none
read-only default on c drive

    Question

  • Hi guys,

    My question is: how do you change the setting (if you can) that marks files created on the c drive as read-only as a default in Windows 7?

    Thanks,

    Chris

    Monday, January 24, 2011 10:54 PM

Answers

  • Hi,

    You may take the Ownership firstly, then you can change the NTLM security options.

    please refer the following steps to take the Ownership.

    1. Right-Click the file or folder.

    2. Click  Advanced, then hit Owner on the tab.

    3. Then take the Ownership to you.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by c. mccarthy Wednesday, January 26, 2011 9:25 PM
    Wednesday, January 26, 2011 9:04 AM

All replies

  • Hi,

    You may take the Ownership firstly, then you can change the NTLM security options.

    please refer the following steps to take the Ownership.

    1. Right-Click the file or folder.

    2. Click  Advanced, then hit Owner on the tab.

    3. Then take the Ownership to you.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by c. mccarthy Wednesday, January 26, 2011 9:25 PM
    Wednesday, January 26, 2011 9:04 AM
  • Hi,

    You may take the Ownership firstly, then you can change the NTLM security options.

    please refer the following steps to take the Ownership.

    1. Right-Click the file or folder.

    2. Click  Advanced, then hit Owner on the tab.

    3. Then take the Ownership to you.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Thanks Juke
    Wednesday, January 26, 2011 9:25 PM