none
Remove "Other User" after pressing CTRL-ALT-DEL

    Question

  • I have a Windows 7 Pro workstation on a domain and would like to know if there is a way of removing the "Other User" button after pressing CTRL-ALT-DEL.

    Here's some info:

    1. Require CTRL-ALT DEL = enabled
    2. Remember last user who logged in = disabled

    After you press CTRL-ALT-DEL you have to then click on "Other User" then enter login credentials.  I've tried the ShowList reg option etc but nothing works.  Surely there is a way to fix this?
    Wednesday, March 10, 2010 2:29 PM

All replies

  • Hello,

    I am afraid that there's no way to remove the "other user" button.
    Thomas77
    Thursday, March 11, 2010 9:06 AM
  • I don't believe this. My requirements are exactly the same as this. In a small office I have 3 windows 7 pro 32bit computers that all do not display the 'other user' button after pressing ctrl + alt +delete. However I have one Windows 7 pro 64bit laptop that does display the 'other users' button. The only difference I can see is that the ones that behave as desired are 32bit whereas the one giving me greif is 64bit and has ASUS software plastered throughout the install.

    Explain that if it can't be done!

    note: all connected to SBS2k3 domain with same group policies applied

    Saturday, March 27, 2010 8:11 AM
  • In my case they are all Dell computers and all have a clean install of Windows.  The first time you press ctrl-alt-del it doesn't show it but subsequent logins do.  Enabling/Disabling ctrl-alt-del has no effect.

     

    I'm sure there is way to get rid of it but it's not yet known since it's a irritant rather than a real issue.

    Saturday, March 27, 2010 12:37 PM
  • I have the exact same problem on a Toshiba laptop. We are on a domain and when I press Ctrl-Alt-Del, I get the "Other User" icon. I have to click that before I can enter a username and password. That is the dumbest icon I've seen. Has anyone figured a way to get rid of it? On other Dell laptops, we do not get this "Other User" icon.
    Monday, June 07, 2010 7:50 PM
  • We have this issue too.
    It only happens on our laptops. Desktops are OK.

    I believe it has something to do with the wireless policy we have applied.
    In Group Policy there's two types of Wireless policies you can apply - "Windows XP" OR "Windows Vista and Later Releases"
    We upgraded to Win7, and ever since we applied the wireless policy type - "Windows Vista and Later Releases", we got the "Other User" login after pressing Ctrl-Alt-Del.

    Don't think there's anything you can do about this. We just have to live with it.

    Friday, October 29, 2010 8:01 AM
  • On the recent Toshiba laptops removing the Authentec Fingerprint software and the Toshiba Fingerprint Utility and restarting twice appears to get rid of this mysterious 'Other User' problem.  It may be the same on other manufacturers as a lot of the Biometric software ties into the login process.

    I had to restart twice for my problem to come right.  After removing the software, restarting twice, I now push Ctrl+Alt+Del and it takes me straight to typing in a password for the previously logged in user.  No more Click or Enter key first.

    Worked for me, may work for you.

    • Proposed as answer by matambanadzo Friday, February 18, 2011 4:13 AM
    Thursday, November 25, 2010 1:41 AM
  • I'm experienceing the same thing in my environment.   I have been able to narrow it down that we have an encryption software called Beachhead Solutions Data Defense that is causing the problem.  Computers that have installed are having the problem and ones that do not are not.  I will be contacting the vendor today to see if they have a fix.
    Monday, January 10, 2011 2:42 PM
  • On the recent Toshiba laptops removing the Authentec Fingerprint software and the Toshiba Fingerprint Utility and restarting twice appears to get rid of this mysterious 'Other User' problem.  It may be the same on other manufacturers as a lot of the Biometric software ties into the login process.

    I had to restart twice for my problem to come right.  After removing the software, restarting twice, I now push Ctrl+Alt+Del and it takes me straight to typing in a password for the previously logged in user.  No more Click or Enter key first.

    Worked for me, may work for you.


    THANK YOU. This was driving me crazy and I couldn't figure out why I was getting the "Other User" BS on our recent crop of laptops (all Toshibas, BTW).

    To MS: make the "Other User" option available ON the login screen, not between CAD and login. It's annoying and confusing for users.

    Merely uninstalling the biometric software/driver didn't work - I also had to disable the device.

    Again, my thanks!

    Sunday, February 06, 2011 12:29 AM