none
Unable to open windows server 2003 shared folders from windows 7

    Question

  • I have a windows server 2003 it is a domain controller its full name testserver.vajratestserver  . I created some shared folders in that machine and created 2 domain users . I tried to opend the windows server box by typing \\vajratestserver from windows xp run prompt it is asking login credentials I am entering a domain users credentials. It is opening perfectly.

    Now the problem is I have another windows 7 laptop. Now I am trying to open the same server using the same domain user login credentials but it is unable to open the server folders. Even I tried by entering the username as vajratestserver\username    and testserver.vajratestserver\username   and username .

    Could you please any body help me on this one.

     

    Any help is highly appreciable.


    with regards, Praveen chitturi.
    Thursday, December 02, 2010 10:02 AM

Answers

  • Hi Praveen,

     

    First, please check if Windows 7 is able to access all the shared files in the network. And please confirm that if there is other Windows 7 computers failed.

     

    This issue can be caused by the DNS problem. Please refer to the following information:

     

    Can't Find Server Name when Starting Nslookup.exe

     

    When starting the Nslookup.exe utility, the following error may occur:

     

    *** Can't find server name for address w.x.y.z: Non-existent domain

     

    This error occurs when there is no PTR record for the name server's IP address. When Nslookup.exe starts, it does a reverse lookup to get the name of the default server. If no PTR data exists, this error message is returned. To correct make sure that a reverse lookup zone exists and contains PTR records for the name servers.

     

    For additional information, see the following article or articles in the Microsoft Knowledge Base:

     

    172953  (http://support.microsoft.com/kb/172953/EN-US/ ) How to Install and Configure Microsoft DNS Server

     

    References:

     

    Using NSlookup.exe

     

    Regards,

     

    Sabrina

     

    TechNet Subscriber Support in forum.

     

    If you have any feedback on our support, please contact tngfb@microsoft.com

     


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Sabrina Shen Tuesday, January 04, 2011 2:09 AM
    Monday, December 27, 2010 7:16 AM

All replies

  • Hi Praveen,

     

    First, please let me know if there is any error received.

     

    Please try the following steps to test this issue:

     

    1. Try to access the share folder by “\\XXX.XXX.XXX.XXX<IP Address> and see how it works.

    2. Test the issue in Clean Boot.

    3. Check if there are any other Windows 7 computers can access it.

    4. Change the Network security: LAN Manager authentication level in group policy

    --------------------

    1).     Click the Start Button, type "gpedit.msc" (without quotation marks) and click OK.

    2).     In the "Group Policy" window, double click on "Windows Settings" under "Computer Configuration".

    3).     Double click on "Security Settings"-> "Local Policies"-> "Security Options"

    4).     In the right panel, double click on the "Network Security: LAN Manager authentication level", please select "Send LM & NTLM Responses".

    5).     Click Apply and OK.

    6).  Please reboot the computer to test the issue.

     

    Regards,

     

    Sabrina

     

    TechNet Subscriber Support in forum.

     

    If you have any feedback on our support, please contact tngfb@microsoft.com


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, December 03, 2010 9:20 AM
  • Hi sabrina,

     

    I am unable to modify the setting(i.e. lan manager authenication level") There is a danger symbol specifying that modifying this setting may affect compaitibility with clients, services and applications.

     

    The present level send NTLM response only. It is unable to change.

     

    Could you please help me on this one.

     

     


    with regards, Praveen chitturi.
    Monday, December 06, 2010 5:33 AM
  • Hi Praveen,

     

    I would like to confirm that if it is able to take my other suggestions successfully and if the same issue occurs.

     

    Also, please let me know if it is an connection error or the authorization related.

     

    Please help collect the error when you try to connect with the shared folders:

     

    How to capture a screenshot
    ======================
    1. When the error is encountered, please press the Print Screen key (PrtScn) on your keyboard.
    2. Click the "Start" Button, type "mspaint" in the Search Bar and Press Enter.
    3. In the Paint program, click the "Edit" menu, click "Paste". Then click the "File" menu, and click "Save".
    4. The "Save As" dialogue box will appear. Type a file name in the "File name:" box, for example: "screenshot".
    5. Make sure "JPEG (*.JPG;*.JPEG;*.JPE;*.JFIF)" is selected in the "Save as type" box, click "Desktop" on the left pane and then click "Save".  

     

    You can refer to the following link to upload the information:

     

    http://social.technet.microsoft.com/Forums/en-US/w7itproui/thread/4fc10639-02db-4665-993a-08d865088d65

     

    Regards,

     

    Sabrina

     

    TechNet Subscriber Support in forum.

     

    If you have any feedback on our support, please contact tngfb@microsoft.com


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, December 06, 2010 9:22 AM
  • Hi,

     

    How are you? I would appreciate it if you could drop me a note to let me know the status of the issue and I would like to know if you have had an opportunity to collect the information requested in my previous post.

     If you have any questions or concerns, please feel free to let me know. I am happy to be of further assistance.  :)

     

    Regards,

     

    Sabrina

     

    TechNet Subscriber Support in forum.

     

    If you have any feedback on our support, please contact tngfb@microsoft.com


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, December 09, 2010 2:44 AM
  • Hi sabrina ,

     

    i am extremely sorry for delay in reply.

     

    There is nothing to take screenshot as when I tried to access my server 2003 (\\file server) it is saying that bad credentials found. But at the same time I am able to open the remote desktop of that server it is working fine.

     

    I dont know the reason.

     

    So please could you please kindly help me on this one.

     


    with regards, Praveen chitturi.
    Friday, December 10, 2010 4:51 AM
  • Hi Praveen,

     

    Thank you for your response.

     

    This issue can be caused by the correct Credential Manager. I suggest going to clear the Credentials in the Credential Manager to test this issue.

     

    If the issue persists, please open Command Console and type the following commands:

     

    Net use \\Computer name or IP address /DELETE

     

    For more information about the command, please refer to the following article:

     

    Net use

     

    Regards,

     

    Sabrina

     

    TechNet Subscriber Support in forum.

     

    If you have any feedback on our support, please contact tngfb@microsoft.com


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, December 10, 2010 8:55 AM
  • I checked the net use but it is saying there are no entries in the list.

     


    with regards, Praveen chitturi.
    Monday, December 13, 2010 6:21 AM
  • Hi,

    Please check the following things:

    1. Time settings between the both PCs.

    2. On Win7 PC, go to Network and sharing center, change advance sharing settings, turn off the Password protected sharing.

    Regards, Simida

    Monday, December 13, 2010 7:54 AM
    Moderator
  • Hi Praveen,

     

    At this time, please open Command Console and type the following commands:

     

    net use \\xxxx\xxx /user:xxxx

     

    It then will ask for the password.

     

    For more information about the command, please refer to the following article:

     

    Net use

     

    If there is any error encountered, Microsoft has a software to check the network traffic, please refer this links:

     

    Microsoft Network Monitor 3.4

     

    How to use Network Monitor to capture network traffic

     

    Frequently Asked Questions About Network Monitor

     

    Regards,

     

    Sabrina

     

    TechNet Subscriber Support in forum.

     

    If you have any feedback on our support, please contact tngfb@microsoft.com


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, December 16, 2010 6:45 AM
  • Hi Praveen,

     

    Just want to say Hi, and I was wondering how everything is going. If anything is unclear, please let me know. It is my pleasure to be of assistance.

     

    Regards,

     

    Sabrina

     

    TechNet Subscriber Support in forum.

     

    If you have any feedback on our support, please contact tngfb@microsoft.com


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, December 21, 2010 6:44 AM
  • Actually I tried open the share as you said net use \\vajratestserver /user:administrator it is giving the following error

    system error 53 has occured.

    The network path was not found

    But I am able to open remote desktop of that server i.e. vajratestserver .

    I lost my patience by trying thats why I had not replied till now.

     

    Could you please help me on this one.

     

     


    with regards, Praveen chitturi.
    Tuesday, December 21, 2010 6:58 AM
  • Hi Praveen,

     

    Thank you for updating the status of our issue.

     

    This error can be caused by one of the following:

     

    1. NetBIOS over TCP/IP is disabled.

    2. The TCP/IP protocol is the only protocol installed.

     

    Now, please take the following steps to enable NetBIOS over TCP/IP on both Windows 7 computer and Windows Server 2003:

     

    1)   Go to “Control Panel\Network and Internet\Network Connections”.

    2)   Right-Click on the connection and choose Properties.

    3)   Click “Internet Protocol (TCP/IP) Version 4” in the list.

    4)   Click Properties, and then click Advanced.

    5)   On the Advanced TCP/IP settings windows, go to “WINS” tab.

    6)   Under NetBIOS setting, click “Enable NetBIOS over TCP/IP”, and then click OK.

     

    Regards,

     

    Sabrina

     

    TechNet Subscriber Support in forum.

     

    If you have any feedback on our support, please contact tngfb@microsoft.com


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, December 23, 2010 7:54 AM
  • I had done but no use. I am able to open remaining xp computers shares the problem is when I am trying to access windows 2003 server box.

     


    with regards, Praveen chitturi.
    Thursday, December 23, 2010 8:48 AM
  •  

    Hi Praveen,

     

    First, I would like to confirm whether the machine has joined in the domain and whether the domain users are created correct on Windows Server 2003.

     

    Second, please open CMD and type nslookup and type testserver.vajratestserver to see whether the information is correct.

     

    Try to use \\IP Address to check whether the share folder can be accessed.

     

    Regards,

     

    Sabrina

     

    TechNet Subscriber Support in forum.

     

    If you have any feedback on our support, please contact tngfb@microsoft.com


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, December 24, 2010 9:04 AM
  • I tried by entering nslookup command but it is unable to find .

    Even I tried to access by \\192.168.1.103 but no use same error.

    I really got irritated with this problem.

     


    with regards, Praveen chitturi.
    Friday, December 24, 2010 10:12 AM
  • Hi Praveen,

     

    First, please check if Windows 7 is able to access all the shared files in the network. And please confirm that if there is other Windows 7 computers failed.

     

    This issue can be caused by the DNS problem. Please refer to the following information:

     

    Can't Find Server Name when Starting Nslookup.exe

     

    When starting the Nslookup.exe utility, the following error may occur:

     

    *** Can't find server name for address w.x.y.z: Non-existent domain

     

    This error occurs when there is no PTR record for the name server's IP address. When Nslookup.exe starts, it does a reverse lookup to get the name of the default server. If no PTR data exists, this error message is returned. To correct make sure that a reverse lookup zone exists and contains PTR records for the name servers.

     

    For additional information, see the following article or articles in the Microsoft Knowledge Base:

     

    172953  (http://support.microsoft.com/kb/172953/EN-US/ ) How to Install and Configure Microsoft DNS Server

     

    References:

     

    Using NSlookup.exe

     

    Regards,

     

    Sabrina

     

    TechNet Subscriber Support in forum.

     

    If you have any feedback on our support, please contact tngfb@microsoft.com

     


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Sabrina Shen Tuesday, January 04, 2011 2:09 AM
    Monday, December 27, 2010 7:16 AM
  • Hi Praveen,

     

    As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as ‘Answered’ as the previous steps should be helpful for many similar scenarios. You can also choose to unmark the answer as you wish.

     

    Thanks for your understanding and efforts.

     

    Best Regards,

     

    Sabrina

     

    TechNet Subscriber Support in forum.

     

    If you have any feedback on our support, please contact tngfb@microsoft.com

     


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, December 30, 2010 2:02 AM