none
How can i disable automatic lock?

    Question

  • after about 15 minutes of inactivity the windows is automaticly lock and go out to the welcom screen how can i cancel this?

    10x in advance.

    Sunday, August 02, 2009 9:09 PM

Answers

All replies

  • Control Panel > Appearance and Personalization > Screen Saver.
    Uncheck "on resume, display logon screen" > OK

    HTH,
    Chris
    [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Sunday, August 02, 2009 9:26 PM
  • i have this but the the option is gray i can't remove the tick in this option and
    i don't use screen saver but even when i choose one it's still gray and i can't
    do nothing about it.

    disabled it using this:
    http://unlockforus.blogspot.com/2008/02/how-to-enable-resume-display-logon.html

    let's hope it would help.:)
    • Marked as answer by aviramof Sunday, August 02, 2009 10:20 PM
    Sunday, August 02, 2009 9:31 PM
  • That should take care of it.

    Please post back with results.
    [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Sunday, August 02, 2009 10:05 PM
  • I've been experiencing the same problem.  I have gone in and disabled the screensaver 'logon on resume' for this and will let you know the results.

    Its kind of annoying if its not a work computer :)


    ***UPDATE***
    It worked!  Thanks!!!
    Wednesday, September 30, 2009 4:22 PM