none
Can't install a screensaver with Windows Vista

    Question

  • I have just bought a new quad core computer with a Windows Vista (32bit version) operating system and I am using a D-link wireless ADSL modem-router. I have found though that I have not been able to install my favourite screen saver the coca-cola Harry Potter castle screen saver that I used previously with windowsXP. When I tried to install it, I got a rediculous message that said windows could not install it please check the memory and disk space and try again. The memory and disk space would not be the problem as the computer is brand new. Is there any way I can install this screen saver with Vista, and would I need to install adobe flash player or shockwave first. Cheers Chris

    Monday, March 31, 2008 1:07 AM

Answers

  •  

    Hi Chris,

     

    The issue can occur if the screensaver is not fully compatible with Windows Vista.

     

    Currently, I suggest downloading the screensaver to the Desktop, right-click it and click Run as administrator to install it.

     

    If it still cannot be installed, please let me know the URL of the download link and I will test the issue on my computer.

     

    In addition, you can contact the screensaver manufacturer for detailed information.

     

    Hope it helps.

     

    Tim Quan - MSFT

    Tuesday, April 01, 2008 9:37 AM

All replies

  •  

    Hi Chris,

     

    The issue can occur if the screensaver is not fully compatible with Windows Vista.

     

    Currently, I suggest downloading the screensaver to the Desktop, right-click it and click Run as administrator to install it.

     

    If it still cannot be installed, please let me know the URL of the download link and I will test the issue on my computer.

     

    In addition, you can contact the screensaver manufacturer for detailed information.

     

    Hope it helps.

     

    Tim Quan - MSFT

    Tuesday, April 01, 2008 9:37 AM
  • I cannot get the Electric Sheep screensaver to run. I am not networked and am logged in as Admin. I download and install the screensaver, selecting it as my default during the download, but it does not even appear in the Personalization->Screensaver menu. I've tried v2.6.6 (http://www.electricsheep.org/electricsheep-2.6.6.exe) and the beta (http://www.electricsheep.org/electricsheep-2.6.7b6.exe). Am I missing something obvious here?

    http://www.electricsheep.org/index.cgi?&menu=download

    Saturday, June 28, 2008 9:37 PM
  • Thankyou very much Tim, I followed your advice and was successful in installing my screensaver. Much appreciated.

     

    Cheers Chris

     

    Monday, June 30, 2008 3:29 AM