none
My HP laptop's touchpad not working properly

    Question

  • I have Windows 7. My touchpad stops working for no reason. Everything else continues to function. Only the pointer freezes and no amount of touching on the touchpad will get it to move. This is a laptop. Can you help me figure out what is wrong?
    Tuesday, April 10, 2012 1:59 AM

Answers

  • If your computer is a dv-7  the track pad switch (below space bar) needs to be "orange" if the switch displays white or nothing the track pad wont work.
    Thursday, April 19, 2012 1:11 AM
    Moderator

All replies

  • Please reply keeping your terminology reg. computers as simple as possible. I've been reading some posts that may as well be Greek to me!

    Tuesday, April 10, 2012 6:36 AM
  • Hi,

    You may reinstall the touchpad driver and update the motherboard driver.

    If the issue persists, you’d better contact HP support for further assistance.

    HP Support  & Drivers
    http://www8.hp.com/us/en/support-drivers.html
    Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Wednesday, April 11, 2012 3:11 AM
  • Thank you for replying! Do I go to programs on my computer and find touchpad driver and uninstall? Where would I find another one to reinstall? Off the internet? Thank you.

    Betty Tryon

    Wednesday, April 11, 2012 3:39 AM
  • You may download the touchpad driver from HP website online.
    Thursday, April 12, 2012 1:44 AM
  • If your computer is a dv-7  the track pad switch (below space bar) needs to be "orange" if the switch displays white or nothing the track pad wont work.
    Thursday, April 19, 2012 1:11 AM
    Moderator
  • I have tried all of the above and it still doesn't work. It only seems to stop working on IE9. So I just shut it completely down and now work from Google Chrome and Foxfire. If it starts doing the same thing on those sites I have no idea what I'm going to do.

    Betty Tryon

    Friday, April 20, 2012 6:25 AM
  • Hi,

    If the issue occurs only on Internet Explorer 9, you may open Internet Explorer 9 with no add-ons mode  for testing. If it persists, clean boot or safe mode to troubleshoot.


    Ivan-Liu

    TechNet Community Support

    Friday, April 20, 2012 2:35 PM