none
CPU usage stays between 50% - 100%

    Question

  • I have browsed other threads for an answer, but not finding a good resolution.  In short, my CPU usage stays between 50% - 100% and I cannot even watch any videos online because the CPU usage is too high.  I have taken screen captures of the Task Manager running processes (sorted by CPU) and the only thing taking up anything significant is System Idle Process.  I understand that this process should not make CPU usage high, but if that is not it... then what else could it be?  Also see screen captures for msconfig Startup.  As you will see, there are only 4 items in msconfig - Microsoft Security Essentials, Zone Alarm, Google Update, and Java Update.  Specs - 2.0 GHz CPU and 4.0 GB RAM (3.25 usable).  

     


    Justin Crutchley
    Saturday, February 04, 2012 4:07 PM

Answers

  • I just found the problem.  The Realtek HD audio was conflicting with the new video card.  Disabling High Definition Audio Controller in Device Manager\System Devices fixed the problem.  I have no need for HD audio anyway. 
    Justin Crutchley
    • Marked as answer by icrutchv4 Sunday, February 05, 2012 6:06 PM
    Sunday, February 05, 2012 6:06 PM

All replies

  • Hello,

    So you have Zone Alarm and MSE running.

    Running two anti-viruses is not recommended for performances reasons. Please disable them and uninstall one them and then check results.

    For more information, you can try using process monitor: http://technet.microsoft.com/en-us/sysinternals/bb896645



    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.  

    Microsoft Student Partner 2010 / 2011
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator: Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows 7, Configuring
    Microsoft Certified Technology Specialist: Designing and Providing Volume Licensing Solutions to Large Organizations
    Microsoft Certified IT Professional: Enterprise Administrator
    Microsoft Certified IT Professional: Server Administrator
    Microsoft Certified Trainer

    Sunday, February 05, 2012 11:36 AM
  • Zone Alarm is not anti-virus... it is the free firewall.  I have disabled just to see if Zone Alarm was the culprit, but it did not make any difference. 
    Justin Crutchley
    Sunday, February 05, 2012 4:34 PM
  • That is fine, but doesn't solve the CPU usage problem.  I looked at the Resource Monitor and it showed that the CPU was being used up by System Interrupts.  I removed my PCI-E ATI video card and switched to the on-board video card and that resolved the issue.  Which is unfortunate because I cannot watch anything in HD using the on-board video card. 
    Justin Crutchley
    Sunday, February 05, 2012 4:40 PM
  • ATI Radeon HD 4300/4500 Series PCI-E.  Motherboard is MSI Amethyst-M (Socket 939). 
    Justin Crutchley
    Sunday, February 05, 2012 5:46 PM
  • I just found the problem.  The Realtek HD audio was conflicting with the new video card.  Disabling High Definition Audio Controller in Device Manager\System Devices fixed the problem.  I have no need for HD audio anyway. 
    Justin Crutchley
    • Marked as answer by icrutchv4 Sunday, February 05, 2012 6:06 PM
    Sunday, February 05, 2012 6:06 PM
  • You should be able to see what service is using the most cpu inside an svchost in process explorer, looking at the threads.  You have to be the System user if you run Symantec antivirus.

     


    • Edited by JS2010 Monday, February 06, 2012 4:01 PM
    Monday, February 06, 2012 4:01 PM
  • I agree.  I think MSE has made a name for itself as a good alternative to Symantec and McAfee.  

    Justin Crutchley

    Tuesday, February 07, 2012 12:43 AM
  • MSE isn't free for enterprise or education.

    Tuesday, February 07, 2012 3:52 PM
  • I have this problem, however every time I reboot the HD AC is re-enabled.  Is there a way to permanently disable it?

    Cheers,

    P

    Monday, November 19, 2012 1:54 PM
  • Your tip pointed me in the right direction.  It was idle at 50% which had me dreading using my work pc.  I looked in my system logs and found the video card was giving issues.  I updated the driver and after a restart I'm at 1% idle.  Its like working on a different machine! Thanks for the heads up.
    Wednesday, August 27, 2014 3:04 PM
  • Your tip pointed me in the right direction.  It was idle at 50% which had me dreading using my work pc.  I looked in my system logs and found the video card was giving issues.  I updated the driver and after a restart I'm at 1% idle.  Its like working on a different machine! Thanks for the heads up.

    can you start a new thread with your issue, and post rig specs so we can more easily help


    Corsair Carbide 300R with TX850V2
    Asus M5A99FX PRO R2.0 CFX/SLI
    AMD Phenom II 965 C3 Black Edition @ 4.0 GHz
    G.SKILL RipjawsX DDR3-2133 8 GB
    EVGA GTX 660 Ti FTW Signature 2 (GK104 Kepler)
    Asus PA238QR IPS LED HDMI DP 1080p
    ST2000DM001 & Windows 8.1 Professional x64
    Microsoft Wireless Desktop 2000 & Wacom Bamboo CHT470M

    Place your rig specifics into your signature like I have, makes it 100x easier to understand!

    Hardcore Games Legendary is the Only Way to Play!

    Wednesday, August 27, 2014 11:12 PM
  • can you start a new thread with your issue, and post rig specs so we can more easily help



    Netech100 doesn't need help. He or she simply posted to indicate that the information in this thread helped resolve his or her problem.
    Thursday, August 28, 2014 4:38 AM