none
copy and paste not working

    Question

  • 2 days ago I noticed that my copy and paste functions stopped working! I am using win xp home sp3 and I do NOT use any remote file sharing or remote apps. No new programs have been installed or removed in over a month.

    I have tried using the keyboard shortcuts crtl+c and crtl+v, right click copy and paste which doesn't work and neither does the copy or paste function under the edit menu. when I highlight text I can use copy ( enabled with black text) in the edit menu, right click and hit copy or do a crtl+c but when I go to paste the text into any text document regardless if using keyboard shortcut crtl+v, right click or the edit menu, the paste function is not enabled ( grayed out)

    These functions are not working in any document program on my PC nor do they work with paint shop pro or photo shop when I try to copy an image into my work image.

    if there any way to fix this? I need my copy and paste functions to work again!!!

    I have tried just about everything to get this to work .. restoring to the day before the issue started didn't help. My fiance is a PC tech and even he couldn't get it to work even after checking to make sure the clipboard was not full ( it was empty), reformatting is not an option as I need my PC for my job and copy and paste is a big part of my job as a graphic designer.

    Sunday, December 04, 2011 7:48 AM

Answers

  • Hi,

     

    Try: Start > Run   (Type services.msc) and press OK

     

    Check for clipboard and ensure the service is started, if so, restart service by right clicking and then re-try copy and paste.

     

    Martin

     


    If you find my information useful, please rate it. :-)
    Monday, December 05, 2011 2:39 AM
    Moderator

All replies

  • Try performing a system files integrity check: open a command prompt window and execute the following command

    sfc /scannow
    

    Wait for the results and reboot your system.

    Bye.


    Luigi Bruno - Microsoft Community Contributor 2011 Award
    Sunday, December 04, 2011 3:46 PM
  • I couldn't get the scan to run .. it would start then ask me to insert my OS disk into my CD Rom which I did but when I clicked on the retry button, it kept giving me a message stating the CD was the wrong CD .. I even restarted the scan with the OS disk already in the CD Rom drive with the same results. Could my OS disk version be the issue? It says version 2002, its the actual OS disk and not a re-installation disk or recovery disk, with the entire face looking like a hologram. When it would give me the "wrong CD" message I would click cancel and it would scan a little more then the same message would pop up again. 
    Sunday, December 04, 2011 6:06 PM
  • Hi,

     

    Try: Start > Run   (Type services.msc) and press OK

     

    Check for clipboard and ensure the service is started, if so, restart service by right clicking and then re-try copy and paste.

     

    Martin

     


    If you find my information useful, please rate it. :-)
    Monday, December 05, 2011 2:39 AM
    Moderator
  • clipboard isnt listed but clipbook (aka clipbook viewer) is, i tried to start it but received an error message

    "could not start the clipbook service on local computer

    error 1068: the dependency service or group failed to start" 

     

    enabled Network DDE and Network DDE DSDM which allowed clipbook to then become enabled but after restarting all 3 services .. the copy/paste functions are still not working ..

    i have also uninstalled clipbook viewer and re-installed it using my original Win XP home OS disk and this did not fix it

     

    I do not have remote file sharing enabled on my system.


    • Edited by storm36 Tuesday, December 06, 2011 2:28 AM typos
    Monday, December 05, 2011 4:11 AM
  • Steps.

    1) Start-> Run -> Services.msc     
    2) Look for Desktop Window Manager Session Manager .  
    3) Restart the Service

    Try your copy/paste again.

    Hope this helps.

    worked 4 me.

    • Proposed as answer by Kadan Monday, June 18, 2012 12:22 PM
    Monday, June 18, 2012 12:22 PM
  • Steps.

    1) Start-> Run -> Services.msc     
    2) Look for Desktop Window Manager Session Manager .  
    3) Restart the Service

    Try your copy/paste again.

    Hope this helps.

    worked 4 me.


    Monday, June 18, 2012 12:22 PM
  • I had this problem too.  I found that when IE has an application working, such as viewing a PDF in the browser, the clipboard was not working.  When I backed out of the PDF viewer and tried copy/paste again it worked.  Not sure why, but it seems to do the trick.
    Friday, January 04, 2013 1:50 PM
  • Well I tried all of the other solutions using the command prompt. However, none of them worked.

    Then I came across yours and walla it worked.  I never would have figured it out as I have a pdf, often many open so very frequently.  I am surprised I have not run into this problem in EVER in the 33 years I have spent at least 8 hours a day on a computer.   Thank you Scott... you made my day...

    GGG

    Wednesday, February 19, 2014 6:24 AM