none
windows 7 and raid 0

    Question

  • i have tryed to install w7 32 and 64 bit on a second partation on a raid 0 , i get to start up screen and get '' windows could not collect information for [osimage]     image file [install.wim] does not exist  ''   

    i have installed both 32 and 64 bits before on non raid hard disks with 2 partitions with no problem at all , is there a way i can get around this ? i have an amd  asus M3A79-T Deluxe  ,  have xp pro 64bit on first partition
    Tuesday, February 17, 2009 8:23 AM

Answers

  • On the screen where you specify which partition to install Windows on you need to load the driver for your RAID controller.

    Kerry Brown MS-MVP - Windows Desktop Experience
    Tuesday, February 17, 2009 3:20 PM

All replies

  •  

    Your problem is not related to your setup, but probably due to you having a corrupt DVD.  As of Windows Vista, the installation package is provided by an image file named install.wim (wim being short for Windows image).  Look on your DVD and navigate to the sources folder.  You should see a file named install.wim with the below file sizes.

     

    • 32bit install.wim file size: 2,257,914 KB
    • 64bit install.wim file size: 2,958,880 KB

     

    Once you get past this, then you should be good to go; however, be prepared to present the RAID 0 drivers during install time if Windows 7 fails to see your drives.  As you probably already know, you will need the expanded drivers (not enclosed in a compressed .ZIP or .EXE) on a removable device such as a USB thumb drive.

    Tuesday, February 17, 2009 3:14 PM
  • On the screen where you specify which partition to install Windows on you need to load the driver for your RAID controller.

    Kerry Brown MS-MVP - Windows Desktop Experience
    Tuesday, February 17, 2009 3:20 PM
  • This is similair problem:

    LINK
    Sunday, October 18, 2009 1:03 AM