none
The device or resource (localhost) is not set up to accept connections on port "The World Wide Web (HTTP)"

    Question

  • I am having a problem with one program in particular. It is a traffic program that we use for work and when I want to run a report it directs me to localhost/reports/Default.aspx however then the page will not load and I get the above error.

    I have searched the internet for an answer to this problem for a few days and nothing seems to work. I have tried resetting the IE settings and checking that the Proxy box is not ticked. But also if I try to go to the same page in firefox or chrome, it will not load either so I don't think it is a IE problem.

    I can connect to internet fine to browse sites.

    The computer at work is on a network connecting me to the computers at our head office where the problem programs database is kept and this is what I am trying to read from when I try to run a report.

    The IT guy from the software developer is struggling to find an answer so I am hoping that with your help I can get this to work.

    Thankyou for reading my problem.

    Dean

    Thursday, July 11, 2013 9:00 AM

Answers

  • Hi,

    This issue is related to this program. Since we don’t have the information about the software, I suggest you keep working with their software developer to find the root cause. Thank you for your understanding.

    Regards,


    Vincent Wang
    TechNet Community Support

    Friday, July 12, 2013 7:01 AM
    Moderator