none
problem trying to install TweakUI on XP with SP3.

    Question

  • I'm running XP with SP3 on my laptop and trying to install TweakUI.

    I get an error that says 'Powertoy requires Windows XP Service Pack 1 or Windows Server 2003'.

    How do I install this on XP with SP3.  Thanks
    Monday, November 16, 2009 4:24 PM

Answers