none
i have a couple driver issues with my zune HELP?

    Question

  • this is what i get from the event viewer

    Log Name:      System
    Source:        Microsoft-Windows-DriverFrameworks-UserMode
    Date:          9/16/2008 10:36:48 PM
    Event ID:      10110
    Task Category: User-mode Driver problems.
    Level:         Critical
    Keywords:     
    User:          SYSTEM
    Computer:      Ken-PC
    Description:
    A problem has occurred with one or more user-mode drivers and the hosting process has been terminated.  This may temporarily interrupt your ability to access the devices.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-DriverFrameworks-UserMode" Guid="{2e35aaeb-857f-4beb-a418-2e6c0e54d988}" />
        <EventID>10110</EventID>
        <Version>1</Version>
        <Level>1</Level>
        <Task>64</Task>
        <Opcode>0</Opcode>
        <Keywords>0x2000000000000000</Keywords>
        <TimeCreated SystemTime="2008-09-17T02:36:48.888Z" />
        <EventRecordID>20864</EventRecordID>
        <Correlation />
        <Execution ProcessID="1136" ThreadID="1504" />
        <Channel>System</Channel>
        <Computer>Ken-PC</Computer>
        <Security UserID="S-1-5-18" />
      </System>
      <UserData>
        <UMDFHostProblem lifetime="{AD66557E-AEE3-49B0-AAED-A504BB5E4635}" xmlns:auto-ns2="http://schemas.microsoft.com/win/2004/08/events" xmlns="http://www.microsoft.com/DriverFrameworks/UserMode/Event">
          <Problem code="8" detectedBy="2">
          </Problem>
          <ExitCode>0</ExitCode>
          <Operation code="259">
            <Message>0</Message>
            <Status>4294967295</Status>
          </Operation>
        </UMDFHostProblem>
      </UserData>
    </Event>








    AND






    Log Name:      System
    Source:        Microsoft-Windows-DriverFrameworks-UserMode
    Date:          9/16/2008 10:36:48 PM
    Event ID:      10111
    Task Category: User-mode Driver problems.
    Level:         Critical
    Keywords:     
    User:          SYSTEM
    Computer:      Ken-PC
    Description:
    The device Zune (location Port_#0002.Hub_#0005) is offline due to a user-mode driver crash.  Windows will attempt to restart the device 5 more times.  Please contact the device manufacturer for more information about this problem.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-DriverFrameworks-UserMode" Guid="{2e35aaeb-857f-4beb-a418-2e6c0e54d988}" />
        <EventID>10111</EventID>
        <Version>1</Version>
        <Level>1</Level>
        <Task>64</Task>
        <Opcode>0</Opcode>
        <Keywords>0x2000000000000000</Keywords>
        <TimeCreated SystemTime="2008-09-17T02:36:48.889Z" />
        <EventRecordID>20865</EventRecordID>
        <Correlation />
        <Execution ProcessID="1136" ThreadID="1504" />
        <Channel>System</Channel>
        <Computer>Ken-PC</Computer>
        <Security UserID="S-1-5-18" />
      </System>
      <UserData>
        <UmdfDeviceOffline lifetime="{AD66557E-AEE3-49B0-AAED-A504BB5E4635}" xmlns:auto-ns2="http://schemas.microsoft.com/win/2004/08/events" xmlns="http://www.microsoft.com/DriverFrameworks/UserMode/Event">
          <DeviceInfo>
            <FriendlyName>Zune</FriendlyName>
            <Location>Port_#0002.Hub_#0005</Location>
            <InstanceId>USB\VID_045E&amp;PID_0710\F0BE02C-_8DE41828_-2D826EE_</InstanceId>
          </DeviceInfo>
          <RestartCount>5</RestartCount>
        </UmdfDeviceOffline>
      </UserData>
    </Event>








    any help would be great!

    Wednesday, September 17, 2008 3:25 AM

All replies

  • also i have this info i found from the device


    Description:
      Windows was able to successfully install device driver software, but the driver software encountered a problem when it tried to run. The problem code is 10.

    Problem signature:
      Problem Event Name:    PnPDeviceProblemCode
      Architecture:    x86
      Hardware Id:    USB\VID_045E&PID_0710&REV_0300
      Setup class GUID:    {eec5ad98-8080-425f-922a-dabf3de3f69a}
      PnP problem code:    0000000A
      Driver name:    WUDFRd.sys
      Driver version:    6.0.6001.18000
      Driver date:    01-19-2008
      OS Version:    6.0.6001.2.1.0.768.3
      Locale ID:    1033
    • Proposed as answer by Mgwena Wednesday, July 15, 2009 6:28 AM
    Wednesday, September 17, 2008 4:42 AM
  • Hi, hope you are still checking this thread. I have encountered the exact same message, except my device its cracked the darkies with is an iPod Nano, problem is though, on top of all these critical errors, I am also getting a box telling me that I need to re-format my iPod so windows can recognize it one more. I havent done the re-format as yet because I'm not sure if this is just a vista thing and, knowing Vista, it will work fine with a re-boot. Either way it doesn't really look good because after removing my ipod from the PC, it wont turn on, and it won't turn on when I re-connect it, so what's the go here? Am I totally stuffed or what?
    Tuesday, October 07, 2008 8:21 AM
  • I have exact the same erro connecting my Zune (Event ID 10111).  Is there a real solution yet?

     

    Monday, November 17, 2008 12:29 PM
  • I have the same problem with Zune as well. Currently going through the process with their tech support. I think their going to actually do repairs on the Zune itself, covered under the 1 year warranty woot.
    Thursday, August 20, 2009 12:36 PM