none
Error 101 (net::ERR_CONNECTION_RESET): Unknown error.

All replies

  • Hi,

     

    When you receive this error message? If possible, could you please collect a screenshot of this issue?

     

    How to capture a screenshot

    ======================

    1. Press the Print Screen key (PrtScn) on your keyboard when the error appear.

    2. Click "Start", type "mspaint" in the Search Bar and Press Enter.

    3. In the Paint program, click "Paste". Then click the "File" menu, and select "Save".

    4. The "Save As" dialogue box will appear. Choose “Save as JPEG picture”.

    5. Type a file name in the "File name:" box, for example: "screenshot", click "Desktop" on the left pane and then click "Save".

     

    Please upload the file to Windows Live SkyDrive (http://www.skydrive.live.com/) and share the URL with us.

     

    Thank you for your cooperation.

     

     

    Friday, July 03, 2009 8:15 AM
  • i dont know what this error means


    Error 101 (net::ERR_CONNECTION_RESET): Unknown error.
    Monday, July 13, 2009 11:38 PM
  • i dont know what this error means


    Error 101 (net::ERR_CONNECTION_RESET): Unknown error.
    Monday, July 13, 2009 11:39 PM
  • I have tryed to do steps 1-5 but nothing happens when i press the PrtScn key. I have been getting this error on different web pages for last 2 days or so on and off. We need answers!!
    Friday, July 17, 2009 8:57 AM

  • Whats the site? Have you tried another browser to see if you have the same issue?

    Try clearing your browser cache.

    -Click the wrench icon on the browser toolbar.
    -Select Tools.
    -Select Clear browsing data.
    -In the dialog that appears, select the check boxes for the types of information that you want to remove.
    -Use the menu at the top to select the amount of data that you want to delete. Select beginning of time to delete everything.
    -Click Clear browsing data.
    Saturday, April 27, 2013 7:27 PM
  • or try this

    14Disable TLS 1.1 by adding a special flag to the Chrome exe

    1. Close all open 'Chrome' browser windows. Exit it completely.
    2. Right-click your CHROME icon on your desktop
    3. In the 'target' part, add --ssl-version-max=tls1  to the end.

       eg. Target: chrome.exe" --ssl-version-max=tls1

    4. Save and re-open Chrome.

    The problem is that new versions of Chrome have TLS 1.1. to connect to Google servers and it appears from reports that there is a bug on some workplace servers which causes them to reset these connections.

    <input role="presentation" style="opacity:0;height:1px;width:1px;z-index:-1;overflow:hidden;;" tabindex="-1" type="text" />
    <input role="presentation" style="opacity:0;height:1px;width:1px;z-index:-1;overflow:hidden;;" tabindex="-1" type="text" />
    Saturday, April 27, 2013 7:36 PM