none
Orientation of display rotated 180 degrees

    Question

  • My desktop and all programs have been rotated 180 degrees in my Win XP (SP3) system using an eVGA nVidia 7900GS graphics card and I do not have a clue as to how this happened.

    When I shut my system down, everything was just fine. When I powered back up again, the display screen was rotated 180 degrees - everything is upside down.  I shut my system down using the keyboard commands of Windows key then 'u', and then "u" one last time.  I have been using this shut-down routine for months now. It may be possible that I inadvertently hit a wrong key but I don't know.

    I have heard of two other systems to which this has happened, but I do not know the fix.  My hope is that this is a known occurrence - toddlers playing with the keyboard or inadvertent  keystrokes - and that someone here on this forum knows the fix or can direct me to a fix.

    I'd really appreciate some help.  I cannot find any documentation about this problem.

    Peace,
    Monday, December 01, 2008 10:26 PM

Answers

  • I had the same thing happen today.  I found this answer and it worked.

     



    If you are facing a 90/180 degrees rotation issue with your displayed screen, this can be either due to a problem with your graphic card or a wrong manipulation of the hot keys of your keyboard. This problem can be easily fixed if you follow the steps below:

    Solution 1

    • Step 1: With the Desktop screen displayed in front of you, use your mouse’s left-click to access the “Graphic Properties” option
    • Step 2: Select the “Rotation” Tab
    • Step 3: Uncheck the box labeled “Enable Rotation”


     

    Solution 2

    • Step 1: With the Desktop screen displayed in front of you, use your mouse’s left-click to access the “Properties” option
    • Step 2: Select the “Parameters” tab and click the “Advanced” option
    • Step 3: From the displayed list, choose the name corresponding to your graphic card model
    • Step 4: Select the “Rotate” option and change it to 0 degrees or to the “normal” mode.


     

    Solution 3


    You can also make use of the hotkeys to change the rotation of your screen

    Press CTRL+ALT Gr+Up/Down/Left/Right arrows

    Solution 4


    If none of the above solutions has solved your problem, this might be due to a bad configuration of your graphic card. I will strongly suggest you to contact a computer technician to fix this issue.

    Wednesday, December 03, 2008 12:17 AM
  • You are right the Gr should not be there.  The hot button is:

     

     

    Press CTRL+ALT+Up/Down/Left/Right arrows

     

    Mike



    Thursday, December 04, 2008 2:19 AM

All replies

  • I had the same thing happen today.  I found this answer and it worked.

     



    If you are facing a 90/180 degrees rotation issue with your displayed screen, this can be either due to a problem with your graphic card or a wrong manipulation of the hot keys of your keyboard. This problem can be easily fixed if you follow the steps below:

    Solution 1

    • Step 1: With the Desktop screen displayed in front of you, use your mouse’s left-click to access the “Graphic Properties” option
    • Step 2: Select the “Rotation” Tab
    • Step 3: Uncheck the box labeled “Enable Rotation”


     

    Solution 2

    • Step 1: With the Desktop screen displayed in front of you, use your mouse’s left-click to access the “Properties” option
    • Step 2: Select the “Parameters” tab and click the “Advanced” option
    • Step 3: From the displayed list, choose the name corresponding to your graphic card model
    • Step 4: Select the “Rotate” option and change it to 0 degrees or to the “normal” mode.


     

    Solution 3


    You can also make use of the hotkeys to change the rotation of your screen

    Press CTRL+ALT Gr+Up/Down/Left/Right arrows

    Solution 4


    If none of the above solutions has solved your problem, this might be due to a bad configuration of your graphic card. I will strongly suggest you to contact a computer technician to fix this issue.

    Wednesday, December 03, 2008 12:17 AM
  • Hello Mike,

    Thank you for your response.   It sounds to me as if it will work.  I want to use your fix but I have one point about which I am not certain.

    You suggested to me that I could use hot keys to change the rotation of the screen.  Will you please explain to me what the Gr+ means in this line:

    Press CTRL+ALT Gr+Up/Down/Left/Right arrows

    I get the CTRL + ALT.  I do not know what the Gr+ refers to.  After you explain that small part to me, I use your fix and check off your response as the answer.

    Peace,
    Wednesday, December 03, 2008 5:52 AM

  • If you installed Nvidia drivers, you will have a icon next your system clock called "NVIDIA settings"
    Right click on it then you will see rotation settings.
    Wednesday, December 03, 2008 9:17 PM
  • Hello Brian,

    Thanks for your suggestion.  My nVidia task bar and the program itself do not have the <Rotate> function in it.  I had to drill down into the <Properties> and create a <Hot Key> combination to rotate the screen 180 degrees from its inverted position.  So now I have a screen that is inverted twice - once by mistake and once to flip it back. Still, the root cause has not been addressed. (What I will do after I write this is go to nVidia and pick up their newest control panel.)

    I honestly think that the suggestion that was given to me by Mike is the one that will answer my questions.  I'm waiting for him to get back to me about one of the commands he posted - I need clarification on that point.

    Once again, thank you for your input.  I appreciated it.

    Peace,
    Wednesday, December 03, 2008 9:59 PM
  • You are right the Gr should not be there.  The hot button is:

     

     

    Press CTRL+ALT+Up/Down/Left/Right arrows

     

    Mike



    Thursday, December 04, 2008 2:19 AM
  • Hello Mike,

    Thank you for responding and thank you for the fix.  I have marked your reply as the answer. 

    I appreciate your help.

    Peace,
    Thursday, December 04, 2008 2:27 AM
  • Thanks for the  advice. It worked and now my screen is showing correctly. Note: I left click to display graphics options. Using Windows XP.

    Bruce Rosswurm
    Thursday, November 12, 2009 2:30 PM
  • THANKS FOR YOUR HELP I FOLLOW THE STEP BY STEP GUIDE AND IT WORKS IT TOOK ME FOUR HOURS  TO FIXS THE PROBLEM I ALMOST GIVE UP BUT I DID'NT.      MANY THANKS MIKE.
    Friday, November 04, 2011 1:52 AM
  • Tahnks Thanks Thanks cant tink what happened but trying to use it upsidedown was killing me
    Saturday, July 28, 2012 10:32 AM
  • My wife did the same thing on her XP netbook this evening. I found the answer here and used it successfully.

    Instead of nVidia here graphics are an Intel driver. They have a similar tab (Display Settings) in the Graphics Properties but the tabs run vertically instead of horizontally. It also has the check box that enables the rotation and you can set the rotatation to 0, 90, 180, or 270 degrees. After clicking Apply, you must click OK for the change to become effective within 15 seconds (like you do when changing screen resolution).

    I also found a tab for Hot Keys which has a check box to enable/disable the Ctrl+ Alt+ direction key. After unchecking the box and clicking OK I can no longer use the Hot Key to change the rotation. I can still change the rotation by changing it in the Display Settings tab of the Graphich Properties. Again you will have the 15 seconds to click OK for it to become effective.

    Warning, if you use the Graphics Options choice (Click on the icon in the notification area / status bar, of the task bar) there is no 15 second delay, it is effective Immediately.

    Also if you have a laptop or netbook with a glidepad instead of a mouse, it is difficult to control the mouse unless you connect an external mouse (wireless or corded).

    Alan Craig

    Tuesday, August 14, 2012 5:01 AM