none
Windows has stopped this device because it has reported problems. (Code 43)

    Question

  • Everytime i plug in my world of warcraft gaming mouse i get this message. it used to work if i unplugged it and plugged it back in but now it doesnt work at all. what is happening????

    Friday, November 23, 2012 3:40 PM

Answers

  • Hi,

    You may try the System Restore to restore the system to the date before the issue first occurred.

    1. Click Start. In the search box, type System Restore, and then, in the list of results, click System Restore.

    2. On the window that appears, click Next  and select the date and time on which the issue do not occur and click Next.

    3. Wait for the process to complete.

    Also, please update the BIOS and device drivers from manufacturer's website. 


    Tracy Cai

    TechNet Community Support

    Tuesday, November 27, 2012 3:21 AM
    Moderator

All replies

  • Here is Technet article on this problem http://technet.microsoft.com/en-us/library/cc725873(v=ws.10).aspx

    Rgds

    Milos

    Saturday, November 24, 2012 7:53 AM
  • Hi,

    You may try the System Restore to restore the system to the date before the issue first occurred.

    1. Click Start. In the search box, type System Restore, and then, in the list of results, click System Restore.

    2. On the window that appears, click Next  and select the date and time on which the issue do not occur and click Next.

    3. Wait for the process to complete.

    Also, please update the BIOS and device drivers from manufacturer's website. 


    Tracy Cai

    TechNet Community Support

    Tuesday, November 27, 2012 3:21 AM
    Moderator