none
The DNS server isn't responding

    Question

  • I have a HP Pavilion dv6-1050us with Windows 7.  I have been using a cable modem for internet service.  I brought a Linksys WRT150N  router in order to set up a wireless network.  However, the set-up disk is not compatible with Windows 7.  I found the procedures online to set it up. 

    I connected online and used admin for the password and was able to get online and do everything but without security protection.  I then followed the procedures for setting-up WPA Wireless Security.  However, I after setting up WPA Personal I assumed that was all I needed to do and did not set-up WPA2 Personal and was unable to get back online.  I reset the router and was able to connect but not get online getting "The DNS server isn't responding" error.

    I followed the procedures to change "Preferred DNS Server" settings using 208.67.222.222 and 208.67.220.220 with the same results.  I am still able to get online usine wired via the cable modem.

    I would greatly appreciate your assistance.

    Wednesday, February 02, 2011 2:35 AM

Answers

  • It sounds like your router isn't setup properly to connect to your ISP.  Some cable companies require MAC registration; check with your cable provider and see if that's the reason.  The router's WAN MAC address can be found on one of its configuration pages, a sticker on the back/bottom and probably on the box it came in.  There should also be a feature in the router called "MAC spoofing", where you can enter your computer's MAC address and the router will send that instead of its own, essentially bluffing the MAC filters on your ISP's end.
    • Marked as answer by navyguy78 Friday, February 04, 2011 1:26 AM
    Wednesday, February 02, 2011 2:49 AM
  • Are you using the software that the Linksys supplied to connect to the AP or are you using Windows to cooect to the AP?

    Miguel Fra / Falcon IT Services
    Computer & Network Support, Miami, FL
    Visit our Knowledgebase and Support Sharepoint Site

    • Marked as answer by navyguy78 Friday, February 04, 2011 1:26 AM
    Wednesday, February 02, 2011 2:50 AM
  • Okay then, so it was working (with no encryption) and when you set up encryption it stopped working.  Then you reset the router (probably using the little pinhole button in the back) to factory defaults but it still didn't work.  Let's try this then:

    Connect the router to your cable modem and your PC to the router via Ethernet cable.  Turn them on.  The router's Power, Internet and one of the LAN ports (whichever one you connected to) should be lit.

    Check your PC's wired LAN IP address by running IPCONFIG /ALL; it should be 192.168.1.x where x might be any number > 99 except 255.  If it's not, either you have a static IP set or something's wrong with the router.  The  DHCP server, Gateway and DNS server IPs should be 192.168.1.1 (the router's address.)

    Go to the router's configuration page by firing up a web browser (any will do) and entering http://192.168.1.1.  Log in and go to the router's Status tab and make sure it's getting an address and DNS info from your cable modem.

    If that's all okay then we'll jump to setting up your wireless.

    Go to the Wireless tab.  Pick your encryption type.  You said you wanted to use WPA so we'll go with that.  For security mode, select PSK-Personal, for encryption select TKIP.  I'd pick these because while not as secure as AES, it should be supported by older wireless cards and gaming systems, just in case you ever need to connect one.  Enter whatever you want to use for your pre-shared key - at least 8 characters and it's case sensitive; most special characters are allowed as well.  Click Save Settings.  The router will probably want to restart so let it.

    You can now set up the wireless on the Windows side to match.  You don't need to set up WPA2 (PSK2) or WEP or anything else because you're not using them.

    • Marked as answer by navyguy78 Friday, February 04, 2011 1:26 AM
    Wednesday, February 02, 2011 6:27 PM
  • Nope.  It can be anything you want it to be, your choice.  Pre-shared key, Passphrase, Security Key, it all means the same thing. It just has to be the same on any device that creates a wireless connection to your router, so once you come up with one it'd probably be best to write it down and put it in a safe place.
    • Marked as answer by navyguy78 Friday, February 04, 2011 1:26 AM
    Wednesday, February 02, 2011 7:43 PM
  • Hello,

    there is a space after ipconfig

    so it's ipconfig[space]/all

    Also, when sitching between the PC and the router on your Cable modem, make sure to power cycle it.

    Miguel


    Miguel Fra / Falcon IT Services
    Computer & Network Support, Miami, FL
    Visit our Knowledgebase and Support Sharepoint Site

    • Marked as answer by navyguy78 Friday, February 04, 2011 1:25 AM
    Thursday, February 03, 2011 4:10 AM
  • Also, in addition to what Miguel said, you need to run the IPCONFIG /ALL from a command prompt, not the Windows RUN box or else it'll flash by too fast to read.  To open a Command Prompt you can either:

    1. Start Orb->All Programs->Accessories->Command Prompt

    or

    2. Start Orb,  type CMD in the search box and select cmd.exe (should be the only program on the list.)

    There'll be a lot of information there, but for right now we're only interested in the stuff that pertains to the wired network adapter.  Once we get that working with the router we can move on to the wireless part.

    • Marked as answer by navyguy78 Friday, February 04, 2011 1:25 AM
    Thursday, February 03, 2011 1:06 PM
  • WPA and PSK are the same thing, just different terminology used by different manufacturers.  When you say that Internet connectivity was lost do you mean by the router or by your computer?   If it was the computer and not the router then that's normal - your router's wireless is now set for encryption but your computer isn't - yet.  
    • Marked as answer by navyguy78 Friday, February 04, 2011 1:25 AM
    Friday, February 04, 2011 12:21 AM
  • All right, now we're getting somewhere!

    Okay, since you've already set up a wireless connection we'll go with that:

    Click on the Start Orb then in the right column right-click on Network.  Select Properties.  In the left column select Manage wireless networks.  Find your network on the list, it's probably the only one (and if you didn't change your SSID it's probably "Linksys".)  Right-click on it and select Properties.  Select the Security tab.  For Security type select WPA-Personal (since that's what you used on the router); for Encryption type select TKIP (again, the same as on the router); check the box that says Show characters (so you can see what you're typing) and enter your pre-shared key in the Network security key box - make sure to type it exactly the same as you did on the router.  Click OK and go ahead and close all the windows.

    A word of advice: make sure you set up encryption on the router first or you might have difficulty reconnecting without resetting and starting all over.

    Now, about that Command Prompt - that's what it should be; that pops up and you just type in the command.  When you're done you can either type exit or just close the window.

    Also - once encryption is set up you'll notice it takes slightly longer to connect because it has to negotiate a hash algorithm (based on the pre-shared key) with the router now.

    • Marked as answer by navyguy78 Friday, February 04, 2011 1:25 AM
    Friday, February 04, 2011 12:47 AM
  • Each computer that connects wirelessly will have to have the encryption set up the same way you just did, with the same passphrase.  You shouldn't ever need to touch the router's settings again unless you update its firmware.  For a wired connection, all you should need to do is plug it in; the security is only for the wireless.

    At some point in the future, when you're more comfortable playing around with the settings, you might want to consider changing your wireless' SSID to something besides the default; that way it won't try to connect to any network named "Linksys" automatically.

    • Marked as answer by navyguy78 Friday, February 04, 2011 1:48 AM
    Friday, February 04, 2011 1:39 AM

All replies

  • It sounds like your router isn't setup properly to connect to your ISP.  Some cable companies require MAC registration; check with your cable provider and see if that's the reason.  The router's WAN MAC address can be found on one of its configuration pages, a sticker on the back/bottom and probably on the box it came in.  There should also be a feature in the router called "MAC spoofing", where you can enter your computer's MAC address and the router will send that instead of its own, essentially bluffing the MAC filters on your ISP's end.
    • Marked as answer by navyguy78 Friday, February 04, 2011 1:26 AM
    Wednesday, February 02, 2011 2:49 AM
  • Are you using the software that the Linksys supplied to connect to the AP or are you using Windows to cooect to the AP?

    Miguel Fra / Falcon IT Services
    Computer & Network Support, Miami, FL
    Visit our Knowledgebase and Support Sharepoint Site

    • Marked as answer by navyguy78 Friday, February 04, 2011 1:26 AM
    Wednesday, February 02, 2011 2:50 AM
  • Thanks, I will look into that when I get home tonight.
    Gerald Gilbert
    Wednesday, February 02, 2011 5:07 PM
  • The disk was not compatible with Windows 7, so I went to the website and followed the directions.  When I first connected the router to the cable modem it worked great.  However, when I was following the procdeures to set up security features I ended it to soon.  I assume after completing the steps for WPA Personal that was it and didn't realize I had to do the same steps again for WPA 2 (may have the terms wrong I am at work).  That's when I got the error and even resetting back to the factory default did not solve the problem.
    Gerald Gilbert
    Wednesday, February 02, 2011 5:14 PM
  • Okay then, so it was working (with no encryption) and when you set up encryption it stopped working.  Then you reset the router (probably using the little pinhole button in the back) to factory defaults but it still didn't work.  Let's try this then:

    Connect the router to your cable modem and your PC to the router via Ethernet cable.  Turn them on.  The router's Power, Internet and one of the LAN ports (whichever one you connected to) should be lit.

    Check your PC's wired LAN IP address by running IPCONFIG /ALL; it should be 192.168.1.x where x might be any number > 99 except 255.  If it's not, either you have a static IP set or something's wrong with the router.  The  DHCP server, Gateway and DNS server IPs should be 192.168.1.1 (the router's address.)

    Go to the router's configuration page by firing up a web browser (any will do) and entering http://192.168.1.1.  Log in and go to the router's Status tab and make sure it's getting an address and DNS info from your cable modem.

    If that's all okay then we'll jump to setting up your wireless.

    Go to the Wireless tab.  Pick your encryption type.  You said you wanted to use WPA so we'll go with that.  For security mode, select PSK-Personal, for encryption select TKIP.  I'd pick these because while not as secure as AES, it should be supported by older wireless cards and gaming systems, just in case you ever need to connect one.  Enter whatever you want to use for your pre-shared key - at least 8 characters and it's case sensitive; most special characters are allowed as well.  Click Save Settings.  The router will probably want to restart so let it.

    You can now set up the wireless on the Windows side to match.  You don't need to set up WPA2 (PSK2) or WEP or anything else because you're not using them.

    • Marked as answer by navyguy78 Friday, February 04, 2011 1:26 AM
    Wednesday, February 02, 2011 6:27 PM
  • Thanks!  This sounds logical and easy to follow.  However, I have no idea what the pre-shared key is, does this make a difference?
    Gerald Gilbert
    Wednesday, February 02, 2011 7:11 PM
  • Nope.  It can be anything you want it to be, your choice.  Pre-shared key, Passphrase, Security Key, it all means the same thing. It just has to be the same on any device that creates a wireless connection to your router, so once you come up with one it'd probably be best to write it down and put it in a safe place.
    • Marked as answer by navyguy78 Friday, February 04, 2011 1:26 AM
    Wednesday, February 02, 2011 7:43 PM
  • Thanks again!  I will try this procedure when I get home tonight.
    Gerald Gilbert
    Wednesday, February 02, 2011 7:51 PM
  • I connected the router to the cable modem and my laptop to the router via a Ethernet cable.  The router's Power, Internet and the LAN port I was connected to were lit.  However, it still did not work.  Clicked on troubleshoot problems in the Network and Sharing Center which revealed "Windows can't communicate with the device or resource (primary DNS server).

    I also tried clicking start and entering IPCONFIG/ALL but no items matched search.  I then connected my laptop to the modem via the Ethernet cable and I am now back online.  Tried IPCONFIG/ALL again with the same results (I guess I must be doing that step wrong).


    Gerald Gilbert
    Thursday, February 03, 2011 2:30 AM
  • Hello,

    there is a space after ipconfig

    so it's ipconfig[space]/all

    Also, when sitching between the PC and the router on your Cable modem, make sure to power cycle it.

    Miguel


    Miguel Fra / Falcon IT Services
    Computer & Network Support, Miami, FL
    Visit our Knowledgebase and Support Sharepoint Site

    • Marked as answer by navyguy78 Friday, February 04, 2011 1:25 AM
    Thursday, February 03, 2011 4:10 AM
  • Thanks!  I will try again tonight and will power cycle and make sure to add a space.
    Gerald Gilbert
    Thursday, February 03, 2011 12:22 PM
  • Also, in addition to what Miguel said, you need to run the IPCONFIG /ALL from a command prompt, not the Windows RUN box or else it'll flash by too fast to read.  To open a Command Prompt you can either:

    1. Start Orb->All Programs->Accessories->Command Prompt

    or

    2. Start Orb,  type CMD in the search box and select cmd.exe (should be the only program on the list.)

    There'll be a lot of information there, but for right now we're only interested in the stuff that pertains to the wired network adapter.  Once we get that working with the router we can move on to the wireless part.

    • Marked as answer by navyguy78 Friday, February 04, 2011 1:25 AM
    Thursday, February 03, 2011 1:06 PM
  • Thanks!  You guys are a great help will try the additional steps tonight.
    Gerald Gilbert
    Thursday, February 03, 2011 1:34 PM
  • Thanks guys!  I have followed all the steps and I am now able to connect to the router wired and wireless.  However, unable to set up security.  Went to the router's configuration page and clicked on the Status tap and there was an address and DNS info.  Went to the  Wireless tab and for Security Mode selected WPA Personal (PSK-Personal was not an option), for encryption I selected TKIP.  I entered my shared key and saved settings.  Once I did that a page came up that said continue but the internet connection was lost.  I powered off and reset everything and did the enter procedure again with the same results.

     

    In addition, when I went to the Command Prompt  and hit enter it came up with C:\Users\Admin>

     

    Is there another procedure to set up security?


    Gerald Gilbert
    Friday, February 04, 2011 12:09 AM
  • WPA and PSK are the same thing, just different terminology used by different manufacturers.  When you say that Internet connectivity was lost do you mean by the router or by your computer?   If it was the computer and not the router then that's normal - your router's wireless is now set for encryption but your computer isn't - yet.  
    • Marked as answer by navyguy78 Friday, February 04, 2011 1:25 AM
    Friday, February 04, 2011 12:21 AM
  • Connection was lost by the computer.  Where do I set up encryption in the computer?

    Gerald Gilbert
    Friday, February 04, 2011 12:24 AM
  • All right, now we're getting somewhere!

    Okay, since you've already set up a wireless connection we'll go with that:

    Click on the Start Orb then in the right column right-click on Network.  Select Properties.  In the left column select Manage wireless networks.  Find your network on the list, it's probably the only one (and if you didn't change your SSID it's probably "Linksys".)  Right-click on it and select Properties.  Select the Security tab.  For Security type select WPA-Personal (since that's what you used on the router); for Encryption type select TKIP (again, the same as on the router); check the box that says Show characters (so you can see what you're typing) and enter your pre-shared key in the Network security key box - make sure to type it exactly the same as you did on the router.  Click OK and go ahead and close all the windows.

    A word of advice: make sure you set up encryption on the router first or you might have difficulty reconnecting without resetting and starting all over.

    Now, about that Command Prompt - that's what it should be; that pops up and you just type in the command.  When you're done you can either type exit or just close the window.

    Also - once encryption is set up you'll notice it takes slightly longer to connect because it has to negotiate a hash algorithm (based on the pre-shared key) with the router now.

    • Marked as answer by navyguy78 Friday, February 04, 2011 1:25 AM
    Friday, February 04, 2011 12:47 AM
  • Thank you, thank you, thank you!  I am now up and running!  One last question, my primary laptop is open.  How do I set up for another computer to use my network?  Do I use my passphrase or is there another set up I need to do?

    Gerald Gilbert
    Friday, February 04, 2011 1:24 AM
  • Each computer that connects wirelessly will have to have the encryption set up the same way you just did, with the same passphrase.  You shouldn't ever need to touch the router's settings again unless you update its firmware.  For a wired connection, all you should need to do is plug it in; the security is only for the wireless.

    At some point in the future, when you're more comfortable playing around with the settings, you might want to consider changing your wireless' SSID to something besides the default; that way it won't try to connect to any network named "Linksys" automatically.

    • Marked as answer by navyguy78 Friday, February 04, 2011 1:48 AM
    Friday, February 04, 2011 1:39 AM
  • Thanks!  You were a great help!

    Gerald Gilbert
    Friday, February 04, 2011 1:48 AM