none
Outlook 2007 - Signature won't save in Windows 7

    Question

  • Just wonder if anyone else has seen this. Installed Office 2007 Enterprise on W7. Seems to work fine except when I try to save a signature for email in Outlook, it won't save.

    Tuesday, January 20, 2009 4:28 PM

Answers

  • I just created a signature in Outlook 2007 and it saved just fine for me.  Tested by sending myself a test email as well.  Did you import your PST file over or allow it to create a new one?
    ~Alex T.~Windows Desktop Experience MVP~
    Tuesday, January 20, 2009 8:30 PM

All replies

  • I just created a signature in Outlook 2007 and it saved just fine for me.  Tested by sending myself a test email as well.  Did you import your PST file over or allow it to create a new one?
    ~Alex T.~Windows Desktop Experience MVP~
    Tuesday, January 20, 2009 8:30 PM
  • Sorry Radar I just checked as well and it looks as thought Alex is correct.  I tested in the following formats

    XPPro Sp3 to Win7 U x86
    Vista U Sp1 to Win7 U x86
    Fresh Win7 U x86

    And I was able to save and it worked in both "New" and "Reply"
    Wednesday, January 21, 2009 7:38 AM
  • Hi Radar,

    just like Alex and Phil I have no problems to create and save signatures on Win7 x86/Office 2007 SP1 and 2008R2 x64/Office 2007 SP1.

    Do you use SP1 as well?

    Maybe your Outlook profile is some how corrupted. Try creating a new profile, connect to your mail server and try to create the sig within that new profile.

    --
    SvenC

    Friday, January 23, 2009 5:06 PM
  • HI, I am having the same issue as Radar. I formated my HD and reinstalled Office 2007 Enterprise Edition. I set up signatures and when I send email or even open up a new one, there are no signatures there....
    Thursday, February 12, 2009 2:07 PM
  • Having the same issue here, setup 3 signatures and Outlook is only saving one of them.

    Tried deleting them and recreating them but only one seems to stay.


    Infrastructure Architect for Pro Exchange (http://www.theproexchange.com)
    Tuesday, March 03, 2009 6:17 PM
  • I am having the same problem.  It was fine until about a week ago.  I have seven different signatures and they all worked fine.  Now any changes I make to a signature won't save and if I create a new signature I just get a blank e-mail when I click new e-mail.

    Jon
    Windows 7 build 7000
    Office 2007 Pro
    Jon
    Friday, April 03, 2009 5:23 AM
  • Same problem, except I can't even get a single signature to save.  Basically if I don't type out the signature every time I send an email, I don't have a signature.  Any suggestions?
    Saturday, April 25, 2009 6:03 PM
  • I had the same too.

    Fix for me was to navigate to the folder where it attempts to save the file, then synchronise that folder back to the server. Then on the server you should see that the folder has been sync'd. Delete any ~temp files in there and try saving again.

    Works as designed now.

    Monday, August 10, 2009 5:57 AM
  • Looks like Alex T, Road Warrior & Sven are the exception rather than the rule.  I am having the same problem as Radar and the many others on this page are having.  Windows 7 Enterprise and Outlook 2007 - no signatures!  DOES ANYONE HAVE A RESOLUTION?  It's obviously not a figment of our imaginations.
    Wednesday, November 09, 2011 4:34 PM