none
como evito se windows 7 detenga los servicios de los programas en desuso

    Question

  • Saludos,

    Tengo un problema con un programa (sql server browser express 2008), lo que sucede es que para permitir el acceso a la red requiero tener activo el servicio sql server browser, al principio lo permitía pero al cabo de un tiempo en que no lo usaba me di cuenta que no habia acceso porque estaba detenido y cuando intento iniciarlo manualmente me sale un mensaje que dice "el servicio ...... se inicio y se detuvo. algunos programas se detienen por falta de uso", necesito habilitarlo ya probe de todo en el servicio, incluso ya lo desinstale y vuelto a instalar, creo que el sistema operativo esta deteniendo el servicio,hay algun lugar donde aparesca la lista de servicios bloqueados o algo asi?? o alguna manera de habilitarlo en los registros de regedit.exe?

    Ayudenme porfavor es de vital importancia. de antemano muchas gracias por su respuesta.

     

    Pd. el sistema operativo es Windows 7
    Saturday, September 24, 2011 5:11 PM

All replies

  • Please  go to SQL Server MSDN forum here : http://social.msdn.microsoft.com/Forums/en-US/category/sqlserver

     

    Regards,


    MCP | MCTS | MCITP
    Saturday, September 24, 2011 5:37 PM
  • NO, the problem is the system operating. i know

     

    sincerely yours,

    Jhon MIlla


    Jhon Milla Pajuelo Ingeniero de Aplicaciones
    Saturday, September 24, 2011 5:46 PM
  • Sir, if you  mean Services you can go to :

     

    1- open the Start Menu.

    A) In the search line, type services.msc and press Enter. (See screenshot below)
    Services - Start or Disable-start_menu.jpg 
    2. If prompted, click on Continue in the UAC prompt, or provide the administrator password to approve.

    3. Right click on the service you want to disable or start and click on Properties. (See screenshot below)
    Services - Start or Disable-services.jpg 
    4. To Disable a Service 
    NOTE: See the guide in the TIP box at the top of the tutorial to help decide.
    A) Click on the Stop button and wait a sec for the service to stop. (See screenshots below step 7)

    B) Next to Startup type, click on the drop down menu and select Disable. (See screenshots below step 7)

    C) Click on the Apply button. (See screenshots below step 7)
    NOTE: If the service will not stop and gives a error, then you will need to restart the computer to stop it after you set it to Disabled and clicked on OK.

    D) Go to step 7.
    5. To Start a Service 
    NOTE: See the guide in the TIP box at the top of the tutorial to help decide.
    A) Next to Startup type, click on the drop down menu and select Automatic orManual and click Apply. (See screenshots below step 7)

    B) Click on the Start button. (See screenshots below step 7)
    NOTE: If the Start option is grayed out and will not start, then you will need to restart the computer to start it after you set it to Automatic and clicked OK.
    6. Click on OK. (See screenshots below)
    Services - Start or Disable-properties-1.jpgServices - Start or Disable-properties-2.jpg 

    7. Close the Services window.

     

    Regards,

     


    MCP | MCTS | MCITP
    Saturday, September 24, 2011 5:53 PM
  • Claro ya intente eso, lo que pasa es que el servicio se inicia y luego se detiene a los 3 segundos, quiero saber si hay otra forma
    Jhon Milla Pajuelo Ingeniero de Aplicaciones
    Saturday, September 24, 2011 6:23 PM
  • Establecer el servicio en el alimentador automático

     

    Regards,



    MCP | MCTS | MCITP
    Saturday, September 24, 2011 9:35 PM
  • Hi,
     
    Please understand this forum is for English. Therefore, please write the issue in English if possible so that we can provide suggestions for it.
     
    Or you can create a new thread to the Windows 7 Forum in Spanish .
     
    http://social.technet.microsoft.com/Forums/es-ES/windows7es/threads
     
    Thanks for understanding
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Friday, September 30, 2011 4:25 AM