none
Can't open PDF in IE10 (desktop version) on Windows 8

    Question

  • I have been running Windows 8 (pro) since it was released and I still to this day can't figure out why I can't open PDF files in the browser. all I get when clicking a PDF link is a little black box in the upper left corner of a blank web page. I have reinstalled every version of Adobe reader known to man and still no luck. what the heck is going on here. after googling It I realized I am not alone and that NOBODY has a solution for it. Chrome got me by while I waited for solutions to show up on the internet, but I want to fix this once and for all. Does anyone know why i can't open PDF's in IE on a Win8 x64 box? (by the way I have a lab with many computers that have the same exact problem, so please don't ask me to boot to safe mode and clear my cache or something like that.

    I think at one point I even setup a test machine with a fresh install of Win8 and adobe reader and had the same issue.


    Yeah Buddy!

    Monday, August 05, 2013 10:18 PM

Answers

All replies

  • Hi Jay.lambert,

    Please try the following methods to solve this issue:

    Method 1: Run the Internet explorer performance troubleshooter.

    1. Press Windows + R on the keyboard.
    2. Type control panel in the search box and press Enter.
    3. Type troubleshooter in the search box, and press Enter.
    4. Click Troubleshooting, and click view all in the left pane.
    5. Click Internet explorer performance and follow the steps in the wizard.

    Method 2: Turn the Internet Explorer off and turn it on once again.

    1. Press Windows + R on the keyboard.
    2. Type control panel in the search box and press Enter.
    3. Click Programs, and then click Turn Windows features on or off in the below of Programs and Features.
    4. Uncheck Internet Explorer 10, and then click OK.
    5. Check Internet Explorer 10, and then click OK.

    For your information, please review the article Turn Windows features on or off to get more help:

    http://windows.microsoft.com/en-US/windows-8/turn-windows-features-on-off

    For your information, please review the similar issues to get more help:

    http://answers.microsoft.com/en-us/ie/forum/ie10-windows_8/unable-to-open-pdf-files-in-ie-10-desktop-version/64314804-3d5b-466e-9c93-fb93c7fa30ba?auth=1

    http://answers.microsoft.com/en-us/ie/forum/ie10-windows_8/cant-open-files/2c81f3ae-e707-4397-8dd1-4edba31c7636?auth=1

    Regards,

    Lany Zhang

    Tuesday, August 06, 2013 6:27 AM
  • I found this tip elsewhere and it worked for me after hours of trying everything else. It requires a simple registry edit.

    1. Go to Computer\HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main in the registry.
    2. Find the key for TabProcGrowth and set it to 1 if it is 0.
    3. Close and restart IE.

    This will also allow you to drag a tab off the tab bar and have it open in a new IE window.

    Check out Chris S41's post here:

    answers.microsoft.com/en-us/ie/forum/ie10-windows_8/windows-8-ie-10-i-cannot-open-any-pdf-file-on-any/bb6a2027-1dd8-4758-bc54-d3a16a5c3266 

    • Edited by MReisner Wednesday, August 28, 2013 6:25 AM This worked for me.
    • Proposed as answer by MReisner Wednesday, August 28, 2013 6:25 AM
    Wednesday, August 28, 2013 6:17 AM
  • First of all, Thank you for your response.

    Is reducing IE security the only way to get PDF's to open in the browser?

    I have a Surface Pro that includes MS support. I might put a ticket in with them to see if they can help. if they do then I will post the response here (if it's a useful response).


    Yeah Buddy!

    Wednesday, August 28, 2013 2:59 PM