none
How to release a window hidden under taskbar?

    Question

  • I've been running Win7 for about a month now. This morning when I tried to open my Visual Studio 2008 the window ended up under the task bar and I cannot move it up for the life of me. I am trying different things to no avail. In XP, I recall, when things like this happened I would move the taskbar to another edge of the screen: the top or right edge. Here I cannot figure out how to do it. Please help.

    Thanks.
    AlexB - Win_7 Pro64, SqlSer64 WinSer64
    Tuesday, January 26, 2010 2:47 PM

Answers

  • OK, I figured a way. I checked Autohide taskbar in Properties and since the process is inercial I had a split second to place my cursor on the window and move it up. Then I unchecked the checkbox.

    Are there are ways?

    Thanks.
    AlexB - Win_7 Pro64, SqlSer64 WinSer64
    Tuesday, January 26, 2010 2:55 PM

All replies

  • OK, I figured a way. I checked Autohide taskbar in Properties and since the process is inercial I had a split second to place my cursor on the window and move it up. Then I unchecked the checkbox.

    Are there are ways?

    Thanks.
    AlexB - Win_7 Pro64, SqlSer64 WinSer64
    Tuesday, January 26, 2010 2:55 PM
  • Right click on the taskbar and click autohide and the taskbar won't be in your way
    Tuesday, January 26, 2010 9:20 PM
  • Right click on the taskbar and click autohide and the taskbar won't be in your way

    This is what I did as I said in my post. Thanks.
    AlexB - Win_7 Pro64, SqlSer64 WinSer64
    Wednesday, January 27, 2010 4:20 PM
  • Hi All,

    I had the same issue and was getting extremely frustrated with replies from people providing answers on how to enable and disable auto-hide and other common things which everyone could have found without creating a post

    I found an article that mentioned magnifier but didn't post the solution unless you subscribed.

    Here is what I did to resolve it.

     

    Launch and enable the Magnifier and then disable it:

     

    Click "Start" à "Control Panel (menu item)" à "Ease of Access Center (link)" à "Start Magnifier (push button)" 

    Then Close the magnifier

     *Note , I had to initiate switch user then log back in however I assume a restart will give the same results.

     


    Seeker
    Thursday, August 18, 2011 5:04 AM
  • I found a much easier solution...

    When you go to Taskbar Properties, there is a little button that will allow you to choose the position of you taskbar, simply choose another direction, click "Apply", grab the window, and move it back to your preferred position.

    Tuesday, February 18, 2014 10:26 PM
  • There is another way (for the record) if the window is truly out of reach by the cursor. First, make sure the window is active. If you are unsure, you can use ALT+TAB to activate a window even if it is not on the screen. Then after that, you press ALT+SPACE BAR, then M. This will activate the windows "Move" option. At this point you can move the window using the arrow keys on the keyboard.

    Note: Some windows and dialogs do not support the Move command.

    Wednesday, February 19, 2014 3:03 PM