none
Unidentified Network appears every Windows 7 reboot and stops NW access

    Question

  • I have an HP Pavillion PC which had Windows Vista Home Premium with all patches up to date. I upgraded to Windows 7 last weekend and ever since every time I reboot NW access fails. In Network Sharing there are 2 networks "Network 2" and "Unidentified Network". I have to disable the NW Adapter and enable each time to get rid of the "Unidentified Network" and recover NW access.
    How can I fix this?
    Saturday, November 07, 2009 11:05 AM

Answers

  • I have the same problem with Vista and 2008 Server.

    The issue is that the ROUTE table contains a phantom persistent default route 0.0.0.0 to one of the network interface cards.  This activates the "Unidentified Network" (Public) every time the network connection becomes active.  Sharing permissions are turned off.

    My solution is to use the Windows Command Screen as Administrator and remove all default routes.

       ROUTE DELETE 0.0.0.0

    This removes the default routes from all network interfaces.  You must then reapply the necessary default routes to your interfaces (Do not use address of the network adapter as the default).  If you have an isolated network (without any router, firewall, or gateway) with more than one computer -- I do this in a development laboratory -- is to choose for default address for Vista, 2008, Win-7, to be the IPv4 address of any other attached network interface.

    I don't know why Microsoft deciced to make the default routes 0.0.0.0 persist in the routing table instead of just being bound to the network adapter.  The network stack used by XP, 2000, 2003 systems do not have this problem. 


    I hope this helps!

    Good systems are supportable
    • Marked as answer by Novak Wu Monday, November 16, 2009 7:40 AM
    Monday, November 09, 2009 7:03 PM
  • Hi,

     

    You can also try the following steps to troubleshoot the issue.

     

    1. Bypass the router and connect to cable modem directly for a test. Do you need disable Local Area Connection now? If so, please let me know. Otherwise, please upgrade the router firmware and then connect to router again.

     

    2. Temporarily turn off firewall on the machine and router (If it has).

     

    3. Upgrade the NIC driver.

     

    4. Restart the computer to Safe Mode with Networking to check the result.

     

    5. Configure the connection to obtain an IP address automatically

    =======================================

    a. Click "Start", input "NCPA.CPL" (without quotation marks) to Start Search bar and press "Enter".

    b. Right-click the network connection and click "Properties".

     

    If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

     

    c. Click to highlight "Internet Protocol Version 6 (TCP/IPv6)" and click "Properties".

    d. Check "Obtain an IP address automatically" and "Obtain DNS server address automatically".

    e. Click "OK".

    f. Click to highlight "Internet Protocol Version 4 (TCP/IPv4)" and click "Properties".

    g. Check "Obtain an IP address automatically" and "Obtain DNS server address automatically".

    h. Click "OK".

    i. Reboot the computer.

     

    What's the result now?

     

    Thanks,

    Novak

     

    • Marked as answer by Novak Wu Monday, November 16, 2009 7:40 AM
    Monday, November 09, 2009 2:55 AM

All replies

  • Same here i have the evga 780 mb. Windows 7 ultimate. i had no problems with W7rc!
    Saturday, November 07, 2009 2:36 PM
  • Hi
    when you reboot and the unkown network is present go into open network and sharing centre (right click on network taskbar icon) then select change adapter settings. THer should be 2 adapters as you have said unidentified and network 2. highlight the one which is incorrect and choose disable this network device at the top of the screen. Now if you reboot is all correct. You may need to do a power up sequence on your modem/router first.
    malc
    • Proposed as answer by kulkat9089 Sunday, February 20, 2011 8:11 AM
    Saturday, November 07, 2009 7:19 PM
  • Hi,

     

    You can also try the following steps to troubleshoot the issue.

     

    1. Bypass the router and connect to cable modem directly for a test. Do you need disable Local Area Connection now? If so, please let me know. Otherwise, please upgrade the router firmware and then connect to router again.

     

    2. Temporarily turn off firewall on the machine and router (If it has).

     

    3. Upgrade the NIC driver.

     

    4. Restart the computer to Safe Mode with Networking to check the result.

     

    5. Configure the connection to obtain an IP address automatically

    =======================================

    a. Click "Start", input "NCPA.CPL" (without quotation marks) to Start Search bar and press "Enter".

    b. Right-click the network connection and click "Properties".

     

    If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

     

    c. Click to highlight "Internet Protocol Version 6 (TCP/IPv6)" and click "Properties".

    d. Check "Obtain an IP address automatically" and "Obtain DNS server address automatically".

    e. Click "OK".

    f. Click to highlight "Internet Protocol Version 4 (TCP/IPv4)" and click "Properties".

    g. Check "Obtain an IP address automatically" and "Obtain DNS server address automatically".

    h. Click "OK".

    i. Reboot the computer.

     

    What's the result now?

     

    Thanks,

    Novak

     

    • Marked as answer by Novak Wu Monday, November 16, 2009 7:40 AM
    Monday, November 09, 2009 2:55 AM
  • Same problem!!!... none with Windows 7 RC (using it now on a notebook) but after installing windows 7 get the unidentified network error.  I called the ISP comcast, strong signal to modem, wife connects with hardwire okay on her PC, I'm connected on notebook via wireless connection, swapped out cables... reset everything... NOTHING!!!... Help
    • Proposed as answer by Henrys44 Wednesday, February 26, 2014 5:23 PM
    • Unproposed as answer by Henrys44 Wednesday, February 26, 2014 5:24 PM
    Monday, November 09, 2009 6:14 PM
  • i did exactly what you said Novak... NOTHING!!!... Windows 7 is turning out to be a PIECE of... er.. uh... Work (to put it politely)
    Monday, November 09, 2009 6:16 PM
  • I have the same problem with Vista and 2008 Server.

    The issue is that the ROUTE table contains a phantom persistent default route 0.0.0.0 to one of the network interface cards.  This activates the "Unidentified Network" (Public) every time the network connection becomes active.  Sharing permissions are turned off.

    My solution is to use the Windows Command Screen as Administrator and remove all default routes.

       ROUTE DELETE 0.0.0.0

    This removes the default routes from all network interfaces.  You must then reapply the necessary default routes to your interfaces (Do not use address of the network adapter as the default).  If you have an isolated network (without any router, firewall, or gateway) with more than one computer -- I do this in a development laboratory -- is to choose for default address for Vista, 2008, Win-7, to be the IPv4 address of any other attached network interface.

    I don't know why Microsoft deciced to make the default routes 0.0.0.0 persist in the routing table instead of just being bound to the network adapter.  The network stack used by XP, 2000, 2003 systems do not have this problem. 


    I hope this helps!

    Good systems are supportable
    • Marked as answer by Novak Wu Monday, November 16, 2009 7:40 AM
    Monday, November 09, 2009 7:03 PM
  • Hi there
    Really sorry I haven't got back yet. I am on business but as soon as I get a chance probably Friday I shall try your advice. I really appreciate the responses.
    Thanks very much.
    Stuart
    Monday, November 09, 2009 9:01 PM
  • I have the same problem with Vista and 2008 Server.

    The issue is that the ROUTE table contains a phantom persistent default route 0.0.0.0 to one of the network interface cards.  This activates the "Unidentified Network" (Public) every time the network connection becomes active.  Sharing permissions are turned off.

    My solution is to use the Windows Command Screen as Administrator and remove all default routes.

       ROUTE DELETE 0.0.0.0

    This removes the default routes from all network interfaces.  You must then reapply the necessary default routes to your interfaces (Do not use address of the network adapter as the default).  If you have an isolated network (without any router, firewall, or gateway) with more than one computer -- I do this in a development laboratory -- is to choose for default address for Vista, 2008, Win-7, to be the IPv4 address of any other attached network interface.

    I don't know why Microsoft deciced to make the default routes 0.0.0.0 persist in the routing table instead of just being bound to the network adapter.  The network stack used by XP, 2000, 2003 systems do not have this problem. 


    I hope this helps!

    Good systems are supportable
    this was the solution for me.  very nice. thanks
    Tuesday, November 10, 2009 6:45 PM
  • Steve Hathaway, You are a GENIUS!! Thank you for the spot-on resolution!!
    Wednesday, November 18, 2009 3:30 AM
  • Hi Steve

    Finally got around to looking at this. Thanks for your response. Can you just help me a bit though? I don't know how to "reapply the necessary default routes " to my router. Do you have any simple instructions for this?
    Thanks

    Stukalee
    Sunday, November 22, 2009 12:35 PM
  • Hi Steve

    I have applied the fix you recommended. I have done ROUTE DELETE 0.0.0.0. ROUTE PRINT showed that the route was no longer there. However, unfortunately, upon reboot the unidentified network reappears each time. Please can you help?

    Thanks

    Stuart
    Thursday, December 10, 2009 8:22 AM
  • Windows Vista

    *** Open the "Network and Sharing Center" - there are several ways to do this.

    Control Panel (Control Panel Home)
      Network and Internet
        View network status and tasks

    Control Panel (Classic View)
      Network and Sharing Center

    *** Examine the properties of the Local Area Connection

    Connection "Local Area Connection"  View Status

       or

    Manage Network Connections
      Local Area Connection

    *** Select Properties

    -> Internet Protocol Version 4 (TCP/IPv4)

    IF YOU GET YOUR IP DYNAMICALLY VIA DHCP
      The DHCP (Dynamic Host Configuration Protocol) server
      should be connected to the same switch or hub as your
      "Local Area Connection" interface adapter.

    IF YOU MUST SPECIFY YOUR OWN IP ADDRESS
      Choose an IP address for your "Local Area Connection"
           i.e. 192.168.2.101 
      Specify a network mask (i.e. 255.255.255.0)

      Enter a default gateway IP address:
           This is the IP address of your Internet router
           or network access firewall.

           If you are on a closed-isolated network, choose
           any available IP address of something on your
           local network (i.e. printer) BUT NOT THE SAME
           ADDRESS you use for the "Local Area Connection"

    Good systems are supportable
    • Proposed as answer by tomalak16 Friday, March 04, 2011 6:50 PM
    • Unproposed as answer by tomalak16 Friday, March 04, 2011 6:50 PM
    Thursday, December 10, 2009 10:37 PM
  •  I'm no expert, but "unidentified network" seems to just mean that Windows 7 sees a LAN on that network card.

    It sounds like an error, and is annoying, but as far as I can tell it isn't an error.  (Unless you're getting it on a network adapter that DOES or SHOULD have an internet connection.)  Our LAN has worked fine as an "unidentified network" under Vista and now Windows 7.    For some reason, Microsoft doesn't seem to have provided way to name (identify) a LAN, and didn't realize people would think it meant there was an error.

    Denise Moore ---- 2 HP a1730n Pavillion Desktops, AMD 64 X 2 5000+/5600+, 3072/2048 800MHz DDR2, 4 GB ReadyBoost, 320 GB HDD, Nvidia 6150LE, D-Link DGE-530T NIC, D-Link Green DGS-1005B router, VersaExpress ADSL, Win 7 Home Premium
    Tuesday, December 15, 2009 8:21 AM
  • I too had this problem.
    After searching alot of forums I found the culprit to be Adobe CS3. Some people say it's Photoshop, some say it's Dreamweaver. I don't know which one since I have the full Master Collection installed.
    Anyway, the solution for me was to disable a startup service.

    Run MsConfig
    -> Services
    Disable the service called "##Id_String1.6844[... and then a bunch of numbers]"
    Reboot system.

    I have no idea what this is or what it does, but my computer is fine for now.
    • Proposed as answer by LarsTornqvist Thursday, December 17, 2009 10:24 PM
    Thursday, December 17, 2009 10:24 PM
  •  
    Strange, as neither of those programs should affect one's network.
    Dreamweaver is webpage/website designer.  Photoshop is for photo editing. 
    Denise Moore ---- 2 HP a1730n Pavillion Desktops, AMD 64 X 2 5000+/5600+, 3072/2048 800MHz DDR2, 4 GB ReadyBoost, 320 GB HDD, Nvidia 6150LE, D-Link DGE-530T NIC, D-Link Green DGS-1005B router, VersaExpress ADSL, Win 7 Home Premium
    Friday, December 18, 2009 4:31 AM
  • Hi Denise
    This may be so but when I have my Home Network and the Unidentified Network I cannot get onto the Internet. I have to disable the adapter and enable to get rid of the Unidentified Network and then I can get access.
    Regards
    Stuart
    Friday, December 18, 2009 9:24 AM
  • Hi Steve

    Thanks for getting back and sorry to pester but I didn't understand your instructions after "-> Internet Protocol Version 4 (TCP/IPv4)". The properties I have are set to:

    Obtain IP address automatically

    Obtain DNS server address automatically

    I don't understand how to find out whether DHCP "is connected to the same switch". My NW config is quite simple. I have 3 computers connected to 1 switch which connects to the BT Broadband Router. The switch is just a switch. My computer had the network problem. My wife has a similar HP computer which I upgraded exactly the same way to Windows 7 and she has no problem. The other computer is a work laptop that I connect occasionally. That runs XP and never had a problem.

    Sorry to bother you but I have never been an expert in networks and would be really grateful for a little moer help if you can.

    Thanks for your patience. I really appreciate it.

    Regards

    Stuart

    Friday, December 18, 2009 9:31 AM
  • I too get this error i notice that it has to do with my wireless connections , i have a total of 4 computers set up two hard wired and 2 laptops , when the laptops (wireless) are not on , i can boot up my hp , with windows 7 and no problems , the other cpu thats wired directly to the router is a xp no problems as soon as my wife signs ontp the network (with her vista laptop) if i reboot i get the unidentified network (public) error, I have to then disable the connection and troubleshoot it and it then reloads with no problems . its more of a nuisence then anything would like to have it corrected but if i cant get it fixed will just have to live with the inconvienience of disableing and enableing the adapters.

    Saturday, January 02, 2010 6:56 PM
  • Thanks so much LarsTornqvist.  Your fix worked for me as well.  Maybe it has something to do with Adobe's update service.
    Saturday, January 02, 2010 9:38 PM
  • Hi Lars

    I seems that the Apple Bonjour service is the culprit, at least on my computer. Solution:

    Run msconfig
    Select Services tab
    Uncheck the service Bonjour Service

    Since I did this I have not had the problem and I have restarted the computer many times.

    Thanks Apple :-(

    Regards

    Stuart
    Wednesday, January 06, 2010 8:46 AM
  • OMG...I have been sitting here in tech support (h)ell for the last 5 days...everyone pointing the finger at the other.  Took a look at this post, deleted the aforementioned Id_string and voila.....I'm on. Thank you Lars you are a prince !!  I don't care why it works, the unidentified network is GONE and I can boot up and go directly online.  Whhhooooo hooooooooooo!!
    THANKS - Susan
    Thursday, January 07, 2010 4:29 AM
  • I sure would like to know what that string is and where it came from.  Any ideas ???
    Thursday, January 07, 2010 4:54 AM
  • Sorry, no idea but I am glad it works for you too
    Friday, January 08, 2010 2:27 PM
  • I found that it would kick me off whenever Microsoft updates came through as well.
    I am guessing that the id_string is for the "upgrade" versions of CS3....it will block you from going online until you validate.  I validated my upgrade version but WIN 7 is leaving that bit behind???  Siz
    Friday, January 08, 2010 3:02 PM
  • Wow, thanks so much Lars.  It worked for me as well.  The service that had that name was listed as Apple Computer Inc for the manufacturer.  I don't have itunes installed or quicktime.  Wonder what that is.  Anyway, thanks again!!

    Frank
    Saturday, January 09, 2010 1:18 AM
  • I have been all over looking for the answer for this issue in my situation, and I now bang my head on the desk for being so stupid!

    So I will share my dumb discovery with you all :)

    I have a wired Ethernet network (two computers connected via crossover cable, one a Vista Home Premium computer and another a new Windows 7 Home Premium box) and a wireless network. I wanted to bridge the wireless and the wired together on the new Windows 7 Home Premium box (it has onboard Ethernet and a PCI wireless lan card), so that my wired Vista computer could enjoy internet access through the wireless router. Steve's answer was what helped me figure out the Eureka but its not what worked for me.

    Well, the Win7 box was showing my Ethernet as Unidentified Network, with all the issues that entails. No Internet joy on my Vista box. Oddly enough, my Vista box was showing the Private network correctly.

    What did I do wrong? I had the Default gateway on the Win7 box set to the same IP address as the nic, while I set the Vista computer to the IP address of the Win7 box, thinking that my Win7 box was the default gateway. No, this is wrong, as Steve said.

    But I tried his solution and it failed, when I experimented on my Vista box (I was too paranoid to touch my Win7 box!) my computer simply put the default 0.0.0.0 gateway back into the table upon reboot! So then I started thinking... hrmmm.

    This is what I did:

    Connect the two computers via ethernet crossover cable, and be sure both computers are assigned to the same workgroup as the wireless network computers are.

    First the Vista box. This is what I did to be sure I had a working Ethernet network before bridging on the Win7 box.

    in the Network and Sharing Center

    Manage network connections (click)

    right click and select properties on your Ethernet connection

    Click on IPv4 and set to this

    Set the IP address to 192.168.0.2
    Subnet mask will be automatically given
    Set the Default gateway to 192.168.0.1 (the Windows 7 box)

    close.

    Win7 computer (the one with two NICs, one Wireless and one Ethernet, to bridge)

    Open the Network Sharing Center

    click on change adapter settings

    rightclick on local area connection (the Ethernet connection in my case) and click properties

    give the ethernet adapter these settings under IPv4

    IP address: 192.168.0.1
    (the subnet mask will automatically assign itself)
    default gateway: 192.168.0.2 (the IP of my Vista box connected via crossover cable)

    close

    Bang, Windows 7 comes right up asking me if its a home, work or public network. I click on Home, and am home free finally for Windows 7. (dont need the Homegroup stuff for Vista networking, cancelled out of that there)

    we are home free... bridge the ethernet to the wireless network now, by control clicking both connections and selecting Bridge connections. Bangup, we are bridged. Make sure that the Vista computer is visible in the network... it is, yay!

    Now to get the wireless router to recognise the Vista box and let it have the Internet.

    Over to the Vista box:

    in the Network and Sharing Center

    click Manage network connections again

    right click, properties for the Ethernet connection again

    click on IPv4 again

    Set to get its IP and DNS automatically.

    accept and close.

    Internet works now. This probably should solve most notebook issues when bridging a wired to a wireless network, however in my case these are two desktop computers side by side needing to share an internet connection through a larger wireless network in the house.
    • Proposed as answer by hypatiaa Sunday, January 10, 2010 12:38 AM
    Sunday, January 10, 2010 12:26 AM
  • btw, disabling bonjour is a nonstarter for me, so I am glad it worked... I need Bonjour for modo (a 3d modelling and rendering application) as it uses it for network rendering.
    Sunday, January 10, 2010 4:44 PM
  • Dear hypatiaa:

    THANK YOU SO MUCH!!

    You cannot imagine how many hours and DAYS I spent trying to resolve this troublesome, inconvenient, unresolved, and buggy
    (I have more nasty adjectives  but...) "unidentified network" issue!

    Anyhow, I follow your directions (after trying many other options...more than 12) just one minute before giving up and completely and compulsively and full of anger delete my Windows 7 and install back the XP Pro.

    As soon as I entered the default gateway number: 192.168.0.1 (the IP address of the other computer) and clicked OK...VOILÁ!    BANG!!!!!! (as you wrote).
    I was so happy that I repeated the word BANG so many times...WOW!

    In my particular case, i had to go back to my other older computer (XP) and do the same but entering the DNS value address of the new one (W7)
    which is 192.168.1.2.

    I really appreciate it. By the way WHERE DID YOU GET THAT FIXING TRICK?  I'm quite curious.
    You should be hired by MS with a GOOD salary. Publish your solution in ABC or CNN, since there are millions of "compu-nerds"
    becoming crazy about this unidentified network Win7's  ''unattended" issue.

    MANY THANKS AGAIN!!!!!!!!





    Sunday, January 10, 2010 8:47 PM
  • I had the same problem when I rebuilt my Windows 7 system.  I had CS3 installed on my system, it installs an old version of bonjour.  If you inspect your program files\bonjour directory, see if you have an EXE and DLL file dated 2006.   Jump over to apple's website and search for windows bonjour.   I found the newer download here:  http://support.apple.com/downloads/Bonjour_for_Windows   

    Download and install this (you don't have to uninstall the old Bonjour)  and reboot.  This fixed my install and I no longer have the network error you describe.  If you look at that folder now,  you will have the newer DLLs (and some other gunk.)   



    • Proposed as answer by rupe45 Saturday, January 23, 2010 9:05 PM
    Thursday, January 21, 2010 11:44 PM
  • I upgraded to Windows 7 from XP (reformated disk/HP computer). I re-install MS Office, Quicken & other software and my internet connection works fine. On re-installing CS3 Web Premium, I maintain the ability to connect to internet up to the FINISH/FINISH & RESTART screen. With a restart, I loose the ability to see the internet. If I un-install CS3 and restart, my internet connection is restored. If I install all but Photoshop, Dreamworks, Illustrator, or Fireworks, I can go clear through the RESTART and still have my internet connection. If I install any of the four, I still have internet connection up to the FINISH/FINISH & RESTART screen. At restart I loose my internet connection. Customer Service/Tech Support gave no solution. Something must happen in the installation program at restart to reset some settings pointion to the internet but I known not what. Any ideas?

    I looked at a Windows 7 forum for CS3 problems and found several related to connection problems. One solution (Thanks PDX Prod Mgr) pointed Apple for support, a free product called Bonjour for Windows. (Perhaps Adobe uses an older version then 1.0.6 or something similar.) "Bonjour, also known as zero-configuration networking, enables automatic discovery of computers, devices, and services on IP networks. Bonjour uses industry standard IP protocols to allow devices to automatically discover each other without the need to enter IP addresses or configure DNS servers." (Quote from http://support.apple.com/downloads/Bonjour_for_Windows )

    By installing this version of Bonjour, I was able to fully install and restart my machine and retain my connections.

    Saturday, January 23, 2010 10:06 PM
  • hi i have the same problem i bought a laptop recently and windows 7 was already there , i have tried most of the fix tricks , but i couldn't find the id string  or bonjour .. can any one tell me where can i find it and if i dont have it how can i fix this problem
    Sunday, February 07, 2010 4:55 AM
  • Rupsy,

    Goto run line, type msconfig.

    Under the services tab, look for the service that has ##Id_string(bunch of numbers)...uncheck this service...reboot and see if that does it.

    Let me know if that does the trick.  Worked for me.

    Frank
    Wednesday, February 10, 2010 6:00 PM
  • Brilliant. After months of fighting with this issue your solution fixed everything. I had 3 computers running Windows 7 Pro 64. 2 had CS3 installed and had all kinds of network issues. The third didn't and worked fine. After following your advice and upgrading Bonjour everything is working great. Thanks so much.
    Sunday, February 14, 2010 5:15 PM
  • could someone explain to me like a child how to follow Steve Hathaway's advice? How do I delete these routes?
    Wednesday, February 24, 2010 2:39 PM
  • Tinman,
     He didn't explicitly state it, but you have to open the equivalent to a MSDOS command prompt.

    Once you have that window open, you type in the "route" commands as needed.

    I created a desktop shortcut to :  C:\windows\system32\cmd.exe

    I have a similar shortcut to windows explorer

     C:\windows\explorer.exe /n,/e, c:\

     which opens up in the root of the C: drive.

    tom
    Wednesday, February 24, 2010 4:31 PM
  • Hi Tinman

    No disrespect to Steve but his proposal did not work for me.

    See my reply below:

    Hi Lars

    I seems that the Apple Bonjour service is the culprit, at least on my computer. Solution:

    Run msconfig
    Select Services tab
    Uncheck the service Bonjour Service

    Since I did this I have not had the problem and I have restarted the computer many times.

    Thanks Apple :-(

    Regards

    Stuart


    Hope this works
    • Proposed as answer by buggerlugs Monday, May 03, 2010 3:13 PM
    Wednesday, February 24, 2010 5:21 PM
  • Using Windows 7 Home Premium I too get a ghost  unidentified network (Bench icon) in parallel with my home network (House icon). I then disconnect the former and this puts a big 'X' icon through the pictogram of the PC to House physical link (if using physical Ethernet link).  I then want to 'change [my] network settings' by selecting <Troubleshoot problems> and <Internet>. This usually gets rid of the ghost network by making the common sense selections: usually you are looking for a fix to re-establish the network.
    The above is my temporary basic fix for the above issue. 
    Saturday, March 13, 2010 10:06 AM
  • hi ,

    get a chat with the support staff from microsoft , they have some rather intresting tools

    click the link microsoft support below in my signature  and follow , get a chat with the support staff

    have a nice day
    Scan with OneCare + Support ENDING for windows Vista & XP ! + Plagued by the Privacy Center? REMOVE IT + Threat Research & Response Blog + Sysinternals Live tools + TRANSLATOR + Photosynth + Microsoft Security + Microsoft SUPPORT + PIVOT from Live Labs + Microsoft Live Labs + Get OFFICE 2010 FREE ! + Windows LIVE !

  • Hi Tinman

    No disrespect to Steve but his proposal did not work for me.

    See my reply below:

    Hi Lars

    I seems that the Apple Bonjour service is the culprit, at least on my computer. Solution:

    Run msconfig
    Select Services tab
    Uncheck the service Bonjour Service

    Since I did this I have not had the problem and I have restarted the computer many times.

    Thanks Apple :-(

    Regards

    Stuart


    Hope this works

    I was just having this issue as part of a clean install and following these instructions fixed it for me.

    Thanks for the info!

    Monday, May 03, 2010 3:15 PM
  • Dreamweaver does have a built in FTP which might effect a network somehow or other since it's connecting to an Internet Server to transfer files?
    Sunday, June 13, 2010 5:51 AM
  • On the contrary, Windows 7 DOES allow you to name a wired network which is where I believe my problem is coming from. It kept asking me to name it so I gave it the same name I did for the wireless network and now whenever I turn my computer on I can not access the Internet and I have TWO wired connections listed as being connected. "My Named Network" and "Unidentified Network Connection" (or similar, I forget what Windows names it.) Frustrating to have to disable and enable my NIC.
    Sunday, June 13, 2010 5:53 AM
  • Thanks!!! I too was having this problem with Windows 7 Professional x64. This worked for me. Simple as Pie. As others have noted in this Thread Window's System Configuration lists this as an Apple service. I disabled this service and wah-la. No more two connections with no Internet service!!! Niceeee.

    The service that I stopped was:

    ##Id_String1.6844F930_1628_4223_B5CC_5BB94B879762##

    Sunday, June 13, 2010 6:03 AM
  • I share your enthusiasm!!! It worked for me too!
    Sunday, June 13, 2010 6:04 AM
  • I'm sure it was installed as a service to do with Apple's updates or similar. I'm almost sure it was installed with Quick Time player and/or iTunes.
    Sunday, June 13, 2010 6:06 AM
  • Make sure your router firmware is up-to-date.  We upgrade all the drivers in our PC for Windows 7 but forget to upgrade the router firmware.  I upgraded my router firmware and all those unidentified network problems went away.  It is much easier than forcing windows 7 to work with an out-dated router firmware.  I wish this forgotten upgrade of the router is promulgated by Microsoft.   Consequently many of us wasted a lot of time on this one.
    Friday, July 02, 2010 2:37 AM
  • Thanks!!! I too was having this problem with Windows 7 Professional x64. This worked for me. Simple as Pie. As others have noted in this Thread Window's System Configuration lists this as an Apple service. I disabled this service and wah-la. No more two connections with no Internet service!!! Niceeee.

    The service that I stopped was:

    ##Id_String1.6844F930_1628_4223_B5CC_5BB94B879762##


    This worked great for me too!!!  Glad I came here before I spent too much time trying to figure it out.  I don't think I would have been to able figure this out on my own.

     

    Willi

    Friday, July 02, 2010 4:03 PM
  • Well, I have a similar issue and none of these solutions seems to work. I updated bonjour (had a 2008 version, I use itunes for an ipod), tried the route deal, nothing. Disabled bonjour, nothing.

     

    I connect directly to my cable modem via a switch (i get two IPs from my isp) and the XP machine Im typing this on works fine. The win7 machine just cannot get an IP from the modem. It can connect to the modem's status page but thats it.

     

    Nothing changed from last night, other than I started playing dragon age game (installed it 1+ month ago) last night before shutting down.

     

    Running a gigabyte ep45-ud30 mobo (dual gigabit realtek nics). This is getting insane.

     

    TIA for any ideas.

    Tuesday, July 06, 2010 9:05 PM
  • could someone explain to me like a child how to follow Steve Hathaway's advice? How do I delete these routes?


    The part of the Hathaway advice I don't know how to follow is "use the Windows Command Screen as Administrator"

    I am the sole user of this machine and as far as I know its Administrator. When I try to follow the ROUTES advice, though, I'm told I have to 'elevate.'

    I have now wasted a day of my life, after installing Win 7 some time ago, trying to use Ethernet to get internet access. The Ethernet adaptor on my motherboard no longer appears in Device Manager. I spent hours trying to figure that out, prowling boards etc., then gave up and followed the suggestion of getting a USB-ethernet adapter. Now when I plug that in I get "Undidentified Network," and have since wasted several hours on that. I am beginning to wish I had never upgraded to Windows 7.

    I have uninstalled Bonjour Service, but that does not seem to be it, in my case.

    --Jim

    Wednesday, July 07, 2010 12:32 AM
  • The part of the Hathaway advice I don't know how to follow is "use the Windows Command Screen as Administrator"

    I am the sole user of this machine and as far as I know its Administrator. When I try to follow the ROUTES advice, though, I'm told I have to 'elevate.'

    In the start menu go to all programs-> accessories then right click on Command Prompt and click run as Administrator.
    Wednesday, July 07, 2010 8:07 PM
  • Dear Anybody reading this,

     

    I recently upgraded to Win 7 and started getting internet drop outs and then the unidentified network dispalyed. I finally sorted it out after much reading of forums and head scratching.

    This may not work for everybody but I found that when I was connecting to my Netgear DG834G router via my powerline network adaptors the problem would arise, connecting via wirless was OK though. My fix was to switch off IPV 6 in may adaptor conntion properties, real easy. I have since upgraded my router to a Netgear DGN3500 and through the powerline adaptors all is fine. When connected directly to the old router all was OK too, I can only assume that it is a combination of hardware that causes some not fully compliant IPV6 hardware to falll over.

    Anyway its a quick one to try so good luck to all.

     

    Regards

     

    Richard

    Wednesday, July 21, 2010 7:49 PM
  • Hi All,

     

    OK...here is what worked for me...go to a command prompt as admin and type:

     

    netsh winsock reset

     

    Suddenly all networks that had been "unidentified" were able to be remarked as "home" or "work", etc.

     

    Can't take credit..found a post on another forum..but this needs to be spread far & wide.

     

    Cheers,

     

    Johnster.

    • Proposed as answer by Halfbaked-Tech Wednesday, January 19, 2011 11:30 PM
    Wednesday, July 21, 2010 9:47 PM

  • I too had this problem.
    After searching alot of forums I found the culprit to be Adobe CS3. Some people say it's Photoshop, some say it's Dreamweaver. I don't know which one since I have the full Master Collection installed.
    Anyway, the solution for me was to disable a startup service.

    Run MsConfig
    -> Services
    Disable the service called "##Id_String1.6844[... and then a bunch of numbers]"
    Reboot system.

    I have no idea what this is or what it does, but my computer is fine for now.
    I have Windows 7 Ultimate and this happened on both 32bit and 64bit.  By removing the Service, it worked perfectly!  Very strange for an adobe product to do this however, I noticed it was from Apple computer, so possibly 3rd party!
    Friday, August 13, 2010 11:09 AM
  • Id_String1.6844F930_1628_4223_B5CC_5BB94B879762

    You can remove that completely , or u can do the simple way of going into services and disabling it.

    It is Bonjours mDNSresponder.exe . Bonjour is Apple's open source implementation of zero-configuration networking software. Comes with CS3, Illustrator, iTunes etc.

    That allows the respective program to "phone home" so to speak. Communicate with its home page, or affiliates. It also , checks are your local network for files, videos, songs, etc. that can be compatible with the specific program your using that involves this service.

    My understanding of the reason why this is causing the Unidentified Network goes as follows

    I believe it (mDNSresponder.exe /Id string 1.6xxxx etc)  is trying to send and receive data immediately after your computer starts up, and since it takes most computers NICs a few seconds after booting to actually get synced and ready to go, the mDNSresponder service cannot locate a network to use to communicate in and out of it. So it errors, and thinks you do not have an active network.
        So when your network card does become ready for use, it is already buried or in conflict with the 'unidentified network' that was essentially created by the service in question (Bonjours Mdnsresponder.exe Id_String1.6844F930_1628_4223_B5CC_5BB94B879762)

    So disabling that service or deleting it entirely makes sense that you would no longer get the Unidentied network error because the program for example CS3 is no longer trying to 'phone home'. It is not trying to communicate with anything anymore, leaving just your normal networking connection used for happy browsing.

    (thats just my interpretation , could be very wrong :)

     

    In case you want to remove it instead of disabling it.

    Removing Bonjour for Windows (CS3 only)

    To remove Bonjour :

    1. Open a Windows command prompt and type the following command:
      "C:\Program Files\Bonjour\mDNSResponder.exe" -remove
    2. Navigate to the following folder in Windows Explorer: C:\Program Files\Bonjour
    3. Rename the mdnsNSP.dll file in that folder to mdnsNSP.old
    4. Restart your computer
    5. Delete the the Program Files\Bonjour folder

    Removing Bonjour prevents Version Cue clients (Photoshop, Illustrator, InDesign, Flash, Bridge) from automatically discovering Version Cue Servers and Version Cue projects in your local network. You will need to connect manually using Connect to Server and the URL or IP address of the machine running Version Cue Server instead.

    Tuesday, September 21, 2010 10:03 PM
  • I had the same problem when I rebuilt my Windows 7 system.  I had CS3 installed on my system, it installs an old version of bonjour.  If you inspect your program files\bonjour directory, see if you have an EXE and DLL file dated 2006.   Jump over to apple's website and search for windows bonjour.   I found the newer download here:  http://support.apple.com/downloads/Bonjour_for_Windows    

    Download and install this (you don't have to uninstall the old Bonjour)  and reboot.  This fixed my install and I no longer have the network error you describe.  If you look at that folder now,  you will have the newer DLLs (and some other gunk.)   




    Bingo!!! I think this is the best solution....keeps a service that may be needed AND solves the problem....MANY MANY thanks.
    Saturday, October 16, 2010 4:37 AM
  • I have an HP Pavillion PC which had Windows Vista Home Premium with all patches up to date. I upgraded to Windows 7 last weekend and ever since every time I reboot NW access fails. In Network Sharing there are 2 networks "Network 2" and "Unidentified Network". I have to disable the NW Adapter and enable each time to get rid of the "Unidentified Network" and recover NW access.
    How can I fix this?


    After reading various suggested solutions, none seem to resolve my issue, except for one by Lars Tornqvist below, because I too, had Adobe Photoshop CS3.  His, and a few others, all say to do the process below..  My ID String was set by Apple Computers Inc.. ??  So far, no further issues exists.  I did try Steve Hathaway's remedies.. tried to delete the MS Default Route 0.0.0.0 which has it's own additional issues..  and other temporary remedies like disableing /enableing the NIC, only seemed to have temporary resolution until the next MS Update, then it would start all over again ? 

    <Start><Run><MsConfig><Enter>
    -> Services
    Disable the service called "##Id_String1.6844[... and then a bunch of numbers]"
    Reboot system.

     We'll see if next week's updates enables this disabled item ?

    Sunday, October 17, 2010 10:15 PM
  • Wanted to say Thank you! Thank you!  I've spent hours trying to figure out why my PC started to have networking problems, couldn't connect to the net, I had to disable and re-enable to get internet and Networking centre reported an unidentified network.  This all started after Windows Update, before that my PC was fine with network and with Adobe CS3 suite, VMWare and Office installed.  So a Windows Update caused the network issue, not sure which one as it applied 40 updates!

    I checked Bonjour and had one EXE and DLL from 2006.  So I downloaded Bonjour from Apple's Support centre.

    As of Oct 2010 the URL is http://support.apple.com/kb/DL999

    Version: 2.0.2

    Post Date: June 03, 2010

    Download ID: DL999

    File Size: 5.18 MB

    Installed this version over the top of the old Bonjour service, it updated the 2006 files with ones for 2010, re-booted PC, networking working again, no Unidentified network :-)

    Wednesday, October 27, 2010 3:32 PM
  • Thank you LarsTornqvist. Your solution worked for my Windows 7 machine.  4 days ago it started having this issue and I had been fixing it with a restore point from 10/27 but it always came back on a reset.  I also have the full Master Collection.  Must have been a windows update in conjuction.  But again thank you!!
    Sunday, October 31, 2010 4:39 PM
  • I have the same problem but it only happens when I connect my laptop to docking station. I have to disable the card , disconnect the cable, enable the card and than reconnect the cable and only then it works. when I connect the cable directly to my laptop there is no problem
    Saturday, November 06, 2010 3:35 PM
  • Hi, if you get the unidentified network issue, check for Bonjour service and apply the new version.

    If not, the system may need drivers for the docking station/port replicator, check your systems drivers online and apply the NIC driver for the docking station.

    Thank, John.

    Monday, November 08, 2010 10:51 AM
  • I had the same problem when I rebuilt my Windows 7 system.  I had CS3 installed on my system, it installs an old version of bonjour.  If you inspect your program files\bonjour directory, see if you have an EXE and DLL file dated 2006.   Jump over to apple's website and search for windows bonjour.   I found the newer download here:  http://support.apple.com/downloads/Bonjour_for_Windows   

    Download and install this (you don't have to uninstall the old Bonjour)  and reboot.  This fixed my install and I no longer have the network error you describe.  If you look at that folder now,  you will have the newer DLLs (and some other gunk.)   




    Winner! And the logical solution - thank you
    Wednesday, November 17, 2010 6:48 AM
  • Thanks Steve!

    In response to your instruction:

    IF YOU GET YOUR IP DYNAMICALLY VIA DHCP
      The DHCP (Dynamic Host Configuration Protocol) server
      should be connected to the same switch or hub as your
      "Local Area Connection" interface adapter.

    Here's the details on how the above insight lead me to permanetly resolve this internet connectivity problem:

    In Control Panel slect Change Adapter Settings on LHS panel.
    Local Area Network Connection adapter icon is displayed.

    Right click on the adapter icon and select "Properties" from pop up menu.

    In resulting window, the list of installed protocols and services for this adapter are displayed.

    Find and select "Internet Protocol Version 4 (TCP/IPv4) in the list then choose the properties button.

    The properties window for the TCP/IPv4 protocol opens. 

    I have the buttons for "Obtain an IP address automatically" and "Obtain DNS server address automatically" selected.

    Click the "Advanced" button to open up the Advance TCP/IP Settings window. It should show that you have DHCP enabled, however, in my case the default gateway address for my network was blank. I clicked the "Add" button beneath the Default Gateways box and added the gateway setting for my LAN here. That was it. As soon as I clicked the add button to add the gateway IP address I entered, it connected and I had full Internet access and no further problems connecting automatically after rebooting Win 7.

    If you don't already know your LAN's gateway IP address, you can find it by going to the "Search programs and files" box on the Windows Start Menu (bottom left) and typing the command "cmd". Then hit enter to bring open a DOS box. In the DOS box window type the command "ipconfig" and hit enter on your keyboard. Look at the resulting list of numbers displayed beneath the section titled "Ethernet adapter Local Area Connection." The IP address of your LAN's Gateway is listed across from "Default Gateway."

    I know that this fix will not apply to everyone, but it certainly was a quick one once I realized that even though I had DHCP enabled, my network adapter couldn't get internet access due to the fact it gouldn't automatically find the gateway address. Hope this helps!

     

    Tuesday, November 23, 2010 6:43 PM
  • I had the same problem when I rebuilt my Windows 7 system.  I had CS3 installed on my system, it installs an old version of bonjour.  If you inspect your program files\bonjour directory, see if you have an EXE and DLL file dated 2006.   Jump over to apple's website and search for windows bonjour.   I found the newer download here:  http://support.apple.com/downloads/Bonjour_for_Windows    

    Download and install this (you don't have to uninstall the old Bonjour)  and reboot.  This fixed my install and I no longer have the network error you describe.  If you look at that folder now,  you will have the newer DLLs (and some other gunk.)   




    Another thank-you! I'd been suffering with this problem for a year, and found several stop-gap symptomatic solutions (disabling/reenabling the network adapter, etc.), but never heard the real diagnosis before. I'm using CS3 and don't believe I need Bonjour, so I've disabled it in services, but I'll keep your message and the Adobe address in my files in case I ever need the new version.
    Thursday, December 02, 2010 2:08 PM
  • I too had the same problem for the last year. The above solutions worked perfectly. Thanks a ton!
    Tuesday, December 07, 2010 1:37 AM
  • One of two scenarios can happen related to Unidentified Networks it seems:

    1) your previously working network stops working because the default route is gone

    2) your previously working network stop works because the default route points to the wrong place

    The above comment is of the latter disposition. It appears that Windows 7 'Network Location' keys off of said default route to identify which type (Work, Home, Public) is being used for a given nic, as it has to be able to tell with or without dhcp being enabled.

    I ran into the second situation on a Wireless-G USB adapter, upon boot, would state unidentified network. going into an elevated cmd prompt and issuing a route print would show all interface routes but no default. issuing a "route add 0.0.0.0 mask 0.0.0.0 a.b.c.d" where a.b.c.d was my gateway would automatically convert the location of the network from unidentified to work, with zero other changes.

    After further review it appears the issue with Win7 is that whenever you make a change to the location, no subsequent changes to that same interface will be retained until the machine boots with that NIC set to that location cleanly.

    In other words:

    Fails)

    changing the network location to what you intend, changing the default gateway, or nameserver or dhcp enabled status. It'll work until the machine restarts typically.

    Works)

    changing the network location to what Windows last thought it was (if you're trying to make a public into work, set it to public here). reboot.

    change the network location to what you intend it to be (work). reboot.

    now change the dhcp status, dns, default gateway or anything else and it'll behave as expected ala xp or whatever.

     

     

    Something about changing the network location in tandem with the default gateway causes windows to think the config is invalid and voila, unidentified network.

    Friday, December 17, 2010 7:24 PM
  • I just set my routers IP as my default gateway and problem fixed

     

    -Start

    -Search NCPA.CPL

    -Click enter

    -Right click on the unidentified network

    -Properties

    -Click IPv4

    -Properties

    -Tick "Use the following IP Address"

    IP Address 192.168.1.65 (doesn't have to be .65)

    Subnet Mask: 255.255.255.0

    Default Gateway: listed as default IP address on the bottom of your router (for me: 192.168.1.254)

    -Click OK

     

    I didn't require a reboot, you may have to.



    Friday, December 24, 2010 3:17 AM
  • I too had this problem.
    After searching alot of forums I found the culprit to be Adobe CS3. Some people say it's Photoshop, some say it's Dreamweaver. I don't know which one since I have the full Master Collection installed.
    Anyway, the solution for me was to disable a startup service.

    Run MsConfig
    -> Services
    Disable the service called "##Id_String1.6844[... and then a bunch of numbers]"
    Reboot system.

    I have no idea what this is or what it does, but my computer is fine for now.
    Thanks so much LarsTornqvist.  Your fix worked for me as well.
    • Proposed as answer by kpgreece Wednesday, December 29, 2010 11:58 PM
    Wednesday, December 29, 2010 11:57 PM
  • This helped fix the very same problem on my pc as well....following the directions i found the exact same "STRING" however it wasn't listed by Adobe Master Collection CS3 (which i also have installed) it was from those wonderful people at APPLE!

    Always proud to disable anything from them (hehehe)

    anyways...thanks for the help...very muchly appreciated.........

    Monday, January 03, 2011 4:14 PM
  • Same thing here.  I found the same string, but it was an Apple service.  Disabling that solved my problem.
    Wednesday, January 19, 2011 11:31 PM
  • Hi All,

     

    OK...here is what worked for me...go to a command prompt as admin and type:

     

    netsh winsock reset

     

    Suddenly all networks that had been "unidentified" were able to be remarked as "home" or "work", etc.

     

    Can't take credit..found a post on another forum..but this needs to be spread far & wide.

     

    Cheers,

     

    Johnster.


    im good to go now thanks to his post.

    I can't believe I Forgot about the stupid WINSOCK. UGGGGG

    Try his answer for those of you who don have the ID String ## ____. it takes just a few seconds

    start search- cmd- right click- run as administrator - then run the command he gives above

    Wednesday, January 19, 2011 11:34 PM
  • This helped! I was finally able to print from my home network by doing this!

    Thanks!!

    Sunday, February 20, 2011 8:12 AM
  • Thanks Steve; perfect answer. :)
    Friday, March 04, 2011 6:43 PM
  • I'm sure that the OP did not need to change his network settings, potentially to a completely invalid setting. How do you know that he's in a DHCP environment? This is a cookie-cutter answer!
    Friday, March 04, 2011 6:44 PM
  • I have found through the course of testing many applications for Support purposes, that several things will trigger this.  (1) If you install any of the Adobe Creative Suite software, which requires that you go to 'Apple' and download the latest drivers for "Bonjour Print Services".  (2) Elsewhere in this thread, people have claimed that Microsoft provided us with a default IP address of 0.0.0.0 to which Steve Hathaway mentions going into the Windows Command Screen <RUN> "CMD" <RETURN> and typing "ROUTE DELETE 0.0.0.0" ( which did not work for me ). (3) Another user on the forum had found another solution that he does not claim, using the Windows Command Screen again, and typing "netsh winsock reset", thanks "Half-Baked Tech", ( which also did not work for me ).  (4) But, because I am running Oracle's VM VirtualBox, with them claiming "..that your network connection(s) will fail, once I complete the process..", I found that going into the 'Control Panel', 'Network and Sharing Center', 'Change Adapter Settings', then holding down your <CTRL> button, then <LEFT CLICK> both items to where both networks are highlighted at the same time, then <RIGHT CLICK> on one of the highlighted networks and choose "Bridge Connections".  This corrected my "Unidentified Network" issue, by binding both networks, by a software bridge, to my 'good' network connection.  This has fixed my issue, permanently, after many Crash Tuesday reboots.
    Respectfully, Toby White-Beebe
    Friday, March 04, 2011 9:09 PM
  • I have found through the course of testing many applications for Support purposes, that several things will trigger this.  (1) If you install any of the Adobe Creative Suite software, which requires that you go to 'Apple' and download the latest drivers for "Bonjour Print Services".  (2) Elsewhere in this thread, people have claimed that Microsoft provided us with a default IP address of 0.0.0.0 to which Steve Hathaway mentions going into the Windows Command Screen <RUN> "CMD" <RETURN> and typing "ROUTE DELETE 0.0.0.0" ( which did not work for me ). (3) Another user on the forum had found another solution that he does not claim, using the Windows Command Screen again, and typing "netsh winsock reset", thanks "Half-Baked Tech", ( which also did not work for me ).  (4) But, because I am running Oracle's VM VirtualBox, with them claiming "..that your network connection(s) will fail, once I complete the process..", I found that going into the 'Control Panel', 'Network and Sharing Center', 'Change Adapter Settings', then holding down your <CTRL> button, then <LEFT CLICK> both items to where both networks are highlighted at the same time, then <RIGHT CLICK> on one of the highlighted networks and choose "Bridge Connections".  This corrected my "Unidentified Network" issue, by binding both networks, by a software bridge, to my 'good' network connection.  This has fixed my issue, permanently, after many Crash Tuesday reboots.
    Respectfully, Toby White-Beebe


    hi ,

    this is a good example of that what works for one does not work for the other user , .... everybody has something different on his computer , modem , router , etc , ... isp home or work network , etc , ... people should take this into account before they claim that ' its the solution ' !!

    we all have different settings and different computers , that can make it a nightmare to fing the correct and right solution for a user , ...

    but the main problem is to get the correct info , and the fact that one has to contact the correct ' support ' , ....

    have a mice day


    Scan with OneCare + Support ENDING for windows Vista & XP ! + Plagued by the Privacy Center? REMOVE IT + Threat Research & Response Blog + Sysinternals Live tools + TRANSLATOR + Photosynth + Microsoft Security + Microsoft SUPPORT + PIVOT from Live Labs + Microsoft Live Labs + Get OFFICE 2010 FREE ! 
    Monday, March 07, 2011 5:59 AM
  • I want to celebrate.......Thank you...thank you....

     

    I have read with interest so many suggestions as to how to eliminate this, what seems to be a common problem, and tried most.

    It was not until I saw your post that I realized it had only been there since loading CS3.

    Sure enough first time...Bingo.   I can now put away the razor I was about to use on my wrists.

     

    Wednesday, May 04, 2011 6:20 AM
  • I too had this problem.
    After searching alot of forums I found the culprit to be Adobe CS3. Some people say it's Photoshop, some say it's Dreamweaver. I don't know which one since I have the full Master Collection installed.
    Anyway, the solution for me was to disable a startup service.
    Run MsConfig
    -> Services
    Disable the service called "##Id_String1.6844[... and then a bunch of numbers]"
    Reboot system.
    I have no idea what this is or what it does, but my computer is fine for now.

    Thanks! It worked for me too.

    I hope though I won't have any problems later :)

    Wednesday, June 15, 2011 2:46 PM
  • Additional notes for those running Adobe Creative Suites..  Adobe uses a Post Script Driver by Bonjour.  As such, when you go into the Services and find the corrupt service ##id_string1.6844xx, then disable it, you have only stopped the culprit creating the issue, not fixed it.  You need to go to Apple's website and download the latest "Bonjour Printer Services Installer", which mine was named "BonjourPSSetup" version 2.0.2.0 or greater.  This will restore the Post Script Driver that Adobe will be looking, and to this date, I have had no further issues in this area.
    Respectfully, Toby White-Beebe
    Wednesday, June 15, 2011 6:00 PM
  • Hi to all,

    There are many methods to make Your LAN or Wireless to work and remove "undefined network" problem. Yes, with removing Bonjour or disabling it, disable/enable networ device ... The method with "route" command is more powerful. First of all you need to get command line with cmd command. Type "route print -4" and look for "Gateway" with status under it different from "On-link", if so and you don't have connection do on command line "route delete 0.0.0.0". All this is related if you have only one connection to the network, i.e. do not do it if you have more then one at a time or you'll loose connection to all! Next click RIGHT button of mouse on Computer Icon on Desktop and choose Manage, locate Device Manager and click on it! locate on Right side Network Adapters click on "+" to expand the tree and locate your problem adapter! Click Right buton of mouse on it and choose Properties, Locate Details and click on it. Click under Property on Device description and locate Location information. You'll see something like "PCI bus 0, device 12, function 0". The need value is after "device" in my case this is "12" and remeber it! Go back to "cmd" command line window and write down "route add 0.0.0.0 mask 0.0.0.0 YOUR_GATEWAY_IP if 12". You must know YOUR_GATEWAY_IP (Router IP), that is only weakness, i.e. it is not perfect solution! If you follow the instruction you'll have your connection to the network.

     

    Best Regards

    Friday, June 17, 2011 12:33 PM
  • I interesting that so many people are having this problem including myself but Microsoft are not offering any explanation or solution. WHy does the Unidentified Network problem happen and what are microsoft doing to resolve the problem? Surely it can be either resolved in one of those awsome windows updates or they can make it easier for people to resolve it without becomming an IT Geek.

    THis is rediculous !

    Wednesday, July 20, 2011 11:57 AM
  • Genius.  This fixed the problem on my Win 7 Pro machine.  Thanks Steve.
    Tuesday, September 06, 2011 11:25 AM
  • Hello All,

    My brother rebooted his computer and is having a similar issue.  Everyone of his Network Connections get automatically listed under Unidentified Network (Public Network).

    1. He don't have the Bojour Service loaded.

    2. He doesn't use Adobe CS3, he has CS4.

    3. We have tried

    3.a ROUTE DELETE 0.0.0.0

    3.b netsh winsock reset catalog

    3.c netsh int ip reset reset.log

    What happens is that when we reboot, the adapters go through a discovery phase.  But instead of creating a new Network which we can configure as Home, Work or Public, it always puts the Network Connections (ex Local Area Connection 5) under the Unidentified network.

    We have been at this for hours, there doesn't seem to be a way for us to create a new Network then assign an adapter to it.  It would be nice to be able to drag and drop this stuff around, but you can't. 

    Does anyone know how to get that default Network to appear on reboot?

     


    - Roger
    Wednesday, September 07, 2011 8:53 PM
  • Next click RIGHT button of mouse on Computer Icon on Desktop and choose Manage, locate Device Manager and click on it! locate on Right side Network Adapters click on "+" to expand the tree and locate your problem adapter! Click Right buton of mouse on it and choose Properties, Locate Details and click on it. Click under Property on Device description and locate Location information. You'll see something like "PCI bus 0, device 12, function 0". The need value is after "device" in my case this is "12" and remeber it!

    There is an easier way to find out the interface.  In the same screen as above when you used >route PRINT -4, there is an interface screen before you get to the routes.  On my screen, when I follow the procedure above my device says "0", but the interfaces for both my Ethernet ports are "11" and "12" on the interface screen.  Using "11" and "12" worked for me.  I could add the route successfully.

    - Roger


    - Roger
    Thursday, September 08, 2011 6:05 PM
  • I found that going into the 'Control Panel', 'Network and Sharing Center', 'Change Adapter Settings', then holding down your <CTRL> button, then <LEFT CLICK> both items to where both networks are highlighted at the same time, then <RIGHT CLICK> on one of the highlighted networks and choose "Bridge Connections".  This corrected my "Unidentified Network" issue, by binding both networks, by a software bridge, to my 'good' network connection.  This has fixed my issue, permanently, after many Crash Tuesday reboots.
    Respectfully, Toby White-Beebe
    This worked for us.  Like Toby, everything else listed here failed for us, but taking both Ethernet Adapters and creating a bridge created the default "Network" listing we were looking for.

    - Roger
    Thursday, September 08, 2011 6:08 PM
  • Evening all.

    I recently installed a new Billion 7800N router replacing a very old Netgear DG834 and ran into this issue. I've got a Windows 7 box that was working fine on the old network (wired/100Mbps/full duplex) and it worked for about one hour on the Billion (wired/1Gbps/full) until this issue struck. It's not an exageration to say I tried EVERYTHING in this thread from top to bottom and nothing worked, not one thing. Just as I started to write this post I figured I better try another cable (I did, it didn't work) and then I thought I better try my laptop in wired as wireless was unaffected (thank god) and that didn't work either. Then just because I hadn't tried it and the issue *seemed* related to the router I unplugged a very old Netgear print server from the router that I was never able to get to work (the LAN port was orange). As soon as I did that my network issue resolved itself. I honestly have no fricking clue why a little 'ole print server plugged into the router caused this but it did. Perfect excuse to go buy a network enabled printer. So to summerise:

    If you try all this advice and nothing helps, make sure your PC is the only thing hard wired into the router. It worked for me.

    Laters all!

    Kiro

    Monday, October 24, 2011 6:46 PM
  • I just upgraded to Win 7 and have the same problem.  I found that if I just disable my network card and then re-enable it after rebooting it works fine the unidentified network disappears.  But yes, after each reboot I get an unidentified network and lose my internet access so I am very used to going to my device manager and disabling and reenabling the Ethernet card each reboot.  It's not a solution but it works.

    Love to know how to fix it for real.. 

     

    David

    Sunday, November 13, 2011 9:02 PM
  • I'm also running CS3 progs on Windows 7 (Premiere, AE), and installing the update to Bonjour solved it for me too - thanks!
    Wednesday, November 16, 2011 8:12 AM
  • hello sir,

      thanks for helping me to solve this issue..!!

      its working..!!

    Sunday, December 18, 2011 2:38 PM
  • Thanks a million, Johnster. I wish I had just skimmed through until I saw your easy, simple solution. For those, like me, who need step-by-step instructions:

    Click on Start; All Programs; Accessories; Command Prompt; Right-Click on Run as Administrator; Answer Yes to the pop-up window that asks if you want to allow changes to your computer; Type the following: netsh winsock reset     Hit Enter and follow the instructions to Restart your computer. You will not have the Unidentified Network problem again. (At least it worked for me, a big fan of the "For Dummies" book series.)       tnslim

    Wednesday, December 21, 2011 2:56 AM
  • Yep,

    This worked for me!

    Thanks!

    Wednesday, January 25, 2012 3:58 PM
  • Thank you so much... This was driving me up the wall and everyone else's suggestions just weren't doing the trick...  You nailed it.  Thanks again.
    Wednesday, February 22, 2012 3:09 PM
  • Thanks this let me to get on to the network, with my desktop, but still didn't let me get on the internet.  Any idea of what I'm missing?
    • Proposed as answer by mamabear88 Saturday, March 24, 2012 9:22 AM
    Sunday, March 11, 2012 10:08 PM
  • That's exactly the problem I was having. No need to configure new routes in my case. Juste delete 0.0.0.0 and restart the adapter with DHCP and Voila!
    Friday, March 16, 2012 11:19 AM
  • Hi, It took over a week - several days of research and hours of experimenting trying to find the correct solution. I followed most of the instructions in the 32 printed pages of this posting. None of the suggestions helped until I read the postings of Novak Wu, Steve Hathaway, Bosisme, Thomas Hobbs, George Sunny. and the subsequent post by Roger Huston. If you have a wired connection: • Upate your Ethernet driver; •Make sure you have the most recent Windows driver for your device; •Check your IP settings - you may need to take DCHP (Obtain IP address automatically) off and type in the settings from your ISP and your Gateway router; •In the modem properties menu, try disabling IPv6 and Netbios over tcp/ip; disable IPv4 and reboot to get a clean install of the IPv4 drivers; •Follow the command changes one step one at a time, keep track of what you've done so that if you need to undo something, you can; • As the damage is undone, and you gain more control over your networking issue, you will be able to access the router and reset that as well; •After I did that you should be able to connect. •Hope this helps!
    • Proposed as answer by mamabear88 Saturday, March 24, 2012 10:02 AM
    Saturday, March 24, 2012 9:28 AM
  • After searching high and low for a solution. the "Route Delete 0.0.0.0" was the best solution for me. Kudos
    Friday, April 06, 2012 5:35 PM
  • I stumbled onto this page looking for a solution as well, it appeared to be (for me anyway) Virtual Box's Virtual Ethernet Adapter that caused an extra network to show up in my Network and Sharing Center. The only reason I cared was on the system tray it wouldn't show me as connected (since 'all' network connections werent connected) to the internet or my network. I disabled it, and then after a minute decided to just uninstall it completely from the device manager. Hope it helps someone else.
    Wednesday, May 09, 2012 6:00 PM
  • Thank you very much! That fixed it!!! I have Photoshop CS3 installed and do not have Dreamweaver installed, therefore, it must be Photoshop causing the issue. The service named says it's an Apple product, but was likely installed along with something else. This worked like a charm! Thanks again :)
    Wednesday, May 30, 2012 2:33 AM
  • I was having the same issue with my computer on it's wireless network and a different computer on a wired network. I tried most or all of the suggestions on this forum and none of them worked. After two hours of troubleshooting I came up with this solution.

    IF wired to the network and you boot your computer and it has the unidentified network and no internet access.

    1. go to network and sharing center

    2. click view status

    3. click on disable and then click on continue if another window pops up.

    4. you then want to re-enable your connection. 

    you should have a connection to your network with internet. this does not fox the problem because on restart your network will be unidentified again. 

    5. go to network and sharing center, click view status of your network

    6. then click details

    7. write down everything for:

    IPv4 IP Adress

    IPv4 Subnet Mask

    IPv4 Default Gateway

    IPv4 DNS Server

    then close the window

    8. click on properties and hit continue if a window pops up.

    9. click on Internet Protocol Version 4 (TCP/IPv4)

    10. Then click on properties

    11. Where it says obtain IP address automatically click on the bubble just below it that says "use the following IP address"

    12. FOr all of the stuff you wrote down put that information in, like fill in the blank. enter exactly as you saw it no spaces and no extra zeros.

    13. Remember to enter the DNS server which should have automatically switched over to "use the following DNS server addresses". -----YOu also do not have to enter a alternate DNS server address, I didn't have one and left it blank and it still worked.

    14. after all of that is complete hit ok, close all windows and restart to make sure it worked. 

    For a wireless connection the only differences in steps is instead of disabling your network device is to just disconnect from the unidentified network and then reconnect to yours. so you can omit steps one through four and replace them with disconnecting and reconnecting to your network.

    • Proposed as answer by dark silouette Wednesday, May 30, 2012 6:18 PM
    Wednesday, May 30, 2012 6:17 PM
  • On my home network, each time a Windows 7 or Windows 8 machine connected to the wireless network, the older machines would crash with an "Unidentified Network" error.  I fixed the problem by disabling IPV6 on each of the workstations (IPV6 being new to Windows Vista and newer). 

    I documented the numerous steps in this blog, and this has permanently fixed the problem:
    http://keyliner.blogspot.com/2008/12/vista-unidentified-network-problem.html .  

    However, I have this question:  Is this a problem because my now-somewhat older Linksys Router is incapable of supporting IPV6?

    Saturday, June 02, 2012 2:27 PM
  • Kiro-San THX A BUNCH. 2 Days of reading and failings. I did a system restore and while waiting i kept reading and found your post. When the restore was done it failed lol. on my network i have and IO Gear print server i unplugged it and and network popped on immediately.

    ' make sure your PC is the only thing hard wired into the router' and I quote you.

    Saturday, July 14, 2012 4:10 PM
  • Hey Every thanks for all the tips,  I have been plagued with this issue on a half a dozen machine in the past month.  It has been driving me crazy.

    Quickly THis is what I did, one of these steps helped.

    I ran the ( netsh winsock reset ) which I don't known what it really did but required a reboot.

    I ran the ( ROUTE DELETE 0.0.0.0 ) 

    I would do that a few time and see both adapter jump, eventually I would get lucky and get one to login, either the ethernet or the wireless.

    I did notice after running those commands,  I would go into the adapter, assign it a static ip, which let it log in to the network.  Then diable it, reinable it, verify it still worked.  Then I would go back in the IP4 properties and turn it back so it will get an IP automatically. 

    This seemed to work, periodically

    I did talk to a dell support personal and he suggested flushing the DNS

    I ran (  ipconfig /flushDNS  ) and both my adapter logged in immediately

    Maybe that the answer,  Next system I have I am trying that command first.

    This problem has been haunting me and my hosts.


    Ivan Nix

    Friday, September 07, 2012 9:33 PM
  • hi lars

    yes, it was photoshop cs3. after installing it, that network problem came out.. 

    thank you for your help..

    Wednesday, September 12, 2012 7:23 PM
  • I too had this problem.
    After searching alot of forums I found the culprit to be Adobe CS3. Some people say it's Photoshop, some say it's Dreamweaver. I don't know which one since I have the full Master Collection installed.
    Anyway, the solution for me was to disable a startup service.

    Run MsConfig
    -> Services
    Disable the service called "##Id_String1.6844[... and then a bunch of numbers]"
    Reboot system.

    I have no idea what this is or what it does, but my computer is fine for now.

    This was the fix for me, Win7 64 professional, I had work network and public network every reboot and no internet.  Previously my fix was to disable one, which disabled both, then run the troubleshooter.  A second reboot would fix it sometimes too.  I have CS3 Dreamweaver (horrible program), not Photoshop.  When I installed Dreamweaver CS3 on another computer then that computer eventually started having the same problems.  That string shows up in MSCONFIG as an Apple software, must be apple sabotaging PC's!!
    Monday, September 17, 2012 1:50 PM
  • I had the same frustrating problem with an "Unidentified network" that could not be renamed or deleted. So far, in all the posts I have sifted through, here and in other locations, I have seen 4 fixes that work to resolve this problem. The first 3 involve using an elevated privilege Command Prompt. You might have to complete one or all of the 4 fixes to get the job done, depending on what's installed on your machine.

    Solution Number One:

    1. Navigate to a Command Prompt. Right click and select "Run as administrator".
    2. Execute the command: route delete 0.0.0.0
    3. Restart the machine.

    Solution Number Two:

    1. Navigate to a Command Prompt. Right click and select "Run as administrator".
    2. Execute the command: ipconfig /flushdns
    3. Restart the machine.
    4. You will likely need to reconfigure the IP settings on your network adapter after restarting.

    (Solutions One and Two worked for me. The following I can't vouch for, but have seen here and in other threads.)

    Solution Number Three:

    1. Navigate to a Command Prompt. Right click and select "Run as administrator".
    2. Execute the command: netsh winsock reset
    3. Restart the machine.

    Solution Number Four:

    1. If you have Bonjour installed as a consequence of installing and using another program, follow the guidance for uninstalling/correcting the issues for Bonjour found in this and other threads.

    Failing these four, I did see some other apparent solutions below, in Roger Huston's posts. Good Luck!


    Cheers, Navy Flyer





    Thursday, March 21, 2013 5:05 PM
  • THANK YOU!!  This was the solution for my problem too!
    Saturday, April 13, 2013 1:15 AM
  • Thanks very much to Toby.White-Beebe for his suggestion.  Turns out that I had a version of Oracle VM Virtual Box running from an old consulting job that I had forgotten about.  That was the culprit in my case.  None of the other suggestions had worked at all and I was beginning to loose faith. Thanks a million Toby. 
    Monday, April 15, 2013 3:01 PM
  • I too had this problem.
    After searching alot of forums I found the culprit to be Adobe CS3. Some people say it's Photoshop, some say it's Dreamweaver. I don't know which one since I have the full Master Collection installed.
    Anyway, the solution for me was to disable a startup service.

    Run MsConfig
    -> Services
    Disable the service called "##Id_String1.6844[... and then a bunch of numbers]"
    Reboot system.

    I have no idea what this is or what it does, but my computer is fine for now.

    This was the solution for me too.

    I'm a little puzzled because "##Id_String1.6844[... and then a bunch of numbers]" seems to relate to the Bonjour service which I understood to be an Apple service, but I have just done a fresh install of Windows and no Apple devices or software have ever been near this PC.  Also, Bonjour is not listed in the Add and Remove programs section of the control panel.  So, how did the Bonjour service get onto me PC in the first place?  Perhaps it is Dreamweaver that puts it there, because I do have that installed.

    The other positive from disabling this service is that I have gotten rid of an annoying 60 second timeout delay when I log in to my PC. With this service disabled it now logs in immediately.  AND I don't have to disable and re-enable my network adapter every time.  Thank you Lars!

    Sunday, July 14, 2013 11:01 PM
  • Just open regedit and just find the key under HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\NetworkList\Profiles\
    and delete all the unused Network names
    Friday, July 19, 2013 5:52 AM
  •  This is madness.

     Forced to upgrade to a 'Better, More robust operating system' and if I'm not dealing with unintuitive design and removed features, I'm dealing with a network stack that's oversimplified to the point it breaks more often than it works.

     I have a second machine, A laptop, That uses the wifi on my router. My main pc, Running 7, Plugs directly into said router but EVERY time I turn on my pc, Win7 decides my (ONE) adaptor suddenly has a second unidentified network on it and disables net for BOTH machines. I have to physically disable and re-enable the adaptor every time I log in windows, Then set allll my programs to 'online' mode after the fact which adds another 5-7 minutes to starting my windows session, Which should be an automatic experience. No wonder no one wants to buy Windows 8. You guys had everything working and stable with XP.. It's been a downhill slide in functionality AND quality since then.

    Sunday, August 11, 2013 12:05 PM
  • I managed to isolate service responsible for this behavior - I noticed that problem is not occuring in the Safe mode. In my case it was Bonjour service (by Apple - comes with QuickTime), so after stopping and disabling that service, I had no more problems, and I really don't need that service running).
    Wednesday, September 11, 2013 9:44 AM
  • I too had this problem.
    After searching alot of forums I found the culprit to be Adobe CS3. Some people say it's Photoshop, some say it's Dreamweaver. I don't know which one since I have the full Master Collection installed.
    Anyway, the solution for me was to disable a startup service.

    Run MsConfig
    -> Services
    Disable the service called "##Id_String1.6844[... and then a bunch of numbers]"
    Reboot system.

    I have no idea what this is or what it does, but my computer is fine for now.

    Almost 4 years later and the advice is still good. Thanks Lars. That service was the culprit for me.  Good job!
    Thursday, November 07, 2013 11:49 PM
  • I had similar problem and was trying all of the suggestions above. If this problem happening on a Domain, check your DHCP server leasing table pool. If it's full, devices would connect to the network but with yellow exclamation point and will give you Unidentified Network. Clear your IP address leasing pool and that should do the trick. Hope this helps anyone.

    Thursday, December 05, 2013 7:21 PM
  • All:  I realize this has been out here for some time, but after a quick look at my adapter settings, I found out what the "REAL" problem is:  It's IPV6.  Here's why:

    IPV6 is replacing IPV4 throughout the world.  However, IPV4 is still WIDELY used by most devices that get an IP address.  When your windows 7 computer is configured out of the box, both IPV4 and V6 are enabled.  However, in most cases, IPV6 is still not used by your ISP, or your router, or your switch, or whatever you are connecting your computer to. 

    If you want to permanently fix this (it's not really a big deal unless you are having trouble connecting to the internet), take the following steps:

    Right click your network icon in the tray and select "Open Network and Sharing Center" or go to the control panel and click "Network and Internet" and then click "Network and Sharing Center".

    On the left side, click the link that says "Change adapter settings"

    Double click the adapter that you use to connect to your network (all the others should have a red "x" next to them to indicate they are not connected - unless you use more than one network adapter.

    In the window that pops up, uncheck Internet Protocol Version 6. 

    Click "OK" and "Close" and that should be it.

    Hope this helps!

    V/R

    BlackWolf

    Friday, January 10, 2014 1:30 AM
  • Thank you BlackWolf! After thousands of times disabling and re-enabling the network connection, I can finally connect to the network without the phantom "unidentified network" problem.

    I just disabled TCP/IP v6 and it worked. Simple and effective!

    Vitalhb

    Monday, January 13, 2014 2:00 PM
  • Thanks BlackWolf, after weeks of trying a zillion suggestions yr advice did the trick.

    I'm running again super fast as it used to be.

    Wednesday, January 29, 2014 11:01 PM
  • Thanks Steve!

    In response to your instruction:

    IF YOU GET YOUR IP DYNAMICALLY VIA DHCP
      The DHCP (Dynamic Host Configuration Protocol) server
      should be connected to the same switch or hub as your
      "Local Area Connection" interface adapter.

    Here's the details on how the above insight lead me to permanetly resolve this internet connectivity problem:

    In Control Panel slect Change Adapter Settings on LHS panel.
    Local Area Network Connection adapter icon is displayed.

    Right click on the adapter icon and select "Properties" from pop up menu.

    In resulting window, the list of installed protocols and services for this adapter are displayed.

    Find and select "Internet Protocol Version 4 (TCP/IPv4) in the list then choose the properties button.

    The properties window for the TCP/IPv4 protocol opens. 

    I have the buttons for "Obtain an IP address automatically" and "Obtain DNS server address automatically" selected.

    Click the "Advanced" button to open up the Advance TCP/IP Settings window. It should show that you have DHCP enabled, however, in my case the default gateway address for my network was blank. I clicked the "Add" button beneath the Default Gateways box and added the gateway setting for my LAN here. That was it. As soon as I clicked the add button to add the gateway IP address I entered, it connected and I had full Internet access and no further problems connecting automatically after rebooting Win 7.

    If you don't already know your LAN's gateway IP address, you can find it by going to the "Search programs and files" box on the Windows Start Menu (bottom left) and typing the command "cmd". Then hit enter to bring open a DOS box. In the DOS box window type the command "ipconfig" and hit enter on your keyboard. Look at the resulting list of numbers displayed beneath the section titled "Ethernet adapter Local Area Connection." The IP address of your LAN's Gateway is listed across from "Default Gateway."

    I know that this fix will not apply to everyone, but it certainly was a quick one once I realized that even though I had DHCP enabled, my network adapter couldn't get internet access due to the fact it gouldn't automatically find the gateway address. Hope this helps!

     

    This one works for me!

    Thanks Steve and Thomas Hobbs :)

    Three reboots and I have internet access every time.

    I will report back should it fail.

    Saturday, February 15, 2014 4:27 PM
  • Let me begin by saying that I tried EVERY option on this page and STILL received the 'unidentified' LAN status.

    Let me continue by saying I fixed my issue by taking my laptop to my parents home, wiring into their network (still received unidentified though I did not have time to setup the network), and then cam home wired into mine and presto!

    Now, I will finish by saying that troubleshooting is not easy and there are several options to fix a single challenge. I cannot say that running through the numerous CMD commands did not assist me in achieving my goal. Still, for those who visit this page in the near and distant future I wished to take the time to add one more potential solution to the list. 

    I would like to say thanks to everyone for being such an awesome supportive community. 


    Wednesday, February 26, 2014 5:28 PM
  • I have also had this issue...

    I followed Lars suggestion

    ----------------------

    "I too had this problem.

    After searching alot of forums I found the culprit to be Adobe CS3. Some people say it's Photoshop, some say it's Dreamweaver. I don't know which one since I have the full Master Collection installed.
    Anyway, the solution for me was to disable a startup service.
    Run MsConfig
    -> Services
    Disable the service called "##Id_String1.6844[... and then a bunch of numbers]"
    Reboot system.

    I have no idea what this is or what it does, but my computer is fine for now."

    ----------------------

    The odd thing is, is that Id_String1.6844....  identifies as an Apple product.  I do not have any Apple products installed nor have I ever.  No iTunes, never plugged in an ipad, iphone... nothing.  But it is a running this Apple service. 

    I do however have Adobe Photoshop CS3.  I'm pretty sure it's just a coincidence and not related to the real issue.

     So, either just install a current version of iTunes and that service will be updated or just disable that service.

    Friday, April 11, 2014 1:28 PM
  • I too had this problem.
    After searching alot of forums I found the culprit to be Adobe CS3. Some people say it's Photoshop, some say it's Dreamweaver. I don't know which one since I have the full Master Collection installed.
    Anyway, the solution for me was to disable a startup service.
    Run MsConfig
    -> Services
    Disable the service called "##Id_String1.6844[... and then a bunch of numbers]"
    Reboot system.
    I have no idea what this is or what it does, but my computer is fine for now.
    SIR!!! Will you marry me? I've been dealing with this issue for a week now. Every time I boot up, no internet service even though the network shows online. Then I noticed the "phantom" unidentified network. With repeated frustrations, I gave up. Then through ways of curiosity, I stumbled upon this post and whala!!! All fixed!!! Thank you so much!!!
    Tuesday, June 17, 2014 8:04 AM
  • I too had this problem.
    After searching alot of forums I found the culprit to be Adobe CS3. Some people say it's Photoshop, some say it's Dreamweaver. I don't know which one since I have the full Master Collection installed.
    Anyway, the solution for me was to disable a startup service.

    Run MsConfig
    -> Services
    Disable the service called "##Id_String1.6844[... and then a bunch of numbers]"
    Reboot system.

    I have no idea what this is or what it does, but my computer is fine for now.
    Id like to say Thank You LarsTornqvist, This was my issue I  guess, Nothing else had worked and Id spent hours and countless restarts and this fixed my issue. Thanks.
    Tuesday, July 01, 2014 7:20 PM