none
I can create a HOME GROUP with a Toshiba W7 Home Premium but can not JOIN it.

    Question

  • One of my PC is in english the other in spanish. In either I can CREATE A HOME GROUP, but the other PC CAN NOT JOIN THE HOME GROUP. Do I have a CONFIGURATION error, is it the difference of languages, or a hardware problem. HELP PLEASE !!!



    Richard Vaisman

    Monday, March 19, 2012 4:51 PM

Answers

  • Hi,

    Please Windows 7 homegroup is based on IPv6. Please check IPv6 status on your network adapter.

    1. Click start button, click Control Panel.
    2. Move to Control Panel\Network and Internet\Network Connections.
    3. Right click the network adapter icon, chose Properities.
    4. Check whether IPv6 is enabled.
     

    If IPv6 is enabled and this problem still occurs, please try following method:

    1. Start the following services:

    Peer Networking Grouping
    PNRP Machine Name Publication Service

    To start these services, follow these steps:

    a. Click StartCollapse this imageExpand this image, type Services.msc in the Search programs and files box, and then press ENTER.
    b. Right-click Peer Networking Grouping, and then click Properties.
    c. On the General tab, check whether the service is started. If the service is not started, click Start.
    d. In the Startup type list, select Automatic.
    e. Click OK.
    f. Repeat steps 1b through 1e to start PNRP Machine Name Publication Service.

    2. Modify a registry key entry to enable IPv6. To do this, follow these steps:

    a. Click StartCollapse this imageExpand this image, type regedit in the Search programs and files box, and then press ENTER.
    b. Locate and then click the following registry subkey:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\TCPIP6\Parameters
    c. Double-click the DisabledComponents registry entry, and then type 0 in the Value data box.
    Note: If the DisabledComponents registry entry is not present, you must create it. To do this,point to New on the Edit menu, click DWORD Value, type DisabledComponents, and then press ENTER.
    d. Exit Registry Editor, and then restart the computer.

     


    William Tan

    TechNet Community Support

    Wednesday, March 21, 2012 9:36 AM
  • One of my PC is in english the other in spanish. In either I can CREATE A HOME GROUP, but the other PC CAN NOT JOIN THE HOME GROUP. Do I have a CONFIGURATION error, is it the difference of languages, or a hardware problem. HELP PLEASE !!!



    Richard Vaisman


    Just a thought, are the other pc that you're trying to join home group running win 7 as well? Ensure the rest of the pc are having same password for the home group, or else you would need to leave home group and next create again

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Wednesday, March 21, 2012 11:59 AM

All replies

  • Hi,

    Please Windows 7 homegroup is based on IPv6. Please check IPv6 status on your network adapter.

    1. Click start button, click Control Panel.
    2. Move to Control Panel\Network and Internet\Network Connections.
    3. Right click the network adapter icon, chose Properities.
    4. Check whether IPv6 is enabled.
     

    If IPv6 is enabled and this problem still occurs, please try following method:

    1. Start the following services:

    Peer Networking Grouping
    PNRP Machine Name Publication Service

    To start these services, follow these steps:

    a. Click StartCollapse this imageExpand this image, type Services.msc in the Search programs and files box, and then press ENTER.
    b. Right-click Peer Networking Grouping, and then click Properties.
    c. On the General tab, check whether the service is started. If the service is not started, click Start.
    d. In the Startup type list, select Automatic.
    e. Click OK.
    f. Repeat steps 1b through 1e to start PNRP Machine Name Publication Service.

    2. Modify a registry key entry to enable IPv6. To do this, follow these steps:

    a. Click StartCollapse this imageExpand this image, type regedit in the Search programs and files box, and then press ENTER.
    b. Locate and then click the following registry subkey:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\TCPIP6\Parameters
    c. Double-click the DisabledComponents registry entry, and then type 0 in the Value data box.
    Note: If the DisabledComponents registry entry is not present, you must create it. To do this,point to New on the Edit menu, click DWORD Value, type DisabledComponents, and then press ENTER.
    d. Exit Registry Editor, and then restart the computer.

     


    William Tan

    TechNet Community Support

    Wednesday, March 21, 2012 9:36 AM
  • One of my PC is in english the other in spanish. In either I can CREATE A HOME GROUP, but the other PC CAN NOT JOIN THE HOME GROUP. Do I have a CONFIGURATION error, is it the difference of languages, or a hardware problem. HELP PLEASE !!!



    Richard Vaisman


    Just a thought, are the other pc that you're trying to join home group running win 7 as well? Ensure the rest of the pc are having same password for the home group, or else you would need to leave home group and next create again

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Wednesday, March 21, 2012 11:59 AM