none
Please help how to make external monitor the primary screen, and laptop the second screen?

    Question

  • Hi, I am not a techie so hope someone can help. I purchase a new lenovo thinkpad w520 and an external monitor, with windows 7 professional 64 bit. I would like to make my external monitor the primary one most of the time (ie see everything on the computer on my external monitor) AND have my laptop as my secondary monitor. However, those options don't seem to be available on the screen resolution screen. It offers 1) 'show desktop only on 2', making laptop invisible, 2)'shop desktop only on 1', making external screen invisible or 3) 'extend these displays', which makes the LAPTOP the primary and the external monitor secondary. There doesn't seem to be an option in 'extend these displays' to make the external monitor the primary. See below. Can anyone help? Thanks so much!!!

    • Edited by Sara_h100 Tuesday, January 17, 2012 3:16 PM
    Tuesday, January 17, 2012 1:59 AM

Answers

  • You must first select "Extend these displays" then press the Apply button.

    After doing so, the main display options should be available to you as previously described.

    • Proposed as answer by Trana010 Thursday, January 19, 2012 4:46 AM
    • Marked as answer by Sara_h100 Thursday, January 19, 2012 2:05 PM
    Wednesday, January 18, 2012 2:44 AM
  • With the "extend these displays" setting selected, on the one that currently is your secondary (the external), beneath the "Extend these display" setting, you should have a tickbox next to "Make this my main display". Tick that and hit Apply and you should be good to go.
    Tuesday, January 17, 2012 2:31 AM
  • Hi, that option doesn't seem to be available.

    When I select "extend these displays", the option for "make this my main display" disappears completely.

    If I select "Show desktop only on 1" (which is my laptop), the "make this my main display" option shows up but it is completely greyed out. or "Show desktop only on 2" (my external monitor), the "make this my main display" is not there at all (I am currently using my external monitor as my main display). Can you please help? Thanks, Sara

     

    • Marked as answer by Sara_h100 Thursday, January 19, 2012 2:06 PM
    Tuesday, January 17, 2012 3:23 PM

All replies

  • With the "extend these displays" setting selected, on the one that currently is your secondary (the external), beneath the "Extend these display" setting, you should have a tickbox next to "Make this my main display". Tick that and hit Apply and you should be good to go.
    Tuesday, January 17, 2012 2:31 AM
  • Hi, thanks everyone for responding so quickly.

    That option doesn't seem to be available.

    When I select "extend these displays", the option for "make this my main display" disappears completely.

    If I select "Show desktop only on 1" (which is my laptop), the "make this my main display" option shows up but it is completely greyed out.  If I select "Show desktop only on 2" (my external monitor), the "make this my main display" is not there at all (I am currently using my external monitor as my main display). Can you please help? Thanks, Sara

    Tuesday, January 17, 2012 2:44 PM
  • Hi, that option doesn't seem to be available.

    When I select "extend these displays", the option for "make this my main display" disappears completely.

    If I select "Show desktop only on 1" (which is my laptop), the "make this my main display" option shows up but it is completely greyed out. or "Show desktop only on 2" (my external monitor), the "make this my main display" is not there at all (I am currently using my external monitor as my main display). Can you please help? Thanks, Sara

     

    • Marked as answer by Sara_h100 Thursday, January 19, 2012 2:06 PM
    Tuesday, January 17, 2012 3:23 PM
  • You must first select "Extend these displays" then press the Apply button.

    After doing so, the main display options should be available to you as previously described.

    • Proposed as answer by Trana010 Thursday, January 19, 2012 4:46 AM
    • Marked as answer by Sara_h100 Thursday, January 19, 2012 2:05 PM
    Wednesday, January 18, 2012 2:44 AM
  • The IDs are assigned by the video adapter driver. It however does not have any relationships with the settings of dual monitor. You can still make the monitor that has the ID 2  as your main monitor.

    As Trana's suggestions, please follow the prompt on the screen. Click the Apply button and then do other tasks you want.

    Thursday, January 19, 2012 2:03 AM
    Moderator
  • Thank you so much and to all who replied so quickly!  This works perfectly. I am now for the first time enjoying both monitors. Sara
    Thursday, January 19, 2012 2:12 PM