none
how to get back default Lock Screen Image of Windows 8.1

    Question

  • I recently upgraded windows 8 to Windows 8.1, but it reset my custom lock screen image .  I tried for default lock screen of windows 8.1.I can't find any default lock screen images of windows 8.1 (Only custom images are available). How to get default lock screen images? Does any any one know? please help me..


    Saturday, October 26, 2013 4:02 AM

Answers

All replies

  • There is a revert to default option available in Windows 8 when you right-click on the image.

    Have you tried this in Windows 8.1?

    Saturday, October 26, 2013 4:24 AM
  • Hi,

    Did you mean that you want to change the lock screen in win8.1?

    Please click setting charm >change PC settings>PC and devices>Lock screen, then you can choose the lock screen images.

    If I missed something, please free contact me.

    Regards,

    Yolanda


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time.
    Thanks for helping make community forums a great place.

    Monday, October 28, 2013 8:17 AM
    Moderator
  • Hi,

    Thank you for your reply @ Yolanda,

    I want default windows 8.1 lock screen images (published from Microsoft) ,how to get ?, only customs images available (my previous windows 8.0 images available)

    Tuesday, October 29, 2013 5:59 AM
  • Hi,

    Thank you for your reply @ T.Kujala

    I tried as you said, that option is not available in windows 8.1 lock screen images.

    How to get the windows 8.1 default lock screen images?

    Tuesday, October 29, 2013 6:04 AM
  • Hi, Janreddy

    The default lock screen images are stored in Windows\Web\Screen, can you find them in this folder?

    You may also copy an image and paste to this folder and check if it can make any difference.

    Regards,

    Yolanda

    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time.
    Thanks for helping make community forums a great place.

    Wednesday, October 30, 2013 9:43 AM
    Moderator
  • I have tried again and again to change the disgusting lock screen pic by going to 'change PC settings'.  Sometimes I get the pic I want, but the same old picture keeps reappearing.  I cannot delete the horrid image in Windows\Web\Screen as I don't seem to have approved installer status.

    Why won't this simple change work?  It's driving me mad!

    • Proposed as answer by Ron Ong Tuesday, February 04, 2014 4:32 PM
    • Unproposed as answer by Ron Ong Tuesday, February 04, 2014 4:32 PM
    Friday, November 15, 2013 9:58 AM
  • Hi LondonColin,

    You will need to change the permissons on the c:\windows\web\screen folder.  Go into the advanced section of the folder security permissions and take ownership of the folder with either your user or a group your part of.  When  you do this ensure you tell the system you want to apply the ownership change to subfolders and files with the check box below the ownership change spot.  I noticed that the folder is also set as read only.  Uncheck check this box on the folder properties page.  Hope this helps.  I didn't open the OS to confirm the step by step but if your stuck let me know.

    Paul

    Thursday, November 21, 2013 2:28 PM
  • Still does not work.

    I have gone to the c:\windows\web\screen folder and clicked 'properties' and then 'security'.  I have selected my own user name and 'edit', and have given myself full control.  I have also selected Administrators and given them full control.  (My account is as administrator).  Having clicked OK I still am not allowed to change the folder from 'read only'.  It says 'Access denied, you will need to provide administrator permission to change these attributes'. 

    I have tried going back to PC Settings and browsed the picture I want for Lock Screen but it does not work.

    Why is this simple task so complicated???

    Friday, November 22, 2013 3:09 PM
  • Hi,

    I suggest you take the ownership and give permissions on each image in screen folder, then you can successfully deledet the image.

    Regards,

    Yolanda


    Yolanda
    TechNet Community Support

    Monday, November 25, 2013 8:52 AM
    Moderator
  • Thank you Yolanda, but I still can't get rid of the ***@**! disgusting stripy image!  

    You are right that giving myself ownership of the image allowed me to move or delete it.  I even deleted it from the recycle bin to make sure it had gone.  I restarted the PC and guess what?  The ***@@!! thing was still there!

    So I searched the Library for 'Img100' and found that it was still in c:\windows\winSxS.  I seem to be strictly forbidden to touch anything in that folder, and can't give myself permission.

    This is UTTERLY ABSURD!  Why can't the Administrator of his own PC change a simple picture. I feel like chucking the whole thing in the bin and sticking to my other desktop - a lovely Apple Mac which worked straight out of the box and has never given any trouble.

    Thursday, November 28, 2013 6:43 PM
  • Well! Here is the solution... Just go to C:\Windows\Web\Screen and open the last image with 'Photos' App... And then right click on it... then click 'Set as' then 'Lock Screen'. Now click 'Previous' button and repeat the same procedure with all the images. That's it... Enjoy! :-)
    Friday, January 31, 2014 8:23 PM
  • The last "solution" works only for pressing Ctrl+Alt+Delete and clicking Lock. If you sign out of Windows and sign back in, that ghastly Windows 8.1 lock screen picture will come back.

    You can delete the img100.png file from your WinSxS folder: right lick on this file, click Properties, click the Security tab, click Edit, click Add, type your Windows user name in the white rectangle under "Enter the object name to select", click Check Names, click OK, then click Advanced, click Change, take ownership of the file, give yourself Full control over this file, click Apply and then OK. You may see your name three times in the Security tab (as user, administrator, and yourself). Make sure that each instance has full Control

    If this does not work, you can disable the Lock Screen: press Windows+R, type gpedit.msc, click OK, in the Local Group Policy Editor window that opens click on Computer Configuration > Administrative Templates > Control Panel > Personalization, right click on the "Do not display the lock screen" option, click Edit, check Enabled, then click Apply and OK.

    This, however, is a workaround rather than a real solution, which, it seems, Microsoft does not have.

    Monday, February 10, 2014 12:39 PM