none
taskbar is occasionally flickering

    Question

  • I saw that the taskbar flickering was discussed in the past, before the RC release, but I encounter this problem with the RC version.
    Most, if not all, scenarios when the flickering occured when browsing the web with Google Chrome. This usually happens when Chrome's "status bar" comes and goes while loading a new page.
    Sometimes, also the start button flickers together with the taskbar. 
    I don't know if it is a driver issue or OS related.
    I have a G965 board with an integrated video card GMA3000. Originally I used the driver that was installed with the OS and I had this problem. I upgraded it from windows update but the problem remained and than I further upgraded with a newer version from Intel's site (8.15.10.1825 from 16/6/2009) and the problem is still accasionaly hapenning.

    Another issue I suspect, is the fact that I use a theme with wallpaper slide show.

    Once the problem occurs, in order to get rid of the flickering you need to ckick the taskbar (sometimes also the tray area and also the start button).
    • Edited by Leon Sunday, June 28, 2009 11:01 PM
    Saturday, June 27, 2009 12:06 PM

All replies

  • Leon,

    This would appear to be an issue with Chrome as seen here, and not even related to Windows 7 (or at least not solely). The people commenting at the bottom of this page see flickering also.
    • Marked as answer by dwoltersEditor Saturday, June 27, 2009 7:30 PM
    • Unmarked as answer by Leon Sunday, June 28, 2009 4:26 PM
    Saturday, June 27, 2009 7:30 PM
  • Ok, Thanks.
    It indeed puzzled me, reading all the Windows 7 reviews stating the the OS is so stable, when such a basic problem happened.
    It really makes sense, that the problem is related to Chrome and not to Windows. I saw this issue only since installing 7, but I read in one of the links you brought that the problem occurs also in Vista . Maybe Google will fix the issue, although it currently has an "unconfirmed" status...
    Saturday, June 27, 2009 8:49 PM
  • Hi,

    once again I see the flickering, but this time it's while using the IE. Chrome is not running, so it can't be it.
    The previous reports about flickering & IE are from January and February (pre-RC) but it's definetly happening also with the RC.
    I unmarked the previous answer because the flickering appeared also not related to Chrome.
    Saturday, June 27, 2009 11:51 PM