none
Windows 7 XP mode looses password

    Question

  • XP mode has reset/forgot my logon details. I had previously removed the password in the virtual pc control panel and enabled guest account and had used xpmode for a month with no problems. One day when i booted it up it asked me to log on which was strange as it always loads up straight to the desktop usually. The user name it brought up was XPMUser and no password i tried worked. Also the guest account was disabled. I tried the username/password combination I set up when installing xpmode with no sucess. Using the username XPMUser no password I tried works. I have tried: admin, user, administrator, the password i set up originally with xpmode and my host PC password. I tried the previous passwords in combination with usernames: admin, administrator, user and my host pc username.
    When i tried the username Administrator it said "Your account has been disabled. Please see your system administrator "

    I cannot log on to XP mode. It seems to have defaulted to some built in password.
    Is there any way to get into it or do I have to reinstall xpmode and loose everything?

    EDIT: Sorted! if anyone else has this problem, click on settings and disable integration features then use username XPMUser without a password and that will log you on
    Saturday, October 17, 2009 5:34 PM

Answers

  • When I ready to provide suggestion, I noticed the "EDIT".

     

    As you said, we can disable Integration Features to show it as a general virtual machine so that we can log on the user account. Meanwhile, Administrator account is disabled by default, we can enable it now incase we need to log on it next time.

     

    Monday, October 19, 2009 8:56 AM

All replies

  • When I ready to provide suggestion, I noticed the "EDIT".

     

    As you said, we can disable Integration Features to show it as a general virtual machine so that we can log on the user account. Meanwhile, Administrator account is disabled by default, we can enable it now incase we need to log on it next time.

     

    Monday, October 19, 2009 8:56 AM
  • I am having the exact same problem described by lauriewsmith, but disabling Integration Features is not working for me.  I never gave XPMUser a password, but when I leave it blank, it still will not log me on.  Any other suggestions?
    • Proposed as answer by tonyreyes Monday, April 19, 2010 6:51 PM
    Tuesday, October 27, 2009 4:02 AM
  •   Start again, and this time enter a password when requested (and remember what it is)!

    Bill
    Tuesday, October 27, 2009 4:21 AM
  • I have the same problem! I backed up my XP Mode files:

    C:\Users\USERNAME\AppData\Local\Microsoft\Windows Virtual PC
    C:\Program Files\Windows XP Mode

    Then I did a fresh install of Windows 7 Ultimate using my new retail copy and now that I have installed XP Model and Virtual PC on my new Windows 7 install, I fired up my XP Mode image and it booted great and even saw all of my installed apps like Office but it won't log in with the username and password it used to have! I tried disabling the integration features but that made no difference. After I installed XP Mode onto my new system I ran it once to get everything going and set what I thought was the same password as I had on my old box before I copied over my backed up directories too!

    Any ideas?! I backed it up because I had a TON of super important stuff for work!

    Thanks!

    Alex

    EDIT: Just to be clear, I was running Windows 7 RTM with the RC of XP Mode, now I'm running a fresh install of 7 RTM but with XP Mode RTM. Maybe I should not have run XP Mode after install before pasting back my backed up directories?
    • Proposed as answer by Eli Sand Thursday, April 01, 2010 12:19 AM
    Friday, November 06, 2009 4:06 AM
  • After my original problem (see post 1) It worked when I used username XPMUser and a blank password.
    After logging on I thought it best to create a password this time. So I did and no problems- it logs in in the background using the credentials you've saved so you never see the logon screen.

    However a week ago when I started xp mode, it brought up the logon screen. When i tried my password and username (which I know are correct this time!) it refused to log on.
    So I did what i did last time, that is: Disable integration features and log on with XMPUser username and blank password.
    Except it didn't work this time.
    What I eventually found worked was: Disable integration features, log on with XPMUser username but use the password you were using previously.

    So if you cant log on, either:

    • If you didn't set up a password or removed your password then: Disable integration features and log on with XPMUser username and blank password.
    • If you do have a password you've been using sucessfully then: Disable integration features, log on with XPMUser username but use the password you were using previously.

    If you were using a password but forgot it then I don't know any way round that.
    Hope it'll be of some help!
    Friday, November 06, 2009 10:51 AM
  • Same issue i had. Turning of the integration feature corrected my problem.
    • Proposed as answer by Pierre-Marie Saturday, November 21, 2009 10:19 AM
    Friday, November 13, 2009 9:33 PM
  • I had the exact same problem and none of the suggestions were working. So this is what I did and it worked!

    1. Reboot in to safe mode
    2. Log in with the administrator and no password
    3. Go into users accounts
    4. Create a new admin account with a password.
    5. Exit out and reboot in normal mode.
    6. Login using your new account name and password.
    7.  Good luck!!!!

    Thomas
    • Proposed as answer by pgrizard Wednesday, December 16, 2009 7:28 AM
    Friday, December 04, 2009 4:30 PM
  • Dear Shaoan and others,

    My problem is similar to that described here: cannot log on after I removed the password from XP Mode's User Account.

    NOW:

    1) I have disabled the integration features and rebooted the XP mode several times.

    2) There is no logon screen at all like Laurie Smith and others suggest.

    3) When I clicked Ctrl+Alt+Del at the task bar, there was no response

    4) When I re-enabled the integration features and reboot, it says "integration features cannot be started"

    QUESTIONS:

    1) What can I do now to get into XP Mode?

    2) Why is the integration feature unable to be restarted after rebooting?

    Thanks


    (running Win 7 Pro x64)


    • Proposed as answer by monsirenius Monday, January 25, 2010 12:43 PM
    Saturday, December 12, 2009 2:04 PM
  • Hi,

    It requests a password to use the Integration Feature.

    Please first disable IF, we should able to log on the account --- It may not provide the logon screen if there is only 1 account can be logon --- then it will log on to desktop directly.

    Go to setup a password for the account.

    Try re-enable IF to see the result.
    Monday, December 14, 2009 6:20 AM
  • This worked for me.  Thanks trgarza.  xp vm had lost password.  I locked out the admin account trying to guess it.  logged into safe mode as administrator with no pass, created new admin, reset administrator password.  fixed.
    Wednesday, December 16, 2009 7:30 AM
  • I had the same problem, with xp mode and also other vitual machines, installed with XP SP4 from CD and activate.

    It's right that is it impossible to run Integration Features with a virtual machine without password.

    On my physical and all virtual computers, the installed keyboard is french-swiss.

    The Integrated Features login window use an other keyboard, so that the tipped password is not the same as the virtual machine.
    For example :
    on french-swiss keyboard : taste <<a>> is <<q>> on french or english keyboard. Taste <<0>> (number) is <<à>> and must be tipped with shift.

    XP mode create automatiquely an XPUser account and we can't change it.

    With other virtual machines, you can create any account with any name and give any password for each machine and activate Integration Features with the same account name and passeword.

    But, work only with Windows XP.
    Integration Features does'nt work with Windows 2000 pro, or W98, or earlier.
    • Proposed as answer by amitjain1512 Thursday, June 03, 2010 1:49 PM
    Monday, January 25, 2010 1:12 PM
  • Garza,

    Thanks, you saved me many hours. I needed a user with good credentials and could not find the XPMUser password. I added another user and password. It didn't work (could not pass the XP login) and when I went back to XPMUser the VM kept requiring me to enter a password. I never created one in the first place.

    MylesJ

    Sunday, January 31, 2010 2:08 AM
  • I have the same problem discribed by others. None of the proposed solutions work for me.
    Just a few variables. My xp mode opens as a full screen with tab at the top. There is no Tools option on tab. No Settings option either. No access for changing Integration Feature.
    I get an initial login with the ID filled in and Password in faint type. Password typed in gives me access to a second login requirement. No combination of my usual IDs and passwords works. The use of XPMuser does not work.
    I am totally frustrated and ready to uninstall and start over. However, I do not want just a repeat of my current problem.
    pacerbfl
    pacerbfl
    Wednesday, February 03, 2010 7:38 PM
  • I have read through the solutions offered in this thread. Yet I continue to have the problem with lost access to xpmode within Windows 7 Ultimate.

    None of the proposed solutions work for me.

    My xp mode opens as a full screen with wide tab at the top. No Tools option on tab. No Settings option either. No way to change Integration Feature.

    I get an initial login with an ID filled in. None of the Passwords I use give me access. No combination of my usual IDs and passwords works. The use of XPMuser does not work.

    I am totally frustrated and ready to uninstall and start over. However, I do not want a repeat of my current problem.

    Much appreciation for whatever help you can give me.

    pacerbfl


    pacerbfl
    Thursday, March 25, 2010 4:55 PM
  • Only one hint, to get the tools menu, switch from full screen to windowed mode by clicking on the "Exit full screen" button on the right of that bar.  It's the middle of the three buttons on the right and it looks like 2 windows stuck together kind of.
     
    After that the tools menu will show.
     
    I don't know about the password other than you have to actually assign a real password for the integration components to work, a blank password is not allowed.
     
     

    Bob Comer - Microsoft MVP Virtual Machine
    Thursday, March 25, 2010 5:08 PM
  • Thanks for the "hint." However, I am unable to get out of the full window display while the ID and Password are being requested.
    pacerbfl
    Thursday, March 25, 2010 11:03 PM
  • You lost me, mine doesn't act like that.
     
    On my the user ID and password prompt from WVPC comes up before the VM screen comes up and if you click cancel to that, the screen then comes up with the OS login and you can change it to windowed or full screen your choice.
     
     

    Bob Comer - Microsoft MVP Virtual Machine
    Thursday, March 25, 2010 11:35 PM
  • Guess I am really messed up and will have to uninstall and start over. How I got into this "different" situation is beyond me.

    Thanks to you just the same.
    pacerbfl
    Friday, March 26, 2010 3:20 PM
  • Sorry I couldn't help!
     

    Bob Comer - Microsoft MVP Virtual Machine
    Friday, March 26, 2010 3:45 PM
  • I too just ran in to the problem of the Credential Manager somehow not working with XP Mode.  I verified that the Credential Manager does have an entry for the XPMUser, however for some reason or another, it is not being auto-entered when I start up the VM.

    Unfortunately, I was put in to a severely false sense of "security" when I noticed the nice checkbox saying that it would remember the credentials for me when I was first typing in the password for the XPMUser account during the XP Mode setup.  I figured, awesome, it's going to remember it for me!  So, I used a random password generator and just created some random password.  I figured I would never need to know it since it would remember it for me!  WRONG!

    There is a fix however!  I was able to recover my apparently lost cause by doing the usual steps you should take if you had forgotten your account password...

    1) Edit the settings of the VM, and change the close behavior to "Shutdown" (only required if your VM isn't shut down currently).

    2) Open your VM, and if you can click on the Shutdown button at the login window, do so - pick Restart.

    3) Continually hit F8 as it is "rebooting".  If you do it right, you should get the usual Safe Mode boot choices.

    4) Pick the first choice - Safe Mode.

    5) At the login screen, type in Administrator for the username, no password - you will log in unless you purposefully somehow set a password on the Administrator account.  If you've forgotten this password - you're going to have to use special programs to recover the password which I won't cover here.

    6) Once logged in, go to the Control Panel and select Users & Groups.  Click the XPMUser account and select Remove Password (or you can reset it - up to you).

    7) Reboot once again (don't forget to change the settings for the VM back to Hibernate)

    That should be it.  Next time, I'll remember the password... they should *REALLY* tell you to pick a password you will remember.

    • Proposed as answer by Eli Sand Thursday, April 01, 2010 12:27 AM
    Thursday, April 01, 2010 12:27 AM
  • I believe I just found out why the Credential Manager wasn't auto-logging the XPMUser account on...  I had recently changed the Workgroup name of the XP Mode VM because I required the VM to have access to my LAN (and I wanted it to have a proper name).  It seems the Credential Manager identifies the XPMUser account credentials with the Workgroup name included, which would explain why it would be unable to log on with the stored account (since it was logging in to an invalid Workgroup name).

    However, my proposed solution above still holds as a viable solution if you can't remember what the account password is and you're locked out.

    Thursday, April 01, 2010 12:35 AM
  • Hey Eli,

              Thanks for this suggestion.... none of the other suggestions seemed to have helped, but this one worked perfectly.

     

    Cheers.

     

    -D

    Wednesday, April 14, 2010 9:07 PM
  • Eli,

     

    Thank you for these instructions!  They worked perfectly for me.  The key was instruction number 2 because rebooting from the menu is not the same as rebooting from the login dialog.

     

     

    -Jeff

    http://jefferyhaynes.net

    Monday, April 19, 2010 12:23 PM
  • Eli,

    I have the same problem as above - my XP Mode now insists I log on with a user name & password.  Unlike some of the above, this came out of the blue when I tried to open an XP-Mode app I had opened many times.  I had never seen any logon screen - I just double clicked on the app, XP Mode opened silently, and there I was.  I never entered a user name or password for XP - I have one on  Win 7.  I also did open the XPMode directly - no problems until now.

    I had added another 2 Gig of memory - 4 total, Win 7 32 bit - but not changed anything like domain names.  I really don't recall if I used XP Mode after adding memory.  I followed your steps above, I cleared the XPMode user password. was able to open XP mode & the app I needed.  However, I could only see my boot drive & data drive, none of the other drives.

    But after closing, I am back to ground zero.  I open XP Mode, I get the "Log On to Windows" screen, which as noted I had never seen before.  I entered XPMUser, no password, and get the Logon Message "Unable to log you on because of an account restriction.

    Incidentally, if I go to what I think is the right file, Windows XP Mode.vmcx, right click & select settings, I note "Logon Credentials" value is None, Integration features are Auto Enable.

    As you likely guessed, I have none of the knowledge to work out what you did, although I can follow instructions.  I just want to use my XP apps.  Any help to get me back to where I was, short of re-installing everything including of course the apps, will be appreciated.

    Carl

    Friday, April 23, 2010 8:01 PM
  • Bob Comer: while I am trying to log in, I cannot get anything on that top tool bar to work excpept the exit cross. The double window to reduce from full screen does not function whilst the login box is still unanswered. Can microsoft not remove the account functions from the Virtual version of XP so as to avoid this hassle. Windows 7 security will cover the security issues for the pc?

    How do I get into integrated functions to turn them off? Can it be accessed from Windows 7 control panel?? Can anyone help please?

     

    Friday, April 23, 2010 9:45 PM
  • No, they can't really remove the login in XP Mode itself, it's a full OS and needs to be that way for compatibility reasons.
     
    If you go into the settings for the VM, Integration Features tab, just uncheck the "Enable on startup" and they will be set to manual and wont start up by themselves.
     
     

    Bob Comer - Microsoft MVP Virtual Machine
    Friday, April 23, 2010 10:04 PM
  • As stated how do I access settings in vm mode when the page will not respond due to the login box? I cannot reduce the page to smaller window as nothing responds whilst password is not typed in. This is my problem. I would reduce the page if I could. Is there any other way of accessing VM settings?

     

    Friday, April 23, 2010 11:03 PM
  • Start menu -> All Programs -> Windows Virtual PC -> Windows Virtual PC.
     
    When you do that an explorer windows opens up and you right click on "Windows XP Mode" and pick settings.  You need to do this before starting the VM.
     
     

    Bob Comer - Microsoft MVP Virtual Machine
    Friday, April 23, 2010 11:12 PM
  • For now the problem is fixed as I restarted the PC in safe mode and cancelled the virtual account in user accounts. I then rebooted the pc in normal mode and started XP mode, the login box appeared but all I did was click ok and it opened. Hopefully, with no password and the integrated settings now disabled, I will have no further problems. This has been a good learning curve and thanks to all who have supplied ideas above. I am wiser!

    Post Script (July 20th 2010):

    I now run virtual machine with no passwords and with full integration. Boxes appear and I cancel the first one and click ok on the second which states the user as XPMUSER. I enter no passwords and have no accounts set either in 7 Pro or XP mode. I have worked this way without any problems for months now and complete with the latest download from microsoft. I run a wireless Cannon printer linked into 7 Pro from virtual XP. I also run Word 2000 on XP mode and Word 2007 on 7 Pro with out hindrance.    

    Saturday, April 24, 2010 2:25 AM
  • For me, when I locked the screen of the VM and had no idea what password I had set (did I even set one??), I noted that clicking 'X" in the the floating RDP type toolbar, which hibernates the virtual machine, and then simply starting XP mode again, was enough to sort me out as on waking from hibernation it auto logged me back in, exactly where I was, in the middle of writing code that I had not yet saved.... :)
    • Proposed as answer by Shaun2k Tuesday, May 04, 2010 10:44 PM
    Tuesday, May 04, 2010 10:43 PM
  • I have been using XP mode for a few days and it always logged me in automatically. Well, this time I accidentely used the "log out" button and then when logging back in it showed the login window and wanted a password, which I don't remember. So, I went to C:Users/USERNAME/App Data/Local/Microsoft/Windows Virtual PC/Virtual Machines/Windows XP Mode (Virtual Machines Settings File) which has the same icon as when you usually start up. Clicked on this and it started right up as usual and did not ask for password. Replaced my desktop icon with a shortcut icon to this file and now I'm back to normal! : )
    • Proposed as answer by Stratman_69 Friday, June 04, 2010 5:09 AM
    Friday, May 07, 2010 8:57 PM
  • U r spot on here. BINGO !!!!

    It worked for me..thanks a TON

    Thursday, June 03, 2010 1:50 PM
  • So glad I could help! I know how frustrating it can be using any version of Windows! I would appreciate it if you could click on "Vote as Helpful" on my post as well, if you might,  thanks! : )
    Friday, June 04, 2010 5:04 AM
  • My first post below also has a solution that has worked for me and another person already. They have replied to my fix and said as much.
    Friday, June 04, 2010 5:08 AM
  • This worked great!  Thanks soooo much!
    Saturday, July 03, 2010 2:10 AM
  • Before rebuilding, you might try restoring a previous version of the XP mode Virtual PC.  I tried to right click on the instance under "Manage Virtual Machines" but it would not work until I navigated to C:\users\you \AppData\Local\Microsoft\Windows Virtual PC\Virtual Machines\ and restored both the .vhd and .vmc files.

    Tuesday, July 20, 2010 1:29 PM
  • You, trgarza, are a freakin genius!  I get to go home tonight now!
    Tuesday, July 27, 2010 8:30 PM
  • I had the same issue and found it was because I changed the host name. I went back and changed it back to the original and the vm works again with Integration. Thanks for the tip!
    Friday, October 15, 2010 8:08 PM
  • thanx so much!
    Saturday, November 06, 2010 2:31 PM
  • I had the exact same problem and none of the suggestions were working. So this is what I did and it worked!

    1. Reboot in to safe mode
    2. Log in with the administrator and no password
    3. Go into users accounts
    4. Create a new admin account with a password.
    5. Exit out and reboot in normal mode.
    6. Login using your new account name and password.
    7.  Good luck!!!!

    Thomas


    This fixed it thanks.

    • Proposed as answer by purpleclipper Wednesday, November 24, 2010 3:18 PM
    Thursday, November 18, 2010 3:43 AM
  • This also happend to my Virtual PC. I didnt set a password but would not let me use no password. I randomly tried the word 'password' and all worked OK
    Wednesday, November 24, 2010 3:19 PM
  • Geez, what a PITA! I just had same problem as many have recounted above. Disabling Integration Features let me get back in, but why oh why does it do this to us in the first place? I legitimately went in and changed password when I first set up XP Mode, and it worked fine the first time. Then locked me out after that.

    Also, I find that I NEED the Integration Features, as I need to access my user files in Windows 7, but I can't see them when Integration is turned off!

    So I really need to fix this so I have a proper password logon!

    • Edited by cushcalc Sunday, November 28, 2010 7:56 PM more info
    • Proposed as answer by Marinho Welter Sunday, January 02, 2011 2:56 PM
    Sunday, November 28, 2010 7:48 PM
  • I had the same problem. I forgot my password XPMode VM.
    I solved by using the password recovery tool PWD_CHNG.iso
    The following are the steps I used:
    I burned the image of the tool on the cd.
    Enable the integration of devices from VM.
    On selected VM's BIOS boot from the cd.
    I started the VM the CD, select the drive D:
    I ran the tool: pwd_chng.exe
    I selected option 1:
    After locating the file sam, I selected option 3:
    Selecting the XPMuser account and make a password reset.
    After that, I reset the VM and booted the VM with a blank password.

    That's all, I have helped.

    Sunday, January 02, 2011 3:19 PM
  • New question:  How can I get XP Mode to automatically login to a different Username than XPMuser?  I'd like it to just login directly to the other Username, without stopping to ask for the password, if possible.

    Thanks in advance.

    Thursday, January 13, 2011 4:39 AM
  • I'm still getting this frustrating problem today, over a year since the original post above.  Has Microsoft released an update I can install? Or am going to need to fool around with passwords and troubleshoot Windows XP whenever I need to test/run something under XP, which is infrequently enough for me to forget what I did last time to get it working!

    Michael

    Thursday, February 24, 2011 8:29 PM
  • Situation: XPMODE in Virtual Machine started in Windows 7

    See message of Lauriewsmith dated  Saturday, October 17, 2009 5:34 PM  (on top of this list)

    In one of the last lines of the message it says:

    Sorted! if anyone else has this problem, click on settings and disable integration features then use username XPMUser without a password and that will log you on

    And my addition:

    This situation often occurs when you wish to omit the password. Next time the system requires a password (and integration features are enabled) you won't be able to log in.

    So disable integration features as mentioned above. Login without password. Then set back your password:  Start | Control Panel | User Accounts | Change an account | <pick your account> | Change my password etc.....

    For me it worked right away! Thanks Laurie

    Monday, March 21, 2011 9:05 PM
  • Thanks Bill,

    By adding a password after disabling the integration features, I made it back in - THANK YOU! 

    Tuesday, April 12, 2011 2:48 AM
  • Forgot Windows 7 Password?

    • What can you do if you forgot Windows 7 login password? Can't remember win7 user passcode? This article helps you to access it.

    Reset Windows Administrator Password
    Wednesday, April 13, 2011 7:33 AM
  • Thank you so much for this solution.  It would have been hours and hours of redoing things if it weren't you you!
    Saturday, April 16, 2011 7:22 PM
  • I disabled the integration feature and it worked!! Thank You
    Saturday, April 23, 2011 3:07 AM
  • this is good!!

     

    • Proposed as answer by Master01 Friday, May 20, 2011 4:54 PM
    Sunday, May 15, 2011 10:17 PM
  • 1.  To get rid of any pass word prompting when using XP virtual insure you have the XPMuser account setup with password.

    2.  create a new ADMIN user on the xp virtual, name the user account as the same account you login into win7.   set the password to the same password as XPMuser.

    3.  goto START > LOGOFF in the XP virtual window.   when prompted to login, login with the new admin account/ password you setup in step 2.

    4.  Now close the virtual machine (Hybernate)

    5.  Next time you start the xp virtual machine it will use your win7 ID and automaticall cache the password on login so you should not get any login prompting. 

     

    Friday, May 20, 2011 5:01 PM
  • THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU FOR THIS POSTING! ;)

     

    Wednesday, September 07, 2011 2:24 PM
  • EDIT: Sorted! if anyone else has this problem, click on settings and disable integration features then use username XPMUser without a password and that will log you on
    Actually it was disabled in my system by default. Then I enabled. Now it works well.
    Friday, September 16, 2011 9:45 AM
  • Bill:  thanks a million for this...when I rebooted and the logon box came up with the XPMUser, I entered a new password, and whalah!  Of course as you recommended, i wrote down the password (cause I probably will forget again) and printed these instrutions in case I have this problem again.  With windows wiping out my original password.  Perhaps the passwords expire.  Anyway, thanks again!  You saved me from a whole new re-install of windows 7 ultimate!  mimi
    Friday, September 23, 2011 7:56 AM
  • This procedure worked for me.

    I rebooted then continue pressing F8 and selected safe Mode.

    I then change the password for the XPMUser to what I wanted and rebooted.

    VIOLA, it worked. No more problem for that XPMUser log in.

    Thanks guys...

    Sunday, October 30, 2011 12:12 AM
  • Thanks this worked 100%
    Thursday, February 23, 2012 8:07 AM
  • Thank you Eli Sand

    After all my lost hair your solution was the only one I found that worked.

    Maybe you can help with another problem I have with printing from a very old legacy DOS program in XP Mode.

    I am using Win 7 64bit. The program used to print on my old XP Pro 32.

    It looks for and will only print to LPT1.

    It won't print in XP Mode when the port is set to LPT1 or any of the other ts ports.

    The printer is a Kyocera FS-2000D.

    Any advice?

     

    Monday, April 16, 2012 3:31 AM
  • I had the exact same problem and none of the suggestions were working. So this is what I did and it worked!

    1. Reboot in to safe mode
    2. Log in with the administrator and no password
    3. Go into users accounts
    4. Create a new admin account with a password.
    5. Exit out and reboot in normal mode.
    6. Login using your new account name and password.
    7.  Good luck!!!!

    Thomas

    This worked, allowing access into the VPC, I did do as this suggestion above said, I also rebooted into the Administrator account ( that had NO password ) then I clicked on the XPMUser and simply selected Remove Password on account, logged off, logged on as original XPMUser ( again NO password ) and bingo there were my few files and programs... Sweet

    1. Reboot in to safe mode
    2. Log in with the administrator ( hopefully you left this blank on install... and no password
    3. Go into users accounts

    Try this NEW Step: that worked for me:

    when in User Accounts (step 3 above):

    4a. select account: XPMUser

    4b. select Remove password

    4c. logout from Administrator or other account

    4d. at Logon Screen; select / type Username: XPMUser ( password should be blank )

    4e. bam!! you back at your original XPMUser account and data. Enjoy.

    4. Create a new admin account with a password.
    5. Exit out and reboot in normal mode.
    6. Login using your new account name and password.
    7.  Good luck!!!!

    Cheers and Thanks to everyone who helps.

    Johnno

    users.tpg.com.au/johnno72/index.html

    • Proposed as answer by Xena007 Wednesday, April 25, 2012 2:05 AM
    Wednesday, April 25, 2012 2:05 AM
  • Thanks for the ideas guys&girls.

    Had a similar problem, my solution was slightly different, so I'm posting here in case it can benefit anyone else.

    Similar problem -- one day Windows XP mode decided that I needed to provide my password again... I launched one of my Windows XP Mode applications, got some warnings about Windows XP mode needing to close a session before the application could start, then another warning about "a user is currently logged, will be logged out, data may be lost, etc..." -- said yes both times (nothing really to lose there, only reason I even have XP Mode installed is for printing to my perfectly-good-but-not-supported-in-Win7 HP LaserJet). Anyway, Win XP Mode application started, I closed it, re-started the Win XP Mode VM, and ta-daaa! Everything back to normal :-)

    Hope this helps someone.

    Friday, May 18, 2012 4:17 AM
  • This fixed my problem exactly! I had just recently installed XP Mode, couldn't remember if I had set a password for the XPM User or not, and nothing was working. Logging into safe mode using the Administrator account w/a blank password worked perfectly. Thank you!
    Wednesday, August 08, 2012 5:10 PM
  • are you connected in the domain or workstation,,,?
    Saturday, August 11, 2012 3:57 AM
  • As I ecnountered the same in your case,,,just try to open in safe mode..if the admin credential is disable..or use netsh user command line..just try it
    • Proposed as answer by antonio-jr Sunday, February 03, 2013 3:21 PM
    Sunday, August 12, 2012 6:34 AM
  • Thanks. I see that this is an old post but it helped log into my VM again. Awesome.
    Thursday, September 13, 2012 1:44 PM
  • yes, restarting in safemode and longing in as administrator without a passowrd worked for me

    the XPMUser thing  is a disaster

    i cant believe Microsoft allowed something like this to occur without a fix

    i just lost half day of production

    Thursday, December 20, 2012 4:08 PM
  • Just wanted to say THANK YOU!  for posting this fix.  You saved the day for me.  I was really in a bind because most of my critical applications including my accounting software live on my VM side and I could not access them.  I was in a pickle to say the least!  

    A word on how the mess up happened in the first place: 

    Over on my Win 7 side, I had Facebook open, and my niece sent me a link to her Christmas wish list.  It was a .doc file.  My Office Products live on my VM side, and when the link tried to open it asked me if I should let it use the something that sounded like maybe it is the virtual integration feature everyone has been talking about.... I answered yes, and then after that, I was stuck on that stupid logon box where it did not matter what I did for a password, it said it was wrong! 

    I did not ever have a password for XPMUser, and it always just went right past that box without needing anything, and then suddenly, WHAM!  I was stuck there and nothing worked.

    So, thank you from the bottom of my much relieved heart!  I am up and running again.  :-)

    Friday, December 21, 2012 2:00 AM
  • This solved my problems. Many thanks!

    Jonasaker

    Tuesday, January 22, 2013 9:12 AM
  • Thnaks Eli. Booting the VM into safe mode was the ticket to sucess!!

    JP White

    Wednesday, March 20, 2013 9:07 PM
  • Same problem here.  I had to search around for the settings until I remembered "When in doubt, right-click".  Unchecked that pesky little box that enabled the integration features and it works.  (Yes, I know it's an old post, but it WORKS!!).
    Sunday, June 02, 2013 4:51 PM