none
Computer won't hibernate/sleep, screen turns off but computer is still running!! help!!!

    Question

  • i just built this computer i did everything try to put it to sleep or hibernate, the screen will turn off but the computer is still running, i've tried to enable hibernation option by turning it on in command center powercfg -h on. and i went to disk clean up the Hibernation File Cleaner is not there.

    when it put powercfg a  it saids "the following states are available standby "s1" hibernate"i also went to bios and the setting is on S1, i also disable the network adapter from waking the computer up. i've tried everything!!! please help!!

    All the drivers are up to date.

    Processor - AMD Anthlon ii x4 635

    MotherBoard- msi 785gm-E51 (MS-7596)

    Graphic Card - nvida geforce 9800 gtx+

    ram- 4g ddr3 1600

    System - windows 7 64 bit.

    Thanks!!
    Saturday, July 03, 2010 6:55 AM

Answers

  • Hi,

     

    Based on my research, this issue can be caused by hardware conflicted or incompatible third party programs. I suggest we first unplug all unnecessary device, such as printer and external device. However, if the issue persists, please refer to the following steps to troubleshoot the issue:

     

    1. Click the Start Button, type "cmd" (without quotation marks), right click on the "Cmd.exe" in the search result list and select "Run as administrator".

     

    2. Type "powercfg -devicequery wake_armed" (without quotation marks) in the open window and press Enter Key.

     

    3. A list of the configured devices to wake the computer will be received, then please type the following command to disable them in order to avoid waking up the computer.

     

    Powercfg -devicedisablewake "devicename"

     

    Note: "devicename" is a device name listed as a result of running the first command.

     

    For example, if the network card "Broadcom NetXtreme Gigabit Ethernet" is listed, we can type the following command to disable it and press Enter.

     

    Powercfg -devicedisablewake "Broadcom NetXtreme Gigabit Ethernet"

     

    4. Please repeat the steps for other devices in the list.

     

    5. Reboot the computer and check this issue again.

     

    What's the result now?

     

    If the issue still occurs, please type the following command and post the result for further research.

     

    1. Click the Start Button, type "cmd" (without quotation marks), right click on the "Cmd.exe" in the search result list and select "Run as administrator".

     

    2. Type "powercfg -lastwake" (without quotation marks) in the open window and press Enter Key.

     

    Thanks,

    Novak

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Novak Wu Monday, July 12, 2010 1:36 AM
    Monday, July 05, 2010 3:05 AM

All replies

  • In my case, my system would reboot. What I did was disable the "wake up" feature for the keyboard and mouse.

    Sometimes, though, the system won't hibernate if certain programs are running or are still in memory, like feed readers.

     

    Saturday, July 03, 2010 7:35 AM
  • you have to enter BIOS and check if your settings in Power options is set on S3, not S1 or whatewer!
    Saturday, July 03, 2010 11:38 AM
  • the computer support s1, does not support s2,s3
    Saturday, July 03, 2010 5:14 PM
  • Hi,

     

    Based on my research, this issue can be caused by hardware conflicted or incompatible third party programs. I suggest we first unplug all unnecessary device, such as printer and external device. However, if the issue persists, please refer to the following steps to troubleshoot the issue:

     

    1. Click the Start Button, type "cmd" (without quotation marks), right click on the "Cmd.exe" in the search result list and select "Run as administrator".

     

    2. Type "powercfg -devicequery wake_armed" (without quotation marks) in the open window and press Enter Key.

     

    3. A list of the configured devices to wake the computer will be received, then please type the following command to disable them in order to avoid waking up the computer.

     

    Powercfg -devicedisablewake "devicename"

     

    Note: "devicename" is a device name listed as a result of running the first command.

     

    For example, if the network card "Broadcom NetXtreme Gigabit Ethernet" is listed, we can type the following command to disable it and press Enter.

     

    Powercfg -devicedisablewake "Broadcom NetXtreme Gigabit Ethernet"

     

    4. Please repeat the steps for other devices in the list.

     

    5. Reboot the computer and check this issue again.

     

    What's the result now?

     

    If the issue still occurs, please type the following command and post the result for further research.

     

    1. Click the Start Button, type "cmd" (without quotation marks), right click on the "Cmd.exe" in the search result list and select "Run as administrator".

     

    2. Type "powercfg -lastwake" (without quotation marks) in the open window and press Enter Key.

     

    Thanks,

    Novak

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Novak Wu Monday, July 12, 2010 1:36 AM
    Monday, July 05, 2010 3:05 AM
  • I tried it and unexpectedly I found that mouse , keyboard and the LAn network are in the list , I followed the procedure and it worked with me... I recommend it..THANKS
    Monday, July 02, 2012 6:24 AM