none
Why doesn't WinLogo+Shift+Left/Right work?

    Question

  • Hi, 

      Any ideas why nothing happens when I press the WinLogo key + Shift + Left or Right combination to move the current window to the other display in dual-monitor mode?  I'm using Win 7 Pro 64 bit on a quad-core HP notebook in extended display mode with a NVIDIA GeForce GT 230M driver (version 8.15.11.8644). My primary display is an external LCD on my right and the notebook LCD is on my left. I normally use the Classic interface but the key combination doesn't work with the regular Aero theme either.  I do connect with an external keyboard but the combination also doesn't work on the notebook keypad and it doesn't work with either the numeric key pad arrow keys or the dedicated arrow keys on either keyboard.  Other WinLogo key shortcuts do work. For example, in the Aero theme, the WinLogo+Space key works. 

    Also not working is the unshifted WinLogo+Left/Right combination to align the window to the right or left edge.

    Jerry

     

    Friday, May 14, 2010 9:27 PM

Answers

  • PROBLEM SOLVED: Unchecking this option in the Make the keyboard easier to use section of the Ease of Access Center made the keys work again:

      Prevent windows from being automatically arranged when moved to the edge of the screen.


    I think early on I checked this box because I didn't like the idea of my windows getting auto-arranged like that. But as it turns out, it seems to just refer to the auto-maximize effect when dragging a window to the top screen edge -- at least that's all I see when configured with the Classic theme. (Along with, of course, the WinLogo assisted functions.)

    Friday, May 21, 2010 6:22 AM

All replies

  • No it does not. I shutdown the notebook, disconnected all external devices. Rebooted into single monitor mode. And WinLogo + Left/Right does not work in either the default Aero mode or Classic mode.  Also not working is that trick of grabbing a window and shaking it to minimize all other windows -- but I don't care about that feature.

    This is a bummer because the NVIDIA driver does not have a feature of it's own for switching windows between monitors so I'm stuck.

    Jerry

     

     

    Saturday, May 15, 2010 4:58 PM
  • PROBLEM SOLVED: Unchecking this option in the Make the keyboard easier to use section of the Ease of Access Center made the keys work again:

      Prevent windows from being automatically arranged when moved to the edge of the screen.


    I think early on I checked this box because I didn't like the idea of my windows getting auto-arranged like that. But as it turns out, it seems to just refer to the auto-maximize effect when dragging a window to the top screen edge -- at least that's all I see when configured with the Classic theme. (Along with, of course, the WinLogo assisted functions.)

    Friday, May 21, 2010 6:22 AM
  • PROBLEM SOLVED: Unchecking this option in the Make the keyboard easier to use section of the Ease of Access Center made the keys work again:

      Prevent windows from being automatically arranged when moved to the edge of the screen.


    I think early on I checked this box because I didn't like the idea of my windows getting auto-arranged like that. But as it turns out, it seems to just refer to the auto-maximize effect when dragging a window to the top screen edge -- at least that's all I see when configured with the Classic theme. (Along with, of course, the WinLogo assisted functions.)

    oh, I get it. I have the same issue with you,  and I don't like that idea too.
    Wednesday, June 16, 2010 6:16 PM
  • THANK YOU !!!!
    I had this working before but yesterday discovered it stopped working.   I searched for atleast an hour to find a solution and gave up.

    Now that I'm "on vacation" I tried again and stumbled on your post.

    WORKS !!!!

    Really REALLY valuable when I have to toggle my 2nd monitor to show my mac then if a windows app pops up on it I cant get at it.

    Now I can window-shift-left to get at the window again 

     

     

    Thursday, December 23, 2010 1:34 PM
  • Yes, thanks!  I just found out about these shortcuts and wondered why they did nothing on Win8.1.  I would never have thought of that - why would that option disable them?

    Of course then I went to the Metro version of Ease of Access Center and wondered why I couldn't find the option there.  What can I say, I don't use Metro at all - but it still demonstrates the arkward disconnect between the two UIs if you're primarily a desktop user like me.

    Thursday, October 24, 2013 8:57 PM