none
Auto Play doesn't recognize iPhone 4 (iOS 5.1.1)

    Question

  • Auto Play used to see my iPhone 4.  It doesn't any more.

    I have configured auto play through the control panel to "Always Ask".  The auto play control panel sees my iPhone (but still won't start the auto play dialog when the iPhone is plugged in.)  I have made sure the lock screen is off when plugging in.  I have tried to hold "shift" when plugging in.  Also tried a system restore way back (5/9). No affect.

    I'm trying to download my camera roll pics to my computer (Windows 7 x64  SP1) so I can free up space on my iPhone.

    Any thoughts?

    Thanks!

    Tuesday, June 19, 2012 1:33 AM

All replies

  • Hi,

    Let me know whether you can find Apple device icon in computer-->Portable Devices (as below picture show)

    Wednesday, June 20, 2012 8:20 AM
  • Thanks Spencer, Yes it shows up there.

    Thursday, June 21, 2012 9:10 PM
  • I'm trying to download my camera roll pics to my computer (Windows 7 x64  SP1) so I can free up space on my iPhone.

    Any thoughts?

    Thanks!

    Hi,

    I suggest you can using other way to free up your IPhone, double click this apple icon(as picture show) and enter into this folder, copy the folder's pictures to your computer.

    Tuesday, June 26, 2012 9:50 AM
  • I bought a new laptop a couple of months ago with Windows 7. When I plug my iPhone 4 in, Cyberlink Media Espresso starts up with an icon of my iPhone. However; my iPhone does not appear in Computer/Explorer. I tried the Autoplay search option, but my iPhone does not come up as a device in the list (there is nothing listed).

    How can I download my photos from my phone?

    Sunday, September 16, 2012 5:42 AM
  • I too can see the iPhone when I double-click Computer

    But how can I get Windows to recognize it and give me the automatic option to   open/save etc?

    Tuesday, November 13, 2012 11:56 PM
  • I had the same issue. I powered off iphone by holding power button for a few seconds and then turned it on. Then my PC recognize the phone just fine.
    Monday, November 26, 2012 6:36 PM