none
AutoReboot is configured, but it doesn't restart after a BSOD.

    Question

  • Windows 7 Home Premium 64 bit, SP1.

    AutoReboot=1, but the system does not restart after a crash dump?

     


    Jerold Schulman
    Sunday, April 24, 2011 12:29 PM

All replies


  • I don't know the answer, but why would you want it to reboot after a BSOD? You're better off not rebooting so you can see what caused the BSOD in the first place.


    SC Tom

    Sunday, April 24, 2011 12:40 PM
  • I can inspect the event log and also analyse the MEMORY.DMP.

     


    Jerold Schulman
    Sunday, April 24, 2011 1:09 PM

  • This is true, assuming that you're not stuck in a continuous reboot cycle :-)


    SC Tom

    Sunday, April 24, 2011 1:23 PM
  • Right click “Computer”, choose “Properties”. Select “Advanced system settings”, in Advanced tab, click “Settings…” in Startup and Recovery. Check the option “Automatically restart” is selected.

     

    Regards,

    Leo   Huang

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, April 26, 2011 2:33 AM
  • Right click “Computer”, choose “Properties”. Select “Advanced system settings”, in Advanced tab, click “Settings…” in Startup and Recovery. Check the option “Automatically restart” is selected.

     

    Regards,

    Leo   Huang

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    "Automatically restart" is/was checked, but it doesn't restart. 
    Jerold Schulman
    Tuesday, April 26, 2011 5:53 AM
  • same issue here... nobody has a solution?
    • Edited by NeyeL8R Tuesday, January 07, 2014 3:57 PM
    Tuesday, January 07, 2014 3:54 PM