none
Vista Does Not See XP In Network

    Question

  • Hello,

    I have a PC with Windows Vista Ultimate and one with Windows XP Home SP2. I have been trying to share the printer that is connected to the XP computer.

    My XP computer can see itsself and all the files/printers as well as Vista and all of it's files/printers in My Network Places, but the XP computer does not appear in Network on Vista (it does appear in the network map).

    I can also ping to both computers by computer name or IP, I have no firewall other than Windows Firewall. I have a router as well.

    I was also wondering what this is, it only seems to appear in network on my Vista computer. The other 2 are this PC and my router, as you can see the XP computer does not show up.

    http://img126.imageshack.us/img126/5594/30380819gt7.png - Vista Network
    http://img514.imageshack.us/img514/8154/94457857fq4.png - Vista Network Map

    http://img169.imageshack.us/img169/172/11530606zx4.png - XP My Network Places
    http://img401.imageshack.us/img401/5874/92269835jr9.png - XP computer in My Network Places
    http://img178.imageshack.us/img178/3290/64092009xo6.png - Vista computer in My Network Places

    http://img401.imageshack.us/img401/5591/47581340zm2.png - The screenshots from XP (which I put into the public shared folder on Vista, and they arrived perfectly)





    Saturday, April 26, 2008 11:34 AM

All replies

  • Hello Codyksp,

     

    Thank you for using the forums!

     

    Try accessing the Windows XP machine by ip address or computer name.

     

    To do so, try one of the following on the Vista computer:

     

    Click Start, in the Search box, type \\computer_name, then press ENTER

     

    Click Start, in the Search box, type \\192.168.1.101, then press ENTER

    Note: The ip address of the Windows XP computer. 

     

    --

    Eric Cross

    Microsoft MVP (Windows Desktop Experience)

    http://mvp.support.microsoft.com

     

    Monday, April 28, 2008 5:11 AM
  • Hi Eric,

    I'm having a similar problem...

    I am networking Vista and XP. Everything seems to be working EXCEPT the XP computer does not show up in in the Vista network folder.

    I can access the XP computer by entering \\192.168.1.101 (ip address of XP computer) in the "start search" box, after which I see all the XP shared files and can access the files as expected.  However, when I try to do this by entering \\den (which is the XP computername), I get a message saying "\\den - A device attached to the system is not functioning"

    When I run the "map complete network" function, the network map is correct and shows the switch, XP computer, and Vista computer.

    The XP side works 100%

    The only problem is that on the Vista side when you open an explorer window and click on Network, the XP computer doesn't show up.

    For purposes of debugging, both firewalls are off. Also, the XP LLTD patch has been applied.

    Any advice is appreciated.

    Thanks
    Tuesday, May 06, 2008 4:55 AM
  • Hello jzpad,

     

    I haven't seen that particular error. If you haven't already try opening the Network Diagnostics by right-clicking the network icon in the notification then clicking Diagnose and Repair. After you perform the Network Diagnostics, then try it again and let us know if that fixes the problem.

     

    Doing a little research I have ran into this:

    http://www.chicagotech.net/troubleshooting/ipconfignotfunction.htm

     

    --

    Eric Cross
    Microsoft MVP (Windows Desktop Experience)

    http://mvp.support.microsoft.com

     

     

    Tuesday, May 06, 2008 2:17 PM
  • I had a similar problem and found this article from microsoft:

     

    http://support.microsoft.com/kb/922120

     

    It looks like if you do not have this update on your XP machine then Vista will not pick up the macine in thier network map.  try installing this patch and see if that resolves the problem for you.

    Wednesday, May 21, 2008 1:04 PM