none
Problems with Microsoft 6to4 adapter, Microsoft ISATAP adapter and Microsoft ISATAP #2 (code 10 for all three)

    Question

  • Dear Microsoft,

    Since about April 2011, I have not been able to connect to my wireless router. It occured, from what I can remember, just after installing Windows updates and restarting. Since then, I have searched multiple websites which "supposedly" would have the answer, and have done what they suggested. Now, many months later, the problem persists.

    Computer: Toshiba A300-12K, LAPTOP, 32-bit, Microsoft Vista Home Premium

    Service Pack 2, built in 2008.

    Never had any problems with hardware up to now. This is what I do to see the problem:

    1. WLAN switch ON.

    2. Click on "Connect to a Network"; No list but: "Windows cannot find any networks".

    3. When Diagnosed "why Windows cannot find any networks", it turns out "Windows Wireless Service is not running".

    4. Trying to run Windows Wireless Service brings me to a window which says that "Windows cannot resolve the problem"; I am the administrator, and am successful in connecting 2 Acer Windows XP laptops and 2 HP Windows 7 laptops; this is the fault of something else.

    5. After doing a bit of Research, I find that I have to look in Device Manager. Nothing out of the ordinary, EXCEPT for the "Network Adapters" section. This is my view:

     

    --- * Network adapters

          --- * Marvell Yukon " " Fast Ethernet Controller                                        (No Problem)

          --- *! Microsoft 6to4 adapter                                                                     (Problem!!!)

          --- *! Microsoft ISATAP adapter                                                                 (Problem!!!)

          --- *! Microsoft ISATAP adapter #2                                                            (Problem!!!)

          --- * Realtek " " Wireless 802.11 b/g 54 Mbps USB 2.0 Network adapter (No Problem)

     

    6. If I right click on any of the three with an error triangle next to them, and click on properties, they all say under device status: This device cannot start. (Code 10).

    Now I have tried updating the drivers, tried uninstalling and reinstalling them, tried disabling IPV6 on the Wireless Network Connection Properties section. I have even resorted to Microsoft Fix-it (didn't work, can't connect to internet). I am fed up with the fact that I have not been able to find a credible solution and that so many others are in the same boat.

    Please help. I paid a lot of money for something I thought would assist me, and I do not want to see it let me down.

    If a non-microsoft person replies to this, please note that this is a call for help about the CODE 10 Errors in 6to4, ISATAP and ISATAP #2, AND NOT CODE 31!!!

    - Many Thanks; an avid Microsoft-user.

    • Moved by Marc Madrid-MSFT Thursday, September 15, 2011 1:11 PM customer is having issues with hardware compatability for windows vista (From:Microsoft Online Services Customer Portal)
    Wednesday, September 14, 2011 9:00 PM

All replies

  • Hi,

     

    First, please make sure all the updates and drivers for the chipset (motherboard) and BIOS are installed.

     

    What about to restore the system to point which the issue not occurs?

     

    Also, please see the following article:

     

    How to disable certain Internet Protocol version 6 (IPv6) components in Windows Vista, Windows 7, and Windows Server 2008

     

    Description of Code 10-related errors that Device Manager generates in Windows-based computers

     

    Regards,


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Sabrina Shen Tuesday, September 27, 2011 3:18 AM
    • Unmarked as answer by Sabrina Shen Wednesday, February 15, 2012 5:51 AM
    Monday, September 19, 2011 7:25 AM
  • Dear mr. Vegan Fanatic,

    I have tried this and it has not worked, (though many thanks for your help), so this is not the solution.

    Thank you for your help.

    Wednesday, September 21, 2011 6:35 PM
  • Hi,

     

    Did you check my previous information?

     

    Regards,

     

    Sabrina


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, September 22, 2011 5:38 AM
  • Dear Miss Shen, thank you for the links that you have sent and your assistance. Although they would probably resolve similar errors, the instructions in the links have not worked for me, and the system restore has not fulfilled my expectation. I guess I will just have to reinstall.

    Anyway, thanks for all the support!

    Will restore when I have time, will inform later about progress.

    -x-x- Lifelong user of Microsoft -x-x-

    Tuesday, February 14, 2012 1:37 PM