none
Create New Folder button is disabled

    Question

  • Hi,

    When I click right click from the mouse on my desktop the new option appears but it doesn’t give the option of creating “new folder”. Moreover, the new folder tab from documents appears but when trying to click it does nothing! I use Windows 7 32-bit.

    Please help.

    Thanks.

    Sunday, January 31, 2010 11:30 AM

Answers

  • Can you create new folder via the shortcut (CTRL+SHIFT+N)?

    Please let us know when the issue began to happen. If it just began to happen recently, you can try system restore to fix your trouble. If not, you can try the following suggestions.

    First, run the backup.reg to restore your original registry. Then verify that the registry key listed below has the value listed, and if needed, edit the value to match the value listed.

    HKEY_CLASSES_ROOT\Directory\Background\shellex\ContextMenuHandlers\New\ (Default)

    Value for (Default):
    {D969A300-E7FF-11d0-A93B-00A0C90F2719} 

    If you don't have this entry, please add the registry entry and (Default) value. 

    Good luck!




    John
    • Marked as answer by Linda Yan Monday, February 08, 2010 3:10 AM
    Wednesday, February 03, 2010 2:26 AM

All replies

  • First, you can try to run CTRL+SHIFT+N to test if the shortcut works.

    In addition, you can try the following steps to fix your issue.

    1. Click Start, type REGEDIT in the Start Search bar, and press Enter. Please click Continue if the UAC pop up.

    2. Click File, and choose Export, Select Desktop in the Save in box and type backup in File Name, then click Save.

    Note: The backup file is on the Desktop and named backup.reg. We can simply restore the registry by double-clicking the backup.reg file. Once we have completed the troubleshooting and the issue has been resolved we will want to delete that file.

    Now, you can try to download the NewFolderFix.reg file to your desktop. Please right click on it and click on Merge to add it to your registry. Please click Continue if the UAC pop up. At last, log off and log on, or restart the computer to apply the fix.

    If the problem still persists, then do a System Restore using a restore point dated before the problem.

    I hope this can help you.


    John
    Monday, February 01, 2010 4:34 AM
  • it did not work! any other solution?

    Thanks.
    Tuesday, February 02, 2010 9:51 AM
  • Can you create new folder via the shortcut (CTRL+SHIFT+N)?

    Please let us know when the issue began to happen. If it just began to happen recently, you can try system restore to fix your trouble. If not, you can try the following suggestions.

    First, run the backup.reg to restore your original registry. Then verify that the registry key listed below has the value listed, and if needed, edit the value to match the value listed.

    HKEY_CLASSES_ROOT\Directory\Background\shellex\ContextMenuHandlers\New\ (Default)

    Value for (Default):
    {D969A300-E7FF-11d0-A93B-00A0C90F2719} 

    If you don't have this entry, please add the registry entry and (Default) value. 

    Good luck!




    John
    • Marked as answer by Linda Yan Monday, February 08, 2010 3:10 AM
    Wednesday, February 03, 2010 2:26 AM
  • I have the identical problem.  My registry entry is correct.  Any advice?  I note that Google Chrome uses Cntrl+Shft+N to open an incognito browsing page.
    Tuesday, June 12, 2012 3:53 AM