none
The Desktop Window Manager has been disabled automatically by the system due to too much system memory in use

    Question

  • "The Desktop Window Manager has been disabled automatically by the system due to too much system memory in use"

    Event ID 9024

    Type: Information

    Source: Desktop Window Manager

     

    "The Desktop Window Manager has exited with code (0xc00002fe)"

    Event ID 9009

    Type: Information

    Source: Desktop Window Manager

     

    This is the events i got, right before Aero got disabled by the system. What's up with that?

    (I reenabled it with the Aero Troubleshooter, but i'm wondering, really. First time this happened.)

     

    Windows 7 Home 32bit

    RAM: 4GB

    Thursday, September 09, 2010 6:07 PM

Answers

  • Hi, as this issue first time appears on your pc, please try to perform a system restore to see if the same issue appears.

     

    And you can try to change the virtual memory of C drive:

     

    1 Right click “Computer” and select “Properties”

    2 Select “Advanced system settings” on left side.

    3 Click “Settings” of “Performance”

    4 Click “Advanced”

    5 Click “Change” of Virtual memory

    6 unselect “Automatically manage paging file size for all drivers”

    7 Set the size for driver what you want.

    8 Click “Ok”

     

     

    Regards,

    Leo   Huang


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, September 13, 2010 5:08 AM

All replies

  • How much free RAM do you have when this occurs?

    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Thursday, September 09, 2010 10:30 PM
  • About 60% (1,3GB in use.)
    Thursday, September 09, 2010 10:32 PM
  • 60% of 4GB are 2.4GB, not 1.3.
    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Friday, September 10, 2010 10:49 AM
  • Hi, as this issue first time appears on your pc, please try to perform a system restore to see if the same issue appears.

     

    And you can try to change the virtual memory of C drive:

     

    1 Right click “Computer” and select “Properties”

    2 Select “Advanced system settings” on left side.

    3 Click “Settings” of “Performance”

    4 Click “Advanced”

    5 Click “Change” of Virtual memory

    6 unselect “Automatically manage paging file size for all drivers”

    7 Set the size for driver what you want.

    8 Click “Ok”

     

     

    Regards,

    Leo   Huang


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, September 13, 2010 5:08 AM