none
Time zone wrong in Windows 8

    Question

  • I'm located in US/Canada Central Time Zone, but in order to get my computer clock to show the right time I have to select the Pacific Time Zone.  How do I fix this?  I've selected Canada as my location in the Control Panel, and I can access changing the time zone under General in "Change PC Settings"; but if I pick Central Time Zone, the time on the clock shows up 2 hours ahead of what it actually is here.  In order to get the clock to display the right time I have to select Pacific Time Zone.
    Saturday, April 06, 2013 5:24 PM

Answers

  • It's pretty simple. The internal clock on your computer is set incorrectly. Click on the time/date in the lower right hand corner of your desktop, and select the "Change date and time settings..." hyperlink. Set the time zone to "Central Time Zone". Now adjust the time explicitly by selecting the "Change date and time". If you are within 2 or 3 minutes of the correct time, the computer should eventually sync with an external time server.
    Saturday, April 06, 2013 6:36 PM

All replies

  • It's pretty simple. The internal clock on your computer is set incorrectly. Click on the time/date in the lower right hand corner of your desktop, and select the "Change date and time settings..." hyperlink. Set the time zone to "Central Time Zone". Now adjust the time explicitly by selecting the "Change date and time". If you are within 2 or 3 minutes of the correct time, the computer should eventually sync with an external time server.
    Saturday, April 06, 2013 6:36 PM
  • I selected the "Change date and time settings..." hyperlink and the clock is already set to the Central Time Zone but is the time zone to "Central Time Zone" but my time is not showing the correct Central Time Zone tme.  The clock is is not ahead by an hour.

    I have now completed these steps for the 3rd time this week with no luck in resolving the problem.  Please find a solution ASAP.  As I'm sure you can imagine, having the wrong time repeatedly is creating a lot of conflict in my day-to-day

    Monday, December 30, 2013 12:37 PM
  • Okay, so it occurred to me to check the Windows Time Service and it was set to manual which may have been the problem, provided that the service isn't set to be ran/triggered by something like Task Manager.

    I'll post back as to whether or not changing the service to Automatic (delayed) resolves the problem.

    Thanks!

    Monday, December 30, 2013 1:41 PM