none
MSVCR100.dll is missing

    Question

  • I am trying to install Apache web server using wamp on a windows 8 pro machine when it is installing I get the following error: "The program can't start because MSVCR100.dll is missing from your computer. Try reinstalling the program for to fix this problem." I have tried the suggestions on the web to remove Visual C++ redistribution  and reinstall it and that doesn't seem to work.

    Where can I get this dll and what directory should it be in? Should I be installing a newer version of the Visual C++ redistribution pack, like the 2012 pack? Should I also install older versions of the redistribution pack one of the articles on the web suggested to remove all the versions of Visual C++ redistribution packs and reinstall them; I only have 2010 pack installed. Almost all of the articles were related to Windows 7 not Windows 8 is there something I should be doing for window 8 Pro

    Tuesday, September 24, 2013 5:28 AM

Answers

  • MSVCR100.dll = Visual C++ 2010 Runtime, not the 2012.

    32Bit: Microsoft Visual C++ 2010 SP1 Redistributable Package (x86)
    http://www.microsoft.com/de-de/download/details.aspx?id=8328

    64Bit: Microsoft Visual C++ 2010 SP1 Redistributable Package (x64)
    http://www.microsoft.com/en-us/download/details.aspx?id=13523


    "A programmer is just a tool which converts caffeine into code"

    Tuesday, September 24, 2013 8:12 PM

All replies

  • MSVCR100.dll = Visual C++ 2010 Runtime, not the 2012.

    32Bit: Microsoft Visual C++ 2010 SP1 Redistributable Package (x86)
    http://www.microsoft.com/de-de/download/details.aspx?id=8328

    64Bit: Microsoft Visual C++ 2010 SP1 Redistributable Package (x64)
    http://www.microsoft.com/en-us/download/details.aspx?id=13523


    "A programmer is just a tool which converts caffeine into code"

    Tuesday, September 24, 2013 8:12 PM
  • You can find the Cause and Solution: http://www.steptoinstall.com/msvcr100-dll-is-missing-when-wamp-server-install.html
    Friday, May 02, 2014 7:37 AM