none
Windows 7 is either causing my browser to crash, or it wont let me connect to the internet at all.

    Question

  • I am so irritated, I've been at my computer since about 2am est trying to get this to work ever since I installed my Windows 7 - Premium.

    The problem with browser crashing is only happening when I try to play games at funorb.com, ALL my browsers close. This has never happened before, and it didn't happen when I first installed windows 7. The games on funorb are all java games, nothing big like World of Warcraft or any other MMORPG... It doesn't happen when I access the website either, only when I click "play" on any of the games. Unfortunately this was only the first problem that occurred.

    Since my browser kept crashing when I tried to play these games I restarted my computer. When my computer was back up and running I tried to go to the website only to find out I had no internet connection. Now the computer told me that I did, but when I tried to open my browser (Firefox, also tried Internet Explorer and got same results) it simply didn't connect.

    I have run all the troubleshooting wizards and they "found no solution to the problem" and also failed to tell me what the problem is.

    I also ruled out that it was a problem with my internet provider (suddenlink) because all the other computers in my house work just fine, one is a laptop on a wireless network using a Linksys router, and the other is a Desktop also connected to the router via ethernet cable. The other desktop has vista, as well as laptop.

    Other info... When I wasn't able to connect to the internet I was connected to an "Unknown Public Network" and another "Network 3" which is a home network... I got rid of the Unknown Network by first disabling my Local networks (which was both of them) then enabling them again. This seemed to get rid of my Unknown Network. If I restart my computer however it will come back... Also when I checked the status of the local network that I have left it says "IPv6 Connectivity = No Network Access", however the other one IPv4 Connectivity does have internet access.

    I ruled out there being a problem with the website because I could access the game after I installed, it's just something happened after about 30 - 45 min after installing that I can't explain.

    Someone please help me get this fixed.. if not then tell me how to get back to vista (even though it pains me to do so) since it's the only one thats letting me play the game that I want to play. The only thing about that is I am not sure If I can return the program to get my money back... If you do know whats going on please simplify it as best as possible... I'm not as technically knowledgeable as most of the people here.
    Monday, November 02, 2009 7:03 PM

Answers

  • Hi,

     

    This issue can occur by incorrect network settings or incompatible network adapter. To troubleshoot the issue, let's perform the following steps.

     

    1. Bypass the router and connect to cable modem directly for a test. Do you need disable Local Area Connection now? If so, please let me know. Otherwise, please upgrade the router firmware and then connect to router again.

     

    2. Temporarily turn off firewall on the machine and router (If it has).

     

    3. Upgrade the NIC driver.

     

    4. Restart the computer to Safe Mode with Networking to check the result.

     

    5. Configure the connection to obtain an IP address automatically

    =======================================

    a. Click "Start", input "NCPA.CPL" (without quotation marks) to Start Search bar and press "Enter".

    b. Right-click the network connection and click "Properties".

     

    If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

     

    c. Click to highlight "Internet Protocol Version 6 (TCP/IPv6)" and click "Properties".

    d. Check "Obtain an IP address automatically" and "Obtain DNS server address automatically".

    e. Click "OK".

    f. Click to highlight "Internet Protocol Version 4 (TCP/IPv4)" and click "Properties".

    g. Check "Obtain an IP address automatically" and "Obtain DNS server address automatically".

    h. Click "OK".

    i. Reboot the computer.

     

    What's the result now?

     

    Thanks,

    Novak

     

    • Marked as answer by Zen Kisner Wednesday, November 04, 2009 6:12 AM
    Tuesday, November 03, 2009 9:45 AM