none
Windows could not automatically detect this network's proxy settings

    Question

  • HELP!  Every time the computer reboots it shuts off the internet and I get the above message.  What do I do to fix this?

     

    Saturday, December 03, 2011 4:27 PM

Answers

  • Hi,

     

    Please check if the Proxy Server option is not selected:

     

    Check Internet Options (from Control Panel or Internet Explorer Tools / Options /Connections Tab / LAN Settings and make sure Proxy Server is unchecked.

     

    Also, please make sure all the updates and the latest drivers are installed. See Update drivers: recommended links

     

    If the issue persists, please try to reset the IE settings.


    Sabrina

    TechNet Community Support

    • Marked as answer by Sabrina Shen Monday, December 12, 2011 3:57 AM
    Monday, December 05, 2011 8:16 AM