none
Error Code: 0x80FE0000

    Question

  • Windows could not set the offline locale information. Error Code: 0x80FE0000.

    What does this mean? What do I have to do to get rid of it. It happens during the update part of the windows vista installation.

    Thanks
    Wednesday, August 30, 2006 1:23 PM

All replies

  • Did you have other locale installation in your previous OS?
    Tuesday, September 12, 2006 7:58 PM
  • I can't find any information on that particualar error code, was there any other codes associated with that?
    Tuesday, September 12, 2006 9:32 PM
  • I'm dectecting this problem too.
    I've tried to re-install for many times ,and it always shows "Windows could not set the offline locale information. Error Code: 0x80FE0000"
     
    please help !
    Wednesday, September 13, 2006 1:14 PM
  • I would recomend setting the time correct in the BIOS. Let me know if this helps.
    Wednesday, September 13, 2006 5:09 PM
  • Now, I know how to solve this ploblem.
    Download the lastest update Windowss Vista at http://download.windowsvista.com/preview/rc1/en/download.htm
     
    Then burn it and install.
     
    There isn't any ploblem for me.
    I'm using it and it's really cool :D
    Friday, September 15, 2006 12:16 PM
  • One way to duplicate this problem is to begin your install near midnight and have the date flip to the next day during the middle of the install.

    Call it the "Day 2 K" bug :)

    Wednesday, February 14, 2007 5:36 AM
  • Hi

    I am installing vista on my secondary SATA drive. The primary IDE drive already has two partitions of xp. The update advisor advised to go for vista business but I went for ultimate anyway. The setup gets cancelled and I get the same error 'Windows could not set the offline locale information. Error code 0x80FE0000'. What is the problem and how can I fix it?

    I am installing from my January 2007 MSDN DVD.

    Thanks

    Thursday, February 22, 2007 9:36 PM
  •  

    I experienced the same problem with EBS candidate, DVD2,  The management server DVD.

    I did not attempt installation during cutover of the day.

    For the time being, I am going to associate it with bad media, or faulty iso download, as the Vista user above recommended is more probable.

    Do not rule out the media, or the DVD you are using, or the actual hardware.

    I will be re-downloading the media from MS website.  You may wish to do the same.

    As this is an old post, I am hoping that anyone use EBS would be able add more insight to this post.  Since the same error applies.

    Sunday, September 28, 2008 5:44 PM
  • how do you set the correct time dios

     

    Tuesday, November 22, 2011 2:53 AM
  • It could have been an error with the download. See if the link is still active to download it again or contact MS and see if they will allow you to try again. And/Or take the original ISO file to another computer to burn.
    Tuesday, November 29, 2011 12:10 PM