none
MDT 2010 BDEDrive partition

    Question

  • MDT 2010 automatically creates a bitlocker partition of size 300 mb on Partition 2.

    How can I force the creation of the bitlocker partition on Partition 1 ?

    Thanks

    Nick

    Wednesday, March 24, 2010 8:39 AM

Answers

  • Hi,

     

    If you performing a “new computer” deployment using Lite Touch, MDT 2010 will automatically create a 300MB partition after the System partition so as to make sure that there is enough space for a Windows RE image.  There is a variable, DoNotCreateExtraPartition, that can be set to “YES” via CustomSettings.ini to skip this if you want to purposely ignore the default behavior. You can set this parameter and manually create the system partition.

     

    Caution:   This property value must be specified in uppercase so that the deployment scripts can read it properly.

     

    Best Regards

    Dale

    Thursday, March 25, 2010 2:21 AM

All replies

  • Hi,

     

    If you performing a “new computer” deployment using Lite Touch, MDT 2010 will automatically create a 300MB partition after the System partition so as to make sure that there is enough space for a Windows RE image.  There is a variable, DoNotCreateExtraPartition, that can be set to “YES” via CustomSettings.ini to skip this if you want to purposely ignore the default behavior. You can set this parameter and manually create the system partition.

     

    Caution:   This property value must be specified in uppercase so that the deployment scripts can read it properly.

     

    Best Regards

    Dale

    Thursday, March 25, 2010 2:21 AM
  • Thanks for the answer.

    BUT I do not want to use the  DoNotCreateExtraPartition property. I want to have both partitions created BDEDrive in partition 1 and OSDisk in partition 2.

    Wednesday, April 07, 2010 6:59 PM
  • I know during the Task Sequence under the Preinstall phase, there is a 'Format and Partition Disk' where you can tell it what partition you want it to be, partitions begin with 0 instead of 1, so you should be able to change the field Disk number to 1, that may fix the issue.
    Friday, September 02, 2011 6:32 PM