none
I keep getting a RunDLL error when I turn my computer on

    Question

  • Every time I turn my computer on I get this error... error loading C:\User\kimberly.adams1\AppData\local\asutiyogo.dll

    I have searched everything possible, and cant seem to fix the problem. I have downloaded several DLL fix it programs, and they are all the same. Download for a free scan, and after the scan they all want money to fix the problem. I even went to run. CMD and typed in regsur32asutiyogo.dll and got this error. The Module "asutiyogo.dll" failed to load. Make sure the binary is stored at the specified path or debug it to check for problems with the binary or dependent .DLL files.... the specified module could not be found..

    I have Windows Vista home premium service pack 2

    Any one have any Idea on how to fix this problem?

    Tuesday, February 15, 2011 11:21 PM

Answers

  • It sounds as though you’ve had a recent infection and one of your ‘anti’ programs has removed the malware files, or some of them, but missed the entry in the registry, possibly due to an out-dated definitions database. I suggest you, firstly, download and run the free Malwarebytes' Anti-Malware from http://www.malwarebytes.org/ to ensure that you are completely clean. If you then restart the computer and the message is still appearing try one of these, but it is prudent to create a system restore point before you change the registry in (1) below:
     
    1. The entry is probably in one of the \Run keys, but as the rascal could be hiding in a number of other keys, it’s quicker to search the whole registry. Open a Run window (Windows Logo key+R), type regedit and press Enter. Click Edit > Find and type the rogue’s name, put ticks in Keys, Values and Data, then click Find Next. When it’s found in the right pane, right-click it and delete it. There should be only one entry but press F3 to continue searching, just to confirm there are no more.

    2. If you’re concerned about making registry changes disable the entry using the system configuration utility, but bear in mind that you’re disabling the entry not deleting it as you would in (1) above. Click the Windows Orb (Start), type msconfig and press Enter. Go to the Startup Tab and remove the tick alongside the rogue’s name. Click Apply, OK, etc. and restart the computer. When it restarts, put a tick in ‘Don‘t show this again‘ as you‘re effectively doing a selective start up.

    Wednesday, February 16, 2011 8:19 AM

All replies

  • It sounds as though you’ve had a recent infection and one of your ‘anti’ programs has removed the malware files, or some of them, but missed the entry in the registry, possibly due to an out-dated definitions database. I suggest you, firstly, download and run the free Malwarebytes' Anti-Malware from http://www.malwarebytes.org/ to ensure that you are completely clean. If you then restart the computer and the message is still appearing try one of these, but it is prudent to create a system restore point before you change the registry in (1) below:
     
    1. The entry is probably in one of the \Run keys, but as the rascal could be hiding in a number of other keys, it’s quicker to search the whole registry. Open a Run window (Windows Logo key+R), type regedit and press Enter. Click Edit > Find and type the rogue’s name, put ticks in Keys, Values and Data, then click Find Next. When it’s found in the right pane, right-click it and delete it. There should be only one entry but press F3 to continue searching, just to confirm there are no more.

    2. If you’re concerned about making registry changes disable the entry using the system configuration utility, but bear in mind that you’re disabling the entry not deleting it as you would in (1) above. Click the Windows Orb (Start), type msconfig and press Enter. Go to the Startup Tab and remove the tick alongside the rogue’s name. Click Apply, OK, etc. and restart the computer. When it restarts, put a tick in ‘Don‘t show this again‘ as you‘re effectively doing a selective start up.

    Wednesday, February 16, 2011 8:19 AM
  • The Malware worked. Thanks for your help.
    Wednesday, February 16, 2011 4:18 PM
  • Well done, I'm glad you sorted it out and thank you for posting back to let us know.
    Wednesday, February 16, 2011 6:43 PM