none
Windows Media Center has stopped working

    Question

  • Forgive my ignorance I couldn’t understand what had happened but since the installation of Nero 11 and consequent Windows security updates, Windows Media Center could not boot properly.  Each time I tried to launch the WMC it was giving the message Windows Media Center has stopped working for a fraction of a second.  Then it was displaying the blue square with WMC logo in the middle of the screen hanging for hours without success.  I have tried to repair WMC through:

    -disabling and enabling it

    -System Restore

    -sfc/scannow but Windows Resource Protection did not find any integrity violations.

    -changing WMC Receiver and Scheduler Services Log On from “This account” to “Local System account”.

    -performing clean start

    -%systemdrive%\programdata\microsoft\ehome and deleting the data base file.

    etc without success….

    I found out that WMC could start in save mode but in save mode it could not be set up (without Internet). The following is what I get in the error report:

    APPCRASH                                          23/07/2012 12:49 PM                      Report sent

    Description

    Stopped working

    Faulting Application Path:              C:\Windows\ehome\ehshell.exe

    Problem signature

    Problem Event Name:                      APPCRASH

    Application Name:                           ehshell.exe

    Application Version:                         6.1.7600.16385

    Application Timestamp:                   4a5bccdc

    Fault Module Name:                        EhUI.dll

    Fault Module Version:                      6.1.7601.17514

    Fault Module Timestamp:                4ce7b7fb

    Exception Code:                                c0000005

    Exception Offset:                              00001b64

    OS Version:                                        6.1.7601.2.1.0.768.3

    Locale ID:                                           3081

    Extra information about the problem

    Bucket ID:              233669060

    Your help would be much appreciated.

    Regards

     


    Tuesday, July 24, 2012 8:37 AM

Answers

  • Hi ,

    You can choose go to safe mode with networking.

    Also, temporarily disable all the third party security programs and boot in Clean Boot to test the issue.

    If the everything is fine in clean boot mode, please take the step 2-step 7 in Clean Boot to determine which program or service maybe causing the issue. 


    Tracy Cai

    TechNet Community Support

    • Marked as answer by Sabrina Shen Friday, August 03, 2012 9:27 AM
    Wednesday, July 25, 2012 6:13 AM

All replies

  • how far back did you try with System Restore?
     
    On Tue, 24 Jul 2012 08:37:07 +0000, ziko2012 wrote:
     
    >-System Restore
     

    Barb Bowman

    http://www.digitalmediaphile.com

    Tuesday, July 24, 2012 10:37 AM
  • Hi ,

    You can choose go to safe mode with networking.

    Also, temporarily disable all the third party security programs and boot in Clean Boot to test the issue.

    If the everything is fine in clean boot mode, please take the step 2-step 7 in Clean Boot to determine which program or service maybe causing the issue. 


    Tracy Cai

    TechNet Community Support

    • Marked as answer by Sabrina Shen Friday, August 03, 2012 9:27 AM
    Wednesday, July 25, 2012 6:13 AM