none
Sleep issues

    Question

  • Sorry don't know if this is the right forum or not.

    I have 2 systems running Windows 7

    Laptop running Win7 64bit
    Desktop running Win7 32 bit

    The desktop has all of my USB devices connected to it and acts like my central hub for everything.
    I use my laptop for everyday use and the desktop is basically used by my son as a reward for good behavior (he is only 9 so he doesnt do much with it yet)

    I would like to set the desktop up to sleep when it is not being used and wake when i need the external HD or when i need to print something.

    Is this possible? if so how to i set it up to do this?


    Thanks
    Chris Stauffer

    Chris Stauffer
    Tuesday, November 03, 2009 5:39 PM

Answers

  • Based on above information, we can conclude that Sleep Mode is available to the system. Please proceed to the following steps to troubleshoot the issue.

     

    1. Open Control Panel and click Power Options. Click "Change plan settings" in current plans and select the proper time in "Put the computer to sleep" options, such as 5 minutes. Then, please wait for 5 minutes and check whether the machine can enter in the Sleep Mode.

     

    2. Open Device Manager and expand the network adapter. Right click the network adapter and click Properties. In "Power Management" tab, please select the "Allow the computer to turn off this device to save power" and "Allow this device to wake the computer" options.

     

    • Marked as answer by chrstauffe Saturday, November 07, 2009 3:12 AM
    • Unmarked as answer by chrstauffe Monday, November 09, 2009 1:32 PM
    • Marked as answer by chrstauffe Monday, November 09, 2009 1:32 PM
    Thursday, November 05, 2009 9:35 AM
  • I just found this so i am going to check my bios fist to see if i can make it S3.

    Very useful info here

    http://blogs.msdn.com/omars/archive/2004/05/11/129553.aspx


    Chris Stauffer
    • Marked as answer by chrstauffe Saturday, November 07, 2009 3:12 AM
    • Unmarked as answer by chrstauffe Monday, November 09, 2009 1:32 PM
    • Marked as answer by chrstauffe Monday, November 09, 2009 1:32 PM
    Thursday, November 05, 2009 2:13 PM

All replies

  •  

    Hi,

     

    To verify whether Sleep mode is supported by system firmware, please refer to the following steps.

     

    1. Click Start, type "cmd" in the Start Search bar, right-click cmd.exe and click run as administrator.

    2. Input the following command and press Enter.

     

    Powercfg –a

     

    If Sleep Mode is supported, please move on the next steps to enable Sleep Mode.

     

    1. Open Control Panel and click Power Options. Click "Change plan settings" in current plans and select the proper time in "Put the computer to sleep" options.

     

    2. Open Device Manager and expand the network adapter. Right click the network adapter and click Properties. In "Power Management" tab, please select the "Allow the computer to turn off this device to save power" and "Allow this device to wake the computer" options.

     

    Thanks,

    Novak

    Wednesday, November 04, 2009 2:30 AM
  • Ok will do thanks.

    Chris Stauffer
    Wednesday, November 04, 2009 5:33 PM
  • ok these are my results, so with this what are my options?

    Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

    C:\Windows\system32>powercfg -a
    The following sleep states are available on this system:
    Standby ( S1 ) Hibernate

    The following sleep states are not available on this system:
    Standby (S2)
            The system firmware does not support this standby state.
    Standby (S3)
            The system firmware does not support this standby state.
    Hybrid Sleep
    C:\Windows\system32>


    Sorry Sleep and hibernate are new to me. (they have been around for a while i just never used them  :-p  )


    Chris Stauffer
    Wednesday, November 04, 2009 11:07 PM
  • Based on above information, we can conclude that Sleep Mode is available to the system. Please proceed to the following steps to troubleshoot the issue.

     

    1. Open Control Panel and click Power Options. Click "Change plan settings" in current plans and select the proper time in "Put the computer to sleep" options, such as 5 minutes. Then, please wait for 5 minutes and check whether the machine can enter in the Sleep Mode.

     

    2. Open Device Manager and expand the network adapter. Right click the network adapter and click Properties. In "Power Management" tab, please select the "Allow the computer to turn off this device to save power" and "Allow this device to wake the computer" options.

     

    • Marked as answer by chrstauffe Saturday, November 07, 2009 3:12 AM
    • Unmarked as answer by chrstauffe Monday, November 09, 2009 1:32 PM
    • Marked as answer by chrstauffe Monday, November 09, 2009 1:32 PM
    Thursday, November 05, 2009 9:35 AM
  • I just found this so i am going to check my bios fist to see if i can make it S3.

    Very useful info here

    http://blogs.msdn.com/omars/archive/2004/05/11/129553.aspx


    Chris Stauffer
    • Marked as answer by chrstauffe Saturday, November 07, 2009 3:12 AM
    • Unmarked as answer by chrstauffe Monday, November 09, 2009 1:32 PM
    • Marked as answer by chrstauffe Monday, November 09, 2009 1:32 PM
    Thursday, November 05, 2009 2:13 PM
  • Ok i went into the bios and found that i can turn on S3.

    But i can not get the Nic card to wake the system.
    The system does go to sleep but it wont wake up via the network card.

    The check box for Allow this device to wake the computer is grayed out.

    I tried this but it says that i dont have permission to make the change.

    I ran the CMD as an admin and ran this command

    C:\Windows\system32>Powercfg -deviceenablewake "NVIDIA nForce Networking Controller"
    You do not have permission to enable or disable device wake.

    Any suggestions?


    Chris Stauffer
    Friday, November 06, 2009 12:12 AM
  • You need select the "Allow the computer to turn off this device to save power" option first and then the "Allow this device to wake the computer" options can be modified.

    However, if the option is still not available, please upgrade the NIC driver to the latest one for a test.
    Friday, November 06, 2009 7:57 AM
  • I'm using the only drivers available for this card for windows 7 which come from MS. So i am going to try a PCI nic card tonight and see if this fixes the problem.

    I have one of these  3com 3c905cx-tx-m

    Hopefully it will give me what i want.

    FYI the rest of sleep is working great, and will be perfect if i can  get this nic to work.

    If this doesn't work then i guess i will need to purchase a newer nic.

    Chris Stauffer
    Friday, November 06, 2009 2:42 PM
  • New card did the trick. This works nicely.

    Thanks.

    Chris Stauffer
    Saturday, November 07, 2009 3:12 AM