none
Internet Explorer reopens when closed

    Question

  • Every time I close internet explorer, i the error message below:
    **************************************************************************
    "Microsoft Visual C++ Runtime Library"
    Runtime Error!

    program C:\Program Files\Internet Explorer\iexplorer.exe

    This application has requested the Runtime to terminate it in an unusual way.
    Please contact the application's support team for more information.
    **************************************************************************

    I click OK, but then internet explorer just reopens itself. The only way to close it is to use task manager. What can i do to fix this? its getting to be a real hastle
    Sunday, September 13, 2009 1:32 PM

Answers

  •  

    Hi,

    This issue can be caused by third party IE add-ons.

     

    I suggest resetting IE as below:

     

    Reset IE

    ============

    Note: the following steps will disable installed add-ons and reset IE to default settings. We need to re-enable the add-ons after resetting

     

    1. Click the Start Button, type "inetcpl.cpl" (without quotation marks) in the Start Search box, and then press Enter.

    2. On the Advanced tab, click Reset.

    3. In the Reset Internet Explorer Settings dialog box, click Reset.

    4. When it finishes restoring the default settings, click Close, and then click OK twice.

     

    If it does not work, you can test it in Clean Boot mode:

     

    http://support.microsoft.com/kb/331796

     

    If it persists, please configure the IE settings as below:

     

    Change debugging settings

    =================

    1. Click the Start Button, type "inetcpl.cpl" (without quotation marks) in the Start Search box, and then press Enter.

    2. Click Advanced tab, uncheck “Disable script debugging (Internet Explorer)” and Uncheck “Display a notification about every script error”.

    3. Click OK.

     

    What's the result?


    Vivian Xing - MSFT
    • Marked as answer by Vivian Xing Thursday, September 17, 2009 2:54 AM
    Tuesday, September 15, 2009 8:32 AM

All replies

  •  

    Hi,

    This issue can be caused by third party IE add-ons.

     

    I suggest resetting IE as below:

     

    Reset IE

    ============

    Note: the following steps will disable installed add-ons and reset IE to default settings. We need to re-enable the add-ons after resetting

     

    1. Click the Start Button, type "inetcpl.cpl" (without quotation marks) in the Start Search box, and then press Enter.

    2. On the Advanced tab, click Reset.

    3. In the Reset Internet Explorer Settings dialog box, click Reset.

    4. When it finishes restoring the default settings, click Close, and then click OK twice.

     

    If it does not work, you can test it in Clean Boot mode:

     

    http://support.microsoft.com/kb/331796

     

    If it persists, please configure the IE settings as below:

     

    Change debugging settings

    =================

    1. Click the Start Button, type "inetcpl.cpl" (without quotation marks) in the Start Search box, and then press Enter.

    2. Click Advanced tab, uncheck “Disable script debugging (Internet Explorer)” and Uncheck “Display a notification about every script error”.

    3. Click OK.

     

    What's the result?


    Vivian Xing - MSFT
    • Marked as answer by Vivian Xing Thursday, September 17, 2009 2:54 AM
    Tuesday, September 15, 2009 8:32 AM
  • Yep, thats it! Thanks!
    Thursday, September 17, 2009 6:08 PM
  • Glad to hear that it worked. J
    Vivian Xing - MSFT
    Friday, September 18, 2009 2:01 AM