none
Windows 7 Image thumbnails will not load.

    Question

  • I recently built a new computer with Windows 7 64bit.  I however have been trouble with some folders that have images inside them with the thumbnails loading.  I made sure in folder options to have the setting checked.  The weird part is that some folders will load half the images as thumbnails then just seem to stop loading them.  Has anyone come across a problem like this before?
    Tuesday, December 01, 2009 6:16 PM

Answers

  • According to your description, this issue can be caused by several factors including the speed limitation of the NAS drives, too many tasks are running at the background, etc. The thumbnail loading time also depends on the size of the pictures in the folder. If there are many pictures in the folder, it should take a longer time to load all the pictures.

     

    Please see if the issue occurs using external hard disks. Also, let’s disable all startup items and third party services when booting. This method will help us determine if this issue is caused by a loading program or service. Please perform the following steps:

     

    1. Click the Start Button type "msconfig" (without quotation marks) in the Start Search box, and then press Enter.

     

    Note: If prompted, please click Continue on the User Account Control (UAC) window.

     

    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3. Click the "Startup" tab, click "Disable All" and click "OK".

     

    Then, restart the computer. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.

     

    Please test this issue in the Clean Boot environment, if the issue disappears in the Clean Boot environment, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.

     

     

    • Marked as answer by Linda Yan Monday, December 14, 2009 2:15 AM
    Tuesday, December 08, 2009 2:46 AM

All replies

  • Hi dragma,

     

    -           What type of the files are having this issue? Are they .jpg or .avi or other file types?

    -           Are the problematic folders in your local hard drive or a network location?

     

    In the meantime, you can try the following suggestions to see if the issue can be resolved:

     

    1.     Go to Start, type Disk Cleanup in to the Search box and then press Enter.

    2.     Check "Thumbnails" and then click OK.

    3.     Click "Delete Files" button.

     

    After the clean up, please see if the issue can be resolved.

     

    For more information about Disk Cleanup, please refer to this website: Disk Cleanup.

     

    Regards,

    Linda

     

    Wednesday, December 02, 2009 7:40 AM
  • Hey Linda Yan thanks for responding.

    I knew I left out some key information.  The majority of images that I am having trouble with are .tif files.  Or atleast that is what I noticed the most.  The .jpg usually load pretty quickly and fully however there has been some moments it hasnt. 

    But with the .tif files for instance when I would open up a new folder.. image 1 2 and 5 would load the thumbnails but images 3 and 4 would not for an example if that makes sense.

    Majority of the files are located on NAS drives however I did test to see if this was a problem and tried having images on my local disk C: drive which emulated the same problem.

    I did run the disk cleanup with really no luck I do not believe unfortunately.

    Thanks for your help if you have any more insight I would be very gracious.
    Wednesday, December 02, 2009 5:22 PM
  • Hi dragma,

     

    I can see the .tif picture thumbnails correctly in my system.

     

    Please try the following suggestions and see if the issue can be resolved:

     

    1.     Go to Start, type folder options into the Search box and then press Enter.

    2.     On the View tab, uncheck "Always show icons, never thumbnails".

    3.     Click Apply and then click OK.

    4.     Go to Start, type folder options into the Search box and then press Enter.

    5.     On the View tab, check "Always show icons, never thumbnails".

    6.     Click Apply and then click OK.

     

    What is the result? If the issue persists, delete the thumbcache_*.db files in the following folder (you can copy the following location in to the Search box directly):

     

    %LocalAppData%\Microsoft\Windows\Explorer

     

    If the issue still exists, please see if it occurs in other user accounts. Also, run Disk Cleanup again to cleaning up cookies, temporary internet files and temp files.

     

    Besides, you also can access Clean Boot to check the result. If the issue disappears in the Clean Boot environment, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.

     

     

     

    Thursday, December 03, 2009 5:28 AM
  • I have tried all that with no luck.  Those were the first settings I have checked to make sure were the correct settings.  I also tried the clean boot with no luck.  The weird part is if i were to click the tif image just once and wait say 1-2 seconds it will load the thumbnail just for that specific one.

    To make a side note however it seems as if the images that are on the local disk the thumbnails work fine as of right now so the primary issue is back to the NAS drives.  However I have an identical computers running the exact same settings, same operating system and everything which will load a tif folder's thumbnails fine.  It takes about 3 seconds per file but at least it loads them automatically if i leave it open for a few seconds.  I can not for the life of me figure out why one computer would be loading them fine while another would not when they are both brand new computers that are practically identical in software and settings.
    Friday, December 04, 2009 6:54 PM
  • According to your description, this issue can be caused by several factors including the speed limitation of the NAS drives, too many tasks are running at the background, etc. The thumbnail loading time also depends on the size of the pictures in the folder. If there are many pictures in the folder, it should take a longer time to load all the pictures.

     

    Please see if the issue occurs using external hard disks. Also, let’s disable all startup items and third party services when booting. This method will help us determine if this issue is caused by a loading program or service. Please perform the following steps:

     

    1. Click the Start Button type "msconfig" (without quotation marks) in the Start Search box, and then press Enter.

     

    Note: If prompted, please click Continue on the User Account Control (UAC) window.

     

    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3. Click the "Startup" tab, click "Disable All" and click "OK".

     

    Then, restart the computer. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.

     

    Please test this issue in the Clean Boot environment, if the issue disappears in the Clean Boot environment, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.

     

     

    • Marked as answer by Linda Yan Monday, December 14, 2009 2:15 AM
    Tuesday, December 08, 2009 2:46 AM
  • I have the same problem, without NAS drives, only SSD with TRIM, and only on computer with windows 7 64 bit. It is a bug ! 
    Saturday, January 02, 2010 5:05 AM
  • Again, I have also have the same problem, with images only on my NAS drive...didn't have this problem with XP
    Friday, April 02, 2010 11:23 PM
  • Hi, i also had this problem with my new laptop. I tried your fix and found that by just unchecking the 'always show icons, never thumbnails' and clicking apply, that this worked. But not when I rechecked the check box.

    This might help someone else :)

    Thanks

    Saturday, June 12, 2010 6:33 AM
  • guys,

    I have also just upgraded to Windows 7 64-bit. And I can't get PDFs to show up as thumbnails either. I'm not going to use the clean boot application because I get a warning that the operating system is not appropriate. And using "File Options" doesn't change the situation.

     

    I'm open to suggestions, but there appears to be a bug.

     

    Cheers,

    ErrorCode62

    • Edited by ErrorCode62 Thursday, July 22, 2010 11:49 AM fixing typos
    Thursday, July 22, 2010 11:47 AM
  • Can anyone tell me . . . I have lost tons of hours in the past 9 months with this issue . . .

    Is this a problem with Windows 7 64 bit or would downgrading to 32 bit Windows 7 solve the problem.

    Sunday, September 05, 2010 8:36 PM
  • Can anyone tell me . . . I have lost tons of hours in the past 9 months with this issue . . .

    Is this a problem with Windows 7 64 bit or would downgrading to 32 bit Windows 7 solve the problem.

    Rose531,

    I can point you in the direction of both an explanation, and a fix. Leo Davidson has created a tool to rectify the problem. He has also spent a fair bit of time trying to get Adobe to fix the issue. Have a look at http://www.pretentiousname.com/adobe_pdf_x64_fix/index.html. I hope this isn't too late to fix the problem

    Cheers,

    ErrorCode62

    Saturday, January 08, 2011 1:14 AM
  • Another part of the answer might be that thumbnail view can be turned off and on by computer: properties: advanced: advanced tab: Performance Settings: check to see if show thumbnails is turned on. and you don't have to reboot.
    Thursday, July 14, 2011 1:03 PM
  • Linda's solution worked for me. I was pulling files off my file server at work and the thumbnails would not load. I did what Linda suggested and also installed service pack 1 for windows 7. So maybe if Linda Suggestion does not work try installing updates as well
    Monday, September 12, 2011 10:49 PM
  • I've had this problem for so long and this simple thing just solved it. THANK YOU SO MUCH! You have no idea!
    Thursday, September 27, 2012 12:01 PM
  • This fix will require you resubmit the problem after you purchase the next version of windows.  we will not address it at this level
    Friday, April 25, 2014 4:17 PM