none
"to continue, type an administrator password, and then click yes" - yes but how?

    Question

  • Hello,
     
    I have removed myself from the administrator group and would like to use the "run as" feature only when it is strictly required.

    Unfortunately it looks like it is not possible to use the Runas feature, if you are not member of the administrator group, as the prompt that appears shows the following message:
    ""to continue, type an administrator password, and then click yes" but you have no text field available to enter the required password ... am I missing something or is this a required behavior?

    Thanks for the help.
    Didier
    Tuesday, January 13, 2009 12:38 PM

Answers

  • .... I should have some sleep sometimes!
    Adminstrator account was disabled and had no password ;-/ .... no comment.
    • Marked as answer by didierw Tuesday, January 13, 2009 3:39 PM
    Tuesday, January 13, 2009 3:39 PM

All replies

  • .... I should have some sleep sometimes!
    Adminstrator account was disabled and had no password ;-/ .... no comment.
    • Marked as answer by didierw Tuesday, January 13, 2009 3:39 PM
    Tuesday, January 13, 2009 3:39 PM
  • You say you removed yourself from the Administrator group, so.. are there any administrator accounts left?

    Next time it would be best to just create a standard user account after installing and use that instead.

    Tuesday, January 13, 2009 5:21 PM
  • Windows always creates a built in Admininstrator with the name 'Administrator', but you can only see it by booting into Safe Mode.
    MS forgets to tell people, so most people never set a password for it and leave their computers wide open.
    • Proposed as answer by jarah Thursday, February 05, 2009 9:23 PM
    Wednesday, January 14, 2009 1:29 PM
  • hey dude ive got the same problem
    did u ever find the solution for the problem?
    Sunday, February 01, 2009 7:20 AM
  • Didier,
             the best idea is to reinstall windows and see if the problem returns. hard to see whats causing what at the moment but I like the idea . If I log on as guest I should stall any malware that relys on my account to run background rubbish.
    Thursday, February 05, 2009 1:04 PM
  • Thanks for that bit of advice on administrator account joe
    Thursday, February 05, 2009 1:05 PM
  • I'm having the same problem since I started using 'automatic logon' via netplwiz. Now I can't even turn it off because I need a password to open it and there's no password field.

    I couldn't use Administrador in safe mode, once that F8 won't open the advanced boot screen and I can't access msconfig. What now? Running Windows 7 RC.

    Thanks a lot,
    Mario
    Monday, June 01, 2009 11:24 PM
  • thank you so much... I was not able to change settings  because I had no administrator account set up and your reply saved me
    I restarted and tapped f8 started in safe mode and used the administrator account  then changed my other account to admin. now I'm up and running again :0)
    thanks again
    • Proposed as answer by Pros Sevilla Monday, August 02, 2010 5:40 PM
    Friday, August 21, 2009 1:23 PM
  • may I kiss 1cor13 for saving me as well?
    I am not gay :p
    • Proposed as answer by Pros Sevilla Monday, August 02, 2010 5:40 PM
    Monday, January 18, 2010 2:32 PM
  • Same here! I'm so fortunate I found this forum, thanks a lot for saving me from almost re-formatting my laptop!

    Monday, August 02, 2010 6:04 PM
  • please make a video and upload it in you tube please
    please please please please
    Friday, October 01, 2010 3:22 AM
  • I had this problem once, and there's no way for you to fix it while you're still on Users account group.

    The problem is your admin account is disabled and has no password. For me, it happened after I finished installing windows updates...

    so, what i did was

    1. Running Win7 in Safe Mode (restarting the system and spamming F8 to get the 'boot in safe mode' option).

    2. Login as your 'Administrator' account.

    3. Change the user privileges of your account, OR turn off UAC...

    hope this helps -.- ..

    Monday, May 02, 2011 7:39 AM
  • I'm having the same problem since I started using 'automatic logon' via netplwiz. Now I can't even turn it off because I need a password to open it and there's no password field.

    I couldn't use Administrador in safe mode, once that F8 won't open the advanced boot screen and I can't access msconfig. What now? Running Windows 7 RC.

    Thanks a lot,
    Mario


    I've done the exact same thing and am in the same boat as you. What do we do?

    Monday, May 16, 2011 12:42 AM
  • How to fix UAC can't enter password, UAC type an admin password bar missing or do you want to allow the following program to make changes to this computer? yes disabled on your admin account problem.

    First you need to create a backup on everything in your library to your hard drive by cut&past option.

    First restart your PC and tap F8.
    Now you have to run on safe mode and then start menue> type> CMD> click or enter.

    Now you have to type in CMD: NET USER ADMINISTRATOR /ACTIVE:YES

    NOw restart you PC and login as the built-in Administrator account

    Delete the account you have created, first download IObit UNLOCKER @ IObit.com and delete it with IObit unlocker,

    Now you have deleted your account you must create a new account and log off your built-in Administrator account.

    Now you have to go to your new account and Open CMD now type it again as NET USER ADMINISTRATOR /ACTIVE:NO

    you are done.

    Sunday, December 11, 2011 4:01 AM