none
How to clone a Windows 8 UEFI/GPT disk to SSD?

    Question

  • Hi,

    I have purchased an Asus Zenbook, with Windows 8 x64 preinstalled on a 750GB HDD using GPT and UEFI BIOS. I would like to clone the whole disk to a 128GB SSD, but fail to do so.

    I have already shrinked my partitions to git on an SSD, so their size is okay. I then tried to clone my whole harddisk using "Mini Tool Partition Wizard". This tool allows to clone GPT disks, and it worked: the SSD now looks exactly the same as my hard drive, all partitions and types are there, and also the file contents.

    The problem begins when I remove the HDD from my system, and try to boot from the SSD. I get an error 0xc0000225 telling me that Windows cannot find a device required, even though my SSD has the exact same structure as my hdd.

    What else is missing? Is there any tutorial telling what is necessary cloning GPT partitions sucessfully in order to make them boot Windows?

    I have done this several times with Windows 7 and MBR disks, no problem ever, but with GPT, everything has changed :(

    Wednesday, March 06, 2013 10:05 AM

Answers

All replies

  • When you cloned did you insure that the "Offset" option for the SSD was used.

    J W Stuart: http://www.pagestart.com


    Never be afraid to ask. This forum has some of the best people in the world available to help.

    Wednesday, March 06, 2013 6:47 PM
  • I would give a try to the following procedure:

    1. Set AHCI in BIOS

    2. Create partitions on SSD by installation procedure

    3. Clone c: drive only.

    Rgds

    Milos

    Wednesday, March 06, 2013 6:53 PM
  • According to ASUS's website, this is an Ultrabook. It should have Intel software pre-installed that uses one of the partitions (or an internal SSD) for caching. Since you resized your partitions, it is possible that the Intel software is causing this error.
    Wednesday, March 06, 2013 9:19 PM