none
windows 7 reboots when i try to shutdown

    Question

  • there seams to be an issue with my win 7 system when i ask it to power down i.e. hibernate or shutdown it reboots instead i know this is not a hardware issue as it powers down as expected under linux systems but dosnt under windows 7 can any1 help me system specs follow: 

    Component Details
    Processor AMD Athlon(tm) 64 X2 Dual Core Processor 6000+
    Memory (RAM) 4.00 GB
    Graphics ATI Radeon HD 3300 Graphics (Prerelease - WDDM 1.1)
    Gaming graphics 2175 MB Total available graphics memory
    Primary hard disk 29GB Free (74GB Total)
    Windows 7 Ultimate

    scores
    processor 6.2
    RAM       5.9
    Graphics  3.9
    gaming graphics  5.3
    primary HDD   2.9
    overall score (by lowest subscore) 2.9

    System  
    --------------------------------------------------------------------------------
     
      Manufacturer BIOSTAR Group
      Model TA790GX 128M
      Total amount of system memory 4.00 GB RAM
      System type 64-bit operating system
      Number of processor cores: 2
     
    Storage  
    --------------------------------------------------------------------------------
     
      Total size of hard disk(s) 74 GB
      Disk partition (C:) 29 GB Free (74 GB Total)
      Media drive (D:) CD/DVD
     
    Graphics  
    --------------------------------------------------------------------------------
     
      Display adapter type ATI Radeon HD 3300 Graphics (Prerelease - WDDM 1.1)
      Total available graphics memory 2175 MB
            Dedicated graphics memory 640 MB
            Dedicated system memory 0 MB
            Shared system memory 1535 MB
      Display adapter driver version 8.56.1.4
      Primary monitor resolution 1024x768
      DirectX version DirectX 10
     
    Network  
    --------------------------------------------------------------------------------
     
      Network Adapter Realtek RTL8168C(P)/8111C(P) Family PCI-E Gigabit Ethernet NIC (NDIS 6.2)
     
     

    i could do a complete hardware profile dump here but will leave it at that for now


     
      
     
     

    Sunday, February 22, 2009 6:52 PM

Answers

  • Try this:  Press (Windows Key)+R and type in regedit and hit enter.  Locate the following key:

    Location: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

    Double Click on "PowerdownAfterShutdown"

    Then,
    Change it to "0" if it is "1" OR
    Change it to "1" if it is "0".

    And hit Enter.

    Then restart the computer and after it restarts try to shutdown again.  Hopefully this will work for you. :)

    ***If this doesn't work make sure you change the value in regedit back to what it was originally***
    • Proposed as answer by Brandon Ouellette Tuesday, February 24, 2009 6:58 PM
    • Marked as answer by Andy Song Friday, March 13, 2009 8:29 AM
    Tuesday, February 24, 2009 6:58 PM

All replies

  • um anyone able to help?
    • Proposed as answer by Motke Tuesday, November 12, 2013 2:32 PM
    Monday, February 23, 2009 3:23 PM
  • <um anyone able to help?>
    Seeing the crash dump would help.  That way, we can see the faulting driver or application.
    Otherwise, it's just a WAG.

    HTH,
    Chris
    [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Monday, February 23, 2009 4:13 PM
  •  hi
    did you try right click near the Shut Down button in start menu en then click on properties and look in the pop up window if the shut down power button set to shut down or restart?
    Monday, February 23, 2009 11:44 PM
  • Download and install the latest chipset drivers from the chipset manufacturer's website.

    You may need to search for "Windows 7".

    For example, on ATI/AMD I get ATI Catalyst™ Beta Driver Package for Windows 7
    Tuesday, February 24, 2009 1:21 AM
  • ok to clarify windows does not crash the system powers down completly (as expected from shutdown) then reboots for some unknown reason

    no crash dump ... whats a WAG?

    the system is set to shutdown it does so but then restarts a few seconds later

    got the latest drivers i can find
    • Proposed as answer by rakahmed Monday, July 02, 2012 3:58 AM
    • Unproposed as answer by rakahmed Monday, July 02, 2012 3:58 AM
    Tuesday, February 24, 2009 12:49 PM
  • Try this:  Press (Windows Key)+R and type in regedit and hit enter.  Locate the following key:

    Location: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

    Double Click on "PowerdownAfterShutdown"

    Then,
    Change it to "0" if it is "1" OR
    Change it to "1" if it is "0".

    And hit Enter.

    Then restart the computer and after it restarts try to shutdown again.  Hopefully this will work for you. :)

    ***If this doesn't work make sure you change the value in regedit back to what it was originally***
    • Proposed as answer by Brandon Ouellette Tuesday, February 24, 2009 6:58 PM
    • Marked as answer by Andy Song Friday, March 13, 2009 8:29 AM
    Tuesday, February 24, 2009 6:58 PM
  • 1. May be is you source power. Clean it and reinstall it.
    2. Try to update your BIOS from biostar.
    3. Read http://www.theeldergeek.com/shutdown_issues_in_xp.htm
    Tuesday, February 24, 2009 7:05 PM
  • Also,
    Go to device manager, network adapter, your network card...right click, proparities, power managment. Check if "allow this device to wake up computer from standby mode" is selected. if so then uncheck it.
    go to your bios and disable wake up on lan , or disable any setting that can bring the computer up from sleep.
    updating the bios or resetting it is a big help.
    • Proposed as answer by WRRuss Monday, May 25, 2009 2:14 AM
    Tuesday, February 24, 2009 8:11 PM
  • Thanks M22472.....Go to device manager, network adapter, your network card...right click, proparities, power managment. Check if "allow this device to wake up computer from standby mode" is selected. if so then uncheck it......... this works for me!
    • Edited by WRRuss Monday, May 25, 2009 2:13 AM
    • Proposed as answer by Shannon A Monday, August 18, 2014 7:01 PM
    Monday, May 25, 2009 2:04 AM
  • Did you ever get an answer that worked?

    Looks like this problem has been around for some time for both Win 7 and XP and, it just cropped up on one of my computers.

    None of the "fixes" I've seen have had any effect so, what did you do?

    Tuesday, November 01, 2011 2:00 AM
  • I have this issue on my new Dell XPS laptop. It worked fine new out-of-the box.  Then Windows 7 did some updateS and now after selecting shutdown, it will shutdown and then reboot.  I spent time on the phone with Dell tech support and they fixed the problem by uninstalling the particular update that is at issue.  I just wish I had written down the file name...  :(

    After a couple of days Windows re-installed the offending file...  We need a better fix  MICROSOFT!! 

    Monday, November 14, 2011 5:11 AM
  • I have this issue on my new Dell XPS laptop. It worked fine new out-of-the box.  Then Windows 7 did some updateS and now after selecting shutdown, it will shutdown and then reboot.  I spent time on the phone with Dell tech support and they fixed the problem by uninstalling the particular update that is at issue.  I just wish I had written down the file name...  :(

    After a couple of days Windows re-installed the offending file...  We need a better fix  MICROSOFT!! 



    • Edited by BindNation Thursday, December 01, 2011 3:28 PM
    Thursday, December 01, 2011 3:25 PM
  • RE-INSTALL your BIOS. After much trouble shooting, it worked for me. I tried everything on this thread and nothing worked. I was intimidated at first about reinstalling the BIOS, but it was very simple in a windows 7 environment.

    http://www.ehow.com/how_4843572_reinstall-bios.html

    Do this before change your registry or anything else. I've tried it all and reinstalling the BIOS did the trick.

    Saturday, December 31, 2011 5:31 AM
  • RE-INSTALL your BIOS. After much trouble shooting, it worked for me. I tried everything on this thread and nothing worked. I was intimidated at first about reinstalling the BIOS, but it was very simple in a windows 7 environment.

    http://www.ehow.com/how_4843572_reinstall-bios.html

    Do this before change your registry or anything else. I've tried it all and reinstalling the BIOS did the trick.

    Saturday, December 31, 2011 5:32 AM
  • After a lot of problems of this type, I found on my computer the problem was a simple hardware fault: the pushbutton cover on the power toggle switch did not slide freely and occasionally stuck, holding the power switch in an on state. Touch of silicone spray on the button, and no further problems. A very deceptive problem because there was no pattern to the sticking behaviour, so the reboots appeared to be quite random.
    • Proposed as answer by Brian Borg Monday, July 02, 2012 10:56 PM
    Wednesday, January 11, 2012 4:46 AM
  • installed pci video card for dual monitor and all works fine except win 7 64 bit will not shut down, reboots auto as described in this thread.........tried the regedit 0/1 adjustment..........did not work

     

    driver for new card says up to date

    Friday, January 27, 2012 10:21 PM
  • Thanks Brandon. I have experienced the same problem with my Toshiba Ultrabook on the 2nd day of my purchase when it finished hundreds of automatic updates. Changing it from 0 to 1 works for me as you mentioned.
    Monday, July 02, 2012 3:58 AM
  • 1. May be is you source power. Clean it and reinstall it.
    2. Try to update your BIOS from biostar.
    3. Read http://www.theeldergeek.com/shutdown_issues_in_xp.htm

    Thumbs up for BIOS-upgrade! Worked for me (Asus X54C).

    And by the way fixed a problem during the installation of VLC-player.

    Friday, August 24, 2012 8:57 PM
  • Thank you! Shutdowns better when it is switched turned OFF. ;)
    Friday, September 13, 2013 3:22 AM
  • I've tried the PowerdownAfterShutdown part, it only worked once (for 1 round only, shoot and the bullet was lost), then on the next round of PC start up and shut down it went back to the same problem as before ... LAN cable not even connected into the LAN slot. All BIOS settings has all sort of WAKE UP nuts disabled. Changed all the power/reset buttons and cables, even tried unplug all wires and used 'SHORT with a screw driver to start up the PC'. Next to try is to install all the latest hardware drivers. I has never tried to flash a BIOS before ... oh, CRAZY! But it's more likely it's PSU that bugs my PC, as I've just bought it today 2nd rat hand! Last owner must be running it on Vista than Windoom Death 7 !!


    • Edited by BNoobG Wednesday, November 06, 2013 8:48 AM
    Wednesday, November 06, 2013 8:47 AM
  • Win 7 can't shut down, it reboot PC right after it has shut down!
    I've tried the following before and it worked for once only ...

    Step 1:
        Try this:  Press (Windows Key) + R (keyboard key) ... the Windows key is between the Ctrl and Alt key. SO press Windows (Start) key + R key to bring up the "RUN" menu.

    Step 2:
      In the "RUN" menu, type in "regedit", then press the Enter key

    Step 3:
      In the regedit, find and search by this keyword: "PowerdownAfterShutdown" ... it should be located in:
    Location: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
      But once I've tried to manually browse to the above location and couldn't find any "Winlogon" in it, not until I used the find and search feature!

    Step 4:
      Double Click on "PowerdownAfterShutdown" to bring up it's entry menu.

    Then,
    Change it to "0" if it is "1" OR
    Change it to "1" if it is "0".
      I found it's "0" before I changed it to 1.
    And hit the Enter key.

    Step 5:
     Then restart the computer. Once it has reboot the PC to Windows' desktop, shut it down again. It should be able to shut down properly now and then ... NEVER!

    Here's how to "NUT" down:
      Look for "ShutdownWithoutLogon" in the regedit, set it to "1"
      also set "PowerdownAfterShutdown" to "1" as well.
      Each time you want to shut down PC, you need to log off first. Then at the log in/off screen, to the bottom right corner there is a SHUT DOWN button, mouse click it to shut down PC! That works for hell !

    DEATH COMES SLOW !!!

    • Edited by BNoobG Wednesday, November 06, 2013 11:55 PM
    Wednesday, November 06, 2013 8:51 AM
  • Finally I fixed it, no longer need to Ctrl + Alt + Del to get into the log off screen before mouse clicking at the SHUT DOWN ICON. What I've done: I've installed the AMD/ATi drivers for the junky ATi HD 4850 dog sh!t than using only the driver provided by M$sh!t! Changed the incorrect CPU multiplier of 5x to 15x. The guy who sold me the PC is a nut, he set the Athlon 6000+ 3Ghz CPU on 5x multiplier! 5x 200 CPU clock = 1000Mhz dual cores! 2x 1000Mhz = 2Ghz Athlon 6000+. Without the use of CPU-z, Windogs 7 (Win7) still showing the Athlon 64 6000+ as 3Ghz in the 'SYSTEM' menu when CPU is on 5x 200 CPU clock! I also make corrections to system RAM settings, using manual setups than use AUTO in the BIOS ... what ever I did, I didn't need to flash the bloody BIOS of the Gigabyte mobo!

    Why others fixed it by flashing their BIOS? ... 'cos newer version of BIOS can set the CPU multiplier with higher precisions. Also flashing the same old BIOS can cause the BIOS to re-detect the CPU multiplier, it can generate different CPU multiplier each time (?)




    • Edited by BNoobG Wednesday, November 06, 2013 11:45 PM
    Wednesday, November 06, 2013 11:30 PM
  • Had same problem, tried many things, unchecking network card box fixed issue. Thanks.
    Wednesday, December 18, 2013 5:35 PM
  • Yes, I know this thread is old, but the thing is that I've been experiencing this issue for months, but I've been able to solve it at last! Since I also wanted to help other people having this issue, I just signed up in order to post this "fix", I hope it helps!

    The problem for me wasn't related to RAM timings, BIOS, hardware, or any LAN/Windows 7 power settings, it was caused by an annoying little program made by AsRock called "Instantboot".

    This fix is oriented to AsRock users who installed their mobo drivers from the AsRock website.

    Do you have an AsRock mobo? Are you experiencing this annoying restart issue? Have you tried everything else (even reinstalling Windows or reflashing the BIOS) and the problem still persists? I'm sorry to say this, but those drastic actions probably weren't necessary!

    I tell you what, just press Ctrl+Alt+Del, go to your task manager and check your processes, if you see the dreaded "Instantboot.exe *32" process  then you have probably found the issue. I fear you won't be able to uninstall Instantboot by the usual means, to remove it you'll have to start Windows 7 in safe mode (press F6 right after the mobo screen disappears when starting your computer), then just navigate to  "C:\Program Files (x86)\AsRock utility" (or something like that) and you'll see the Instantboot folder, just delete that folder (you should be able to delete it while in safe mode...at least I was) and PROBLEM SOLVED!

    This instantly worked for me, I hope it works for you too!!!!

    Friday, January 31, 2014 1:22 PM
  • I had this problem and finally I solved it w/ a hardware issue! the powersupply's main 24pin connector! I tried everything from bios update, disabling wakeup lan (disabled everything I've read on forums)! turns out it was just my power supply! for some reason when I wiggled the main 24pin connector it restarted my computer! everytime I shut down my computer... it kept restarting! problem solved once i replaced power supply
    Sunday, February 09, 2014 7:21 AM
  • During the restart, hit the main power button as soon as the monitor turns on.
    Tuesday, April 22, 2014 8:32 PM
  • I had this problem and finally I solved it w/ a hardware issue! the powersupply's main 24pin connector! I tried everything from bios update, disabling wakeup lan (disabled everything I've read on forums)! turns out it was just my power supply! for some reason when I wiggled the main 24pin connector it restarted my computer! everytime I shut down my computer... it kept restarting! problem solved once i replaced power supply

    Same here Gamerman, I tried everything on this forum too. It ended up being a defective power supply. It was a new PC I had built for a customer, the power supply came in the box with the case. I should have thought of that before. Oh, well. Problem finally solved.

    -Pat Holland

    Friday, August 15, 2014 5:32 PM
  • Thanks M22472.....Go to device manager, network adapter, your network card...right click, proparities, power managment. Check if "allow this device to wake up computer from standby mode" is selected. if so then uncheck it......... this works for me!
    This is what worked for me and it was fairly easy providing you know how to get to the bios on your system.
    Monday, August 18, 2014 7:03 PM