none
Error 1068 cannot start my print spooler HELP!

    Question

  •  

    ok whenever i try and start my print spooler i keep getting the same error 1068 saying " the dependancy service or group failed to star" please help me correct this error and point me in the right direction.
    Saturday, June 14, 2008 2:49 AM

Answers

  • Hi,

     

    Did you try to reinstall the printer driver?

     

    If the issue persist, let’s check the dependency services on Print Spooler.

     

    Check dependency services on Print Spooler

    ================================

    1.Click "Start", input "services.msc" (without quotation marks) to Start Search bar and press "Enter".

    2.Double click the “Print Spooler” service.

    3.Choose “Dependencies” Tab and remember the services name.

    4.In the service list window, find the dependency services and try to start them.

    5.Please try to start the “Print Spooler” service again.

     

    If the dependency services cannot be started, please let me know the detail service name and error message.

     

    If all the dependency services work properly, please let me know your printer brand and module.

     

    Tuesday, June 17, 2008 8:47 AM
    Moderator

All replies

  • Hi,

     

    Did you try to reinstall the printer driver?

     

    If the issue persist, let’s check the dependency services on Print Spooler.

     

    Check dependency services on Print Spooler

    ================================

    1.Click "Start", input "services.msc" (without quotation marks) to Start Search bar and press "Enter".

    2.Double click the “Print Spooler” service.

    3.Choose “Dependencies” Tab and remember the services name.

    4.In the service list window, find the dependency services and try to start them.

    5.Please try to start the “Print Spooler” service again.

     

    If the dependency services cannot be started, please let me know the detail service name and error message.

     

    If all the dependency services work properly, please let me know your printer brand and module.

     

    Tuesday, June 17, 2008 8:47 AM
    Moderator
  • WHen I check services.msc there is no dependencies tab just extended and standard tabs.  I am trying to start the spooler so I can reinstall my printer.  I have run win update and installed everything it listed accept netframwork 1.1 because it never installs nomatter how many times you run the install feature from the update page.

     

    Monday, June 23, 2008 12:20 PM
  •  Leigh Rachal wrote:

    WHen I check services.msc there is no dependencies tab just extended and standard tabs.  I am trying to start the spooler so I can reinstall my printer.  I have run win update and installed everything it listed accept netframwork 1.1 because it never installs nomatter how many times you run the install feature from the update page.

     

     

    Hi,

     

    Your problem is a new issue, which is different from original problem. In order to get more people read it and help you, I suggest you post a new thread about your problem. Given the situation, the issue will be clarified and resolved efficiently. Thank you for your understanding.

     

    Tuesday, June 24, 2008 10:20 AM
    Moderator
  • when i start print spooler service it not started ,error message comes 1068,and dependencies on rpc services it is already started

     

     

    Friday, June 27, 2008 11:21 AM
  • Hi,

     

    You can temporarily disable security software to test this issue first. If the issue still persists, let’s check the Spooler dependency services in registry.

     

    1.Click Start , type regedit in the Search box, and then press ENTER.

    2. Locate and then click the following registry key:

     

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler

     

    3. Right-click Spooler, click Export, Save a backup file on your desktop.

     

    NOTE: If an unexpected issue be encountered after modifying registry, please double click the file to restore the backup .

     

    4. In the details pane, if the DependOnService value shows values of RPCSS and other key, right-click DependOnService, and then click Modify. 

    5. In the Value data box, delete other key, and then click OK. 

    6. Exit Registry Editor. 

     

    Please restart the computer to test this issue again.

     

    Hope it helps.

     

     

    • Proposed as answer by Devata Tuesday, August 07, 2012 3:15 PM
    Tuesday, July 01, 2008 10:30 AM
    Moderator
  • I  have  tried  your  dependency  starts  however  Dependency  LexBce Server,  will  not  start ??

    I  receive  Error 2: the  system  cannot  find  the  file  specified ......

    All  other  dependencies  are  started ....

    I  suspect  a  missing  file ????

     

     

    Sunday, July 13, 2008 9:14 AM
  •  

    hi there,ive got the exact same problem and error messages,having looked it up on microsoft site there is a section on printer spooler errors and lexbce servers tho this refers to xp and previuos.ive spent hours talking to lexmark,they say its a spooler driver/software problem tho im not sure.i suspect its a lexbce registry problem possibly.Ive also spoken to my notebook maker,who advised it maybe a corrupted yser profile.Any help resolving the issue from you technical guys would be great.cheers..
    Tuesday, July 15, 2008 4:08 PM
  • Dependencies:   Remote  Procedure  Call  (RPC),  is  STARTED

                             DCom  Service  Process  Launcher,  is  STARTED

                             LexBce  Server,  will  not  start?   Error 2:  The  system  cannot  find  the  file ????

     

    I  cannot  start  the  Print  Spooler  Service:  Error 1068:  The  dependency  service  or  group  failed  to  start .....

     

    I  have  purchased  a  new  HP  Printer,  and  I  am  unable  to  install  the  software  because  I  cannot  start  the  Print  Spooler, (because  of  a  dependency  issue  with  LexBce  Server?)

    I  have  uninstalled  my  previous  Lexmark,  Printer,  software  and  disconnected  this  printer .....

    I  have  been  frustrated  with  this  problem  and  desperately  need  HELP!!!!!

     

    Could  this  issue  possibly  be  associated  with  Windows  Vista  Home  Premium,  operating  system,  having  compatibility  issues?????

    I  have  not  experienced  any  Printing  Spooler  issues  with  Windows  XP,  operating  system ......

     

    Any  Help  in  correcting  this  irritating  problem  would  be  appreciated ...

     

    Tuesday, July 15, 2008 8:33 PM
  • hi billygoat,i have exactly the same ori=oblems and error codes and missing files in lexbce server,im running on vista sp1,if you find a solution,please let me know,cheers,and il post likewise,

     

    Wednesday, July 16, 2008 5:10 PM
  •  

    ok ive done all of that so my printer is a lexmark Z65n and my lap top computer is a Compaq Presario C700 Notebook PC , i want to get my printer up and running so please help me!!!!
    Thursday, July 31, 2008 4:22 AM
  • SYSTEM  RESTORE,  leaving  my  old  printer  software  installed,  got  me  around  the  problem ...

     

    Thursday, July 31, 2008 11:02 AM
  • that doesnt help cuz i never had a printer before for my lap top this was completely new so i dont know what to do, i need these microsoft ppl to actually tell me what to do!!!!

    Saturday, August 02, 2008 3:21 AM
  • I am having the same problems have tried everything looking everywhere....any body's help is very much appreciated. thanks

     

    Saturday, August 09, 2008 12:33 AM
  • i get an error 1068 : could not start the printer spooler service on local computer

    my computer dell

    Tuesday, September 02, 2008 9:22 AM
  • One of the dependencies LexBce server will not start

    Error 2 Cannot find specific file

    Sunday, September 14, 2008 4:05 PM
  • Has anybody ever got round this problem of error 1068: I am having the same problem on my XP laptop and it has just started lately. All the printers that I had on this computer (3) all seem to have disappeared and I cannot use any of them. Anybody help please. 

    Wednesday, November 26, 2008 1:51 AM
  • I checked dependencies for the printer spooler and I have 2 listed - lexbce server and remote procedure call (rpc).

    When I try to start the service "print spooler" I get this error:

    Could not start the Print Spooler service on Local Computer

    Error: 1068: The depenency service or group failed to start.

     

    Please advise what I should do next?

    Note: I've already uninstalled and reinstalled my printer and I'm still getting this error.

     

    Thursday, December 04, 2008 3:35 PM
  • I am having the same issue and have the same dependencies listed. I am VERY MUCH in need of help so any help that can be offered will be greatly appreciated.

    Thanks

    • Proposed as answer by tech express Friday, September 25, 2009 12:47 PM
    Sunday, January 25, 2009 7:36 AM
  • i have the same problem
    i try everything and it work a little
    but everytime i press start
    it just saids: "could not start the print spooler service on Local computer
                         Error 2: The system cannot find the specified file"
    what can i do?
    is there any download to get this file or something
    please help
    • Proposed as answer by tech express Friday, September 25, 2009 12:46 PM
    Tuesday, August 18, 2009 2:54 AM
  • First of all please backup your registry.

    goto start, all programs, accessories, then right click on command prompt and select run as an Administrator.

    In the command promp window type;   sc delete LexBceS
    then press enter, you should get the message '[sc] DeleteService SUCCESS'

    Then Click on Vista (Start) button, and type Regedit.exe in search bar
    Navigate to the following branch
    *HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Services \ Spooler*
    In the right-pane, double-click the DependOnService value
    Delete the existing data, and then type RPCSS
    Close Regedit.exe
    Restart the computer.
    • Proposed as answer by tech express Friday, September 25, 2009 3:16 PM
    Friday, September 25, 2009 3:16 PM
  • HI! MR. ZHANG,

    COULD YOU HELP ME TO FIX MY PROBLEM:

    error 1068 : could not start the printer spooler service on local computer...

    I'M USING A LAPTOP, HP PAVILION DV6700 NOTEBOOK PC... AS I HEARD, YOUR GOOD IN TERMS OF THIS ERROR.

    PLS., HELP ME TO FIX THIS...THANKS

    Wednesday, November 18, 2009 8:32 AM
  • First of all please backup your registry.

    goto start, all programs, accessories, then right click on command prompt and select run as an Administrator.

    In the command promp window type;   sc delete LexBceS
    then press enter, you should get the message '[sc] DeleteService SUCCESS'

    Then Click on Vista (Start) button, and type Regedit.exe in search bar
    Navigate to the following branch
    *HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Services \ Spooler*
    In the right-pane, double-click the DependOnService value
    Delete the existing data, and then type RPCSS
    Close Regedit.exe
    Restart the computer.

    Thank you VERY VERY much sir. You have been a great help. I have struggled with this for a long time.

    I herebye nominate you as the wisest man on the internet!

    Again, thank you.
    Thursday, January 07, 2010 12:12 PM
  • Hi,
    I tryed that it said printer spooler was either marked for deletion or does not exist error 1075
    Tuesday, January 12, 2010 10:35 PM
  • I found HTTP, LexBce Server, Remote Procedure Call(RPC) and Remote Procedure Call (RPC) Locator.
    Although I was able to get the two RPC services to start:  LexBce Server gave "Error 2: The system cannot find the file specified."

    I searched for LEXBCES.EXE and it could not be found.
    I feel that I am almost there.  Am I?  I don't have any experiece with the operating system, but am painfully learning enough to get in trouble!
    (I go back to IBMs 704 and 650 machines but that doesn't help me now!)


    I should mention: I am running Window 7, recently upgraded from VISTA.
    I unfortunately went on a trip with my Lenovo laptop and plugged in a DELL 720 printer.  It is NOT on the "approved" WINDOWS 7 list, so maybe my foolling around trying to get it to workhas caused the problem? (This was a freebbie that came with a DELL xp laptop.  It did work with the Lenovo under Vista. (Was it using Lexmark?)

    Thank you, Lew Thatcher

    Wednesday, January 20, 2010 7:31 PM
  • Printer spooler error 1068 for Vista Home premium , printer is a Lexmark all in one X5150 ( X 5100 series). My printer stopped about 10 days ago for no reason....it has taken me about 2/3 hrs each day for the last 7 days to find a solution. Mainly I looked at Google to see other peoples problems, as frankly, the sites that offer a free scan for problems, only give you a download, tell you basically you have 100's of problems and then try to charge various fees to 'say' they will fix everything. I believe these downloads actually mess up your PC's performance even more.

    I am no computer engineer or IT specialist, so please forgive me if I do not use the correct terminology. I shall try to use plain and pure simple user friendly words.

    Here are the steps I have taken, starting with what I did, and finishing with the solution(s) resolved:

    Please note that '>' means click or go to that next item. Hope that is clear.

    1. Start>control panel>administrative tools>services.

    2. Scroll down to Print Spooler. Highlight it >Double click right button on your keyboard>if it says 'stopped' and you try to start it, you will get a message that states'unable to start service operation could not complete dependency service or group failed to start'. 

    (do not worry...leave it as it is..at the moment)

    3. Then if you scroll down to 'lxba_device' , just see that it is 'running'.

    4. Scroll to LexBceS>LexBce ..stopped. Clicked on start ...'system cannot find file'

     

    The above is what I discovered for the print spooler malfunction, so here are the following steps I took to try to resolve the issue

     

    Fix dependency infor for spooler

     

    Click Start>All Programs>Accessories>Run. Type in the box...CMD(space)/K(space)SC(space)CONFIG(space)SPOOLERDEPEND=(sapce)RPCSS........the response will probably be 'Access Denied'

     

    so exit this and then follow these steps

     

    Click Start>Accessories>Run. Type in box: Regedit.exe. Navigate to the following branch..

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler

    In the right hand pane, double click the Depend on Service value and delete existing data/entries and type RPCSS.

    Close Regedit.exe.

     

    I suggest you then restart your PC. Once started again, the print spooler will have been reactivated. You can check this by following steps

    1. & 2. above and click on start under print spooler properties.

     

    Now uninstall the Lexmark printer, restart the PC when finished, then re-install the printer from the updated driver shown on the Lexmark website. This will be for Vista under : cjsX5100EN.exe. Follow the prompts/instructions, disconnecting/reconnecting the USB cable as directed.

    Once finished, click on 'Print test page'....you should now be back to normal!!!!!

     

    Any other problems will be with the printer itself, not the PC.

     

    Good luck to everyone. I would greatly appreciate any feedback.

     

    Cheers Andy

    Friday, April 09, 2010 4:17 PM
  • HI

     

    you were right modifying the registry by removing "LexBceS"

    from the list and restarting my comp. printer worked first try!

     

    Thanks bobgw

    Thursday, May 19, 2011 10:09 PM
  • I see it's been awhile since you posted this answer, but I'm glad it's still hear.

    I had the same problem and took all the same steps as those above. And with no help from Microsoft.

    Did what you said, step by step. Problem solved. Thanks for taking the time to help others.

    Looks like Lexmark uninstalls are not as complete as they should be.

    Thanks Again

    Monday, July 25, 2011 1:49 AM
  • Worked for me! Thanks!
    Thursday, August 11, 2011 8:45 PM
  • Thank you very very much tech express, spent more than a week trying to fix this Error 1068 and print spooler not working. finally got it through by following your procedure.  best Regards Arul.
    Sunday, September 25, 2011 8:28 AM
  • Instead asking for it Yes I have saying dependecy services failed. have changed the driver as due to system restore.
    Tuesday, December 06, 2011 2:59 PM
  • Unfortunately the solution above didn't solve my problem!  Any other suggestions?

    I currently have no printers installed on my Dell Vostro 1000 laptop with Windows Vista SP2 Basic Home operating system. When I choose "add a printer" I get the following message: "Windows can't open Add Printer. The local print spooler service is not running. Please restart the spooler or restart the machine." I have restarted numerous times. It appears that all of my Windows updates are up to date. I have tried Mr. FixIt which was no help. I've visited similar posts on forums here looking for answers. I've searched for dependencies but get the following error when double-clicking on spooler: "the system cannot find the file specified". When I click on "start" the service, I then get the following error: "Windows could not start the Spooler service on Local Computer. Error 2: The system cannot find the file specified."  I tried your solution above but still get the same errors.

    Any and all help would be much appreciated!! 

     

    Wednesday, December 28, 2011 7:56 PM
  • Andy

    Thanks so much after hours of trying so many things you give me the answer. Ref:error code 1068 dependancy service failed. 

    My old lexmark printer was the problem !!! I did the following ....

    Click Start>Accessories>Run. Type in box: Regedit.exe. Navigate to the  following branch..

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler

    In the right hand pane, double click the Depend on Service value and delete  existing data/entries (my crappy old lexmark)and type RPCSS.

    Installed new Samsung printer disc and I'm now printing again !!

    Thanks again for having the knowlegde and time to share you wise words

    Regards Chopper

    Thursday, February 09, 2012 1:39 AM
  • I am having an error 1068 problem with my all in one Epson Workforce 600 Printer.  It will print, fax and copy, but it will no longer scan.  I check the Windows Image Acquisition Device and it is stopped.  When I try to restart it, it gives error 1068 The dependency Service or group failed to start.  I'm not sure if any of these fixes on this thread would work for me because it is a problem with the scanner part of my device and it isn't a lexmark.  Can you help me?

    thanks

    Thursday, February 09, 2012 2:24 AM
  • I am having an error 1068 problem with my all in one Epson Workforce 600 Printer.  It will print, fax and copy, but it will no longer scan.  I check the Windows Image Acquisition Device and it is stopped.  When I try to restart it, it gives error 1068 The dependency Service or group failed to start.  I'm not sure if any of these fixes on this thread would work for me because it is a problem with the scanner part of my device and it isn't a lexmark.  Can you help me?

    thanks

    Thursday, February 09, 2012 2:27 AM
  • I am having an error 1068 problem with my all in one Epson Workforce 600 Printer.  It will print, fax and copy, but it will no longer scan.  I check the Windows Image Acquisition Device and it is stopped.  When I try to restart it, it gives error 1068 The dependency Service or group failed to start.  I'm not sure if any of these fixes on this thread would work for me because it is a problem with the scanner part of my device and it isn't a lexmark.  Can you help me?

    thanks

    Thursday, February 09, 2012 2:28 AM
  • Right click the Windows Image Acquisition Device and choose Properties. Look
    on the Dependencies tab. Start each service on that tab.
     
    --
    ..
    --
    "dkopacz72" wrote in message news:93b07449-5541-4237-817b-00ff8c6ffa25...
    >I am having an error 1068 problem with my all in one Epson Workforce 600
    >Printer. It will print, fax and copy, but it will no longer scan. I check
    >the Windows Image Acquisition Device and it is stopped. When I try to
    >restart it, it gives error 1068 The dependency Service or group failed to
    >start. I'm not sure if any of these fixes on this thread would work for me
    >because it is a problem with the scanner part of my device and it isn't a
    >lexmark. Can you help me?
    >
    > thanks
    >
     
     
    Thursday, February 09, 2012 4:45 AM
  • Your awsome this printer spooler has been causing me grief I feel like I can fix anything now with your help.  Thank You Very Much.

    Friday, February 10, 2012 12:51 AM
  • There are some cases when Print Spooler stops, even if you try to restart it every time. So, you should know that this problem should be caused by virus activity. So, then you need to use any powerful antivirus and then try to restart the print spooler service. If this method was not useful for you then, you are welcome to read the articles from this website: www.printer-spooler.com
    They are all about different cases of possible print spooler problems. Also you will have the opportunity to download some real print spooler fix tools. So, if nothing helps, then I hope that the articles from this web page can help you more.      



    • Edited by LadyRainy Wednesday, August 01, 2012 12:09 PM
    Wednesday, August 01, 2012 12:08 PM
  • In my case, I stopped the HTTP service and changed its start type from automatic to manual which caused the problem. After I changed it back, the issue was gone. I suggest you to check the following registry key:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HTTP

    Change the value of 'start' to 3 (auto) and reboot your windows 7. All the printers you previous installed should be listed under 'Device and printer'.

    Looks like printer spooler service need http service.

    Monday, August 20, 2012 12:50 AM
  • This was the best solution to my disappeared printers! 3 weeks looking for solutions!

    It seems that the "other key" was from the Lexmark printer. The key was also to start the dependencies.

    Thank you!

    Q1UP XP

    Friday, November 09, 2012 9:45 AM
  • Followed the instructions as directed. You may find 2 items to start. I did and then I started the spooler and my printer was back on line...Thanks for the wonderful and complete help.

    Monday, December 17, 2012 12:33 AM
  • I cannot start the dependency services. 1608 appears for them. Help!
    Friday, February 01, 2013 5:26 PM