none
Adding icons to Windows 7 folders

    Question

  • How do I go about adding icons to my Windows 7 folders? All my music group folders (ie Coldplay, Depeche Mode etc.) have no album cover art icons in the picture of the open folder. Is there an easy way to add these icons? How do I put more then one album cover in the folder?
    Friday, January 01, 2010 3:25 PM

Answers

  • After checking the screenshots you provided, I noticed the feature you mentioned is by design. If the folder has subfolders, the folder icon will be displayed as the ones in your screenshot 201. Thank you for your understanding.

     

    In the meantime, you can use "Arrange by" option which is on the top right of the Music Library window to display the album art. For more information, please refer to Organizing with Windows 7 Libraries

     

    Regards,

    Linda

     

    • Marked as answer by Thee_Idol Thursday, January 07, 2010 5:27 AM
    Thursday, January 07, 2010 2:49 AM

All replies

  • Hi Thee_Idol,

     

    First, to show the album art in the folder icon, you should set the folder view as "Content", "Titles", "Medium Icons", "Large Icons" and "Extra Large Icons".

     

    If the issue persists after changing the folder view, please go in to the music folder and check if all the music files have the album art with the above folder views.

     

    Also, please try the following steps to reload the thumbnail cache and see if the issue can be resolved:

     

    1.     Go to Start, type Disk Cleanup in to the Search box and then press Enter.

    2.     Check "Thumbnails" and then click OK.

    3.     Click "Delete Files" button.

     

    What is the result? If the issue persists, you can simply add the album art picture to the folder as the folder cover. To do this, please refer to the steps below:

     

    1.     Right click on the music folder and then click Properties.

    2.     Click Customize.

    3.     Click "Choose File…" button in "Folder pictures" section.

    4.     Locate the picture you would like to use for the folder.

    5.     Click OK.

     

    Note: if you would like to restore the picture, simply click "Restore Default" button under "Folder pictures" section.

     

    If the issue persists, could you please take some screenshots of the current situation by the steps below?

     

    Capture screenshot

    ============

    1. Please reproduce this issue, and then press the Print Screen key (PrtScn) on your keyboard.

    2. Click the "Start" menu, type "mspaint" in the Search Bar and Press Enter.

    3. In the Paint program, click the "Edit" menu, click "Paste", click the "File" menu, and click "Save".

    4. The "Save As" dialogue box will appear. Type a file name in the "File name:" box, for example: "screenshot".

    5. Make sure "JPEG (*.JPG;*.JPEG;*.JPE;*.JFIF)" is selected in the "Save as type" box, click "Desktop" on the left pane and then click "Save".

    6. Please upload the screenshot to your SkyDrive at www.skydrive.live.com and let us know the link.

     

    For detailed steps on how to upload files with SkyDrive, please refer to:

     

    http://social.technet.microsoft.com/Forums/en-US/w7itproui/thread/4fc10639-02db-4665-993a-08d865088d65

     

    Hope this helps.

     

    Regards,

    Linda

     

    Monday, January 04, 2010 9:40 AM
  • OK Linda, I will try what you suggested here and let you know as soon as possible what happened.
    Thanks for your reply!
    Wednesday, January 06, 2010 7:02 PM
  • Wednesday, January 06, 2010 10:05 PM
  • After checking the screenshots you provided, I noticed the feature you mentioned is by design. If the folder has subfolders, the folder icon will be displayed as the ones in your screenshot 201. Thank you for your understanding.

     

    In the meantime, you can use "Arrange by" option which is on the top right of the Music Library window to display the album art. For more information, please refer to Organizing with Windows 7 Libraries

     

    Regards,

    Linda

     

    • Marked as answer by Thee_Idol Thursday, January 07, 2010 5:27 AM
    Thursday, January 07, 2010 2:49 AM